Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53
Like Tree5Likes

Moser 9in fixing to be put in

This is a discussion on Moser 9in fixing to be put in within the Drivetrain forums, part of the LSx Technical Help Section category; Originally Posted by Ed Blown Vert Congrats, so nice not worrying about the rear breaking. yes for sure, just got ...

  1. #41
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    Quote Originally Posted by Ed Blown Vert View Post
    Congrats, so nice not worrying about the rear breaking.
    yes for sure, just got to drive the few miles to get it broken in, then let the fun begin

    ASh

  2. #42
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    Here are some pictures from the other day, sorry so dirty
    muffler and driveshaft sitting close, also did the SLP tips black, want to get some nice dual tips down the road
    ok never mind it won't let me upload them for some reason

    ASh

  3. #43
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Congrats. The stock driveshaft is a piece of junk:


  4. #44
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    That is why I went ahead with the built up one

    ASh

  5. #45
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    Well update, I have put over 500 miles on the rear end with the drive to get my boys and driving around. About time to have the oil changed out of the diff. It feels a lot better on the pull and shifting. only thing is the whining noise when letting off the throttle, but not loud at all, just figure it will loosen up with some more miles down the road. Thanks to all the help from everyone, been so busy with Christmas haven't gotten to come on here and update what has been going on and to just give a feedback

    ASh

  6. #46
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    As info - I have been using my OEM sway bar and mounts with my Moser 9" for almost 5 years now without an issue. The fit is tight with little clearance, but it hasn't interfered to date.

    Glad you got it all sorted out and your car is back on the road. That's a good feeling.
    It's on jackstands.

  7. #47
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    I'm waiting on the BMR rear sway bar bolt on mounts to come in.
    Also picked up my diff fluid tonight, just need to find out when I can take her in to get it changed out

    ASh

  8. #48
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    QUESTION
    So after putting a couple thousand miles on the rear end (yes I take these long road trips) I will say that the built rear end is a little louder than what stock is, but I'm guessing that is normal???? pulls strong and on the hwy at about 80 i'm at 3k rpm's about, I will for sure have to check, but with the 3.73 it feels good on pulls for hwy

    ASh

  9. #49
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    I have a Moser 12 bolt rear in my 1998 TA, and yes it whines a little. I believe it's just the nature of the beast. I have a mostly stock 2009 turbo cobalt, (the transmission is 100%stock) and when I let off the gas and glide, the trans whines.
    1998 Pontiac TA, stock heads, FAST 90, FAST 90 TB, FLP LT, off road y-pipe with cat delete, flow master muffler, comp cams 54-457-11 223/231-610/617-112 LSA, Pro charger D1SC with FMIC @ 8psi, FROST tune, VIG 3200 stall, built 4l60e, snow meth kit, MOSER 12 bolt 373 gears, Derale 13900 trans cooler.

  10. #50
    Senior Member raynor139's Avatar
    Join Date
    Aug 2007
    Location
    Greensboro, NC
    Age
    33
    Posts
    1,319

    Pewter
    2002 Trans Am WS6 M6

    12 bolts pretty much always have some whine unless you just get lucky. Pretty common in 9 inch rears too. Though they tend to be more reliant on the gears and how well they were set up. So far from reading before buying mine the s60 seems to be the quietest but the trade off is they a weigh a bit more then 9 inch rears.
    Mods - Lid, Skip Shift Eliminator, MGW shifter, UMI SFCs, Founders Lower Control Arms, Founders Panhard Bar, Founders Adj. Torque Arm, UMI Torque arm mount, MWC Drive shaft safety loop, KONI Yellows, Strano Springs, Strano Sway bars, UMI Upper and lower A Arms, 160 thermostat, TSP headers and TSP true duals Monster stage 2 clutch, racetronix fuel pump, Strange S60 rear axle and tune by Frost.

  11. #51
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If you can hear rearend whine it just means your exhaust is too quiet lol.

  12. #52
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    12 bolt... and yes, it whines.

  13. #53
    Member
    Join Date
    Nov 2014
    Location
    near Fort Hood, TX
    Posts
    412

    blue
    2002 Trans Am

    thanks for yall input
    today I was at 80mph and right under 3K rpms

    ASh

    - - - Updated - - -

    Quote Originally Posted by 35th-ANV-SS View Post
    If you can hear rearend whine it just means your exhaust is too quiet lol.
    guess I need to get my LT's LOL

    ASh

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fixing her up
    By ls1ws6ben in forum Firebird / WS6
    Replies: 20
    Last Post: 12-31-2010, 12:05 PM
  2. I'm fixing my VATS
    By justinmc978 in forum Firebird / WS6
    Replies: 59
    Last Post: 03-10-2010, 08:44 AM
  3. First SS!!! Help fixing gas gauge
    By khickenwang in forum General Help
    Replies: 19
    Last Post: 03-04-2010, 12:05 AM
  4. need help, fixing to order..
    By LS1Jason in forum External Engine
    Replies: 7
    Last Post: 03-29-2009, 03:51 PM
  5. A hillbilly fixing
    By Mr. Luos in forum Almost Anything Goes
    Replies: 17
    Last Post: 05-07-2007, 08:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •