Results 1 to 8 of 8

Moser 9" problem

This is a discussion on Moser 9" problem within the Drivetrain forums, part of the LSx Technical Help Section category; So a few months ago I got a 9" installed in my TA when the stock 10 bolt shelled out ...

  1. #1
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    Moser 9" problem

    So a few months ago I got a 9" installed in my TA when the stock 10 bolt shelled out on me. Everything was go well I thought... It had some gear whine, most everyone I talked to told me that it was normal depending on the gears, materials they were made from and that they should be ok if you can only hear the whine while decellerating. I was on my way home one night and there were deer in the road so I slammed on the brakes and stopped short of the deer and ever since then I had a slight vibration in the car, or atleast thats when I first noticed it. I thought that I just warped a rotor or had a brake dragging, mabey a flat spot on a tire cause of how hard I had to stop. It steadily got worse. I checked everything out, had the tires balanced and rotated and still this vibration....even changed the front rotor and still this vibration... It just got worse and worse until I could feel it feeding back though the accelerator and I could feel it on the steering wheel. I took it into the dealership and had it tore apart and they tell me that my 3rd member is bad, and that it wasnt set up correctly. Now they could put it back togeather and it would be better than it was but it wouldnt be perfect because of the wear on it. They tell me the only way to correct it now is to buy new ring and pinion for it. I called the guy at the shop that I had ordered it and installed it and he tells me that the company doesnt carry a warrenty but if it was not assebled correctly shouldnt it be covered by something? Oh yeah it only had about 1,500 miles on it too, and never even drove it really hard, no burn outs or anything. So what should I do?

  2. #2
    Member axxdet's Avatar
    Join Date
    May 2008
    Location
    MI
    Posts
    305

    pewter
    2002 firehawk

    bitch, bitch, bitch, that's what I would do...and tell everyone to stay away from the place you got it...

  3. #3
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    I thought that it came totally assembled and was just a bolt in replacement.

  4. #4
    Member axxdet's Avatar
    Join Date
    May 2008
    Location
    MI
    Posts
    305

    pewter
    2002 firehawk

    it wasn't that seems strange to me, so you had a seperate shop other than the one you bought it from put it together and install it.....humm....did you have a limited-slip, you said the noise started coming from the gears maybe the was something either wrong with the locker you used or there was no addit. used with the limited slip, just thoughts

  5. #5
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    I had a speed shop order it and install it. But when something on it goes wrong I usually take it to the dealership, its about 30 miles closer. It has detroit tru track in it also.

  6. #6
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by xzaero0 View Post
    I thought that it came totally assembled and was just a bolt in replacement.
    preassembled rears are usually tossed together fast for supply and demand... always make sure your backlash is at the proper setting before the install...

  7. #7
    CAM mmmmmm... Toes's Avatar
    Join Date
    Nov 2005
    Location
    Denver CO
    Age
    39
    Posts
    111

    WHITE
    2000 Z28 M6

    Take it back to the shop you had the work done at an DONT LEAVE until your happy! I would put my foot up some ones

  8. #8
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    A little gear whine is normal. Sounds like it was working correctly before. I'd just have the shop tear it down and install a new rebuild kit. I doubt the ring and pinion was damaged, just inspect it for damage when its out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Used Moser 9"
    By BashamWS6 in forum Suspension and Handling
    Replies: 4
    Last Post: 02-16-2012, 04:08 AM
  2. Moser 9"
    By BashamWS6 in forum Suspension and Handling
    Replies: 6
    Last Post: 07-12-2011, 03:45 PM
  3. Moser 9" problem
    By RichWS6 in forum Drivetrain
    Replies: 9
    Last Post: 06-14-2011, 01:28 PM
  4. Where to get the Moser 9"
    By M-Ten in forum Drivetrain
    Replies: 13
    Last Post: 01-25-2008, 07:18 AM
  5. Moser 12 or the 9"?
    By casper6871 in forum Suspension and Handling
    Replies: 7
    Last Post: 08-15-2006, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •