Results 1 to 11 of 11

lost

This is a discussion on lost within the Drivetrain forums, part of the LSx Technical Help Section category; when cruising down the street or on highway i hear a constant thud/slapping noise coming from my rear...any ideas?? i ...

  1. #1
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    lost

    when cruising down the street or on highway i hear a constant thud/slapping noise coming from my rear...any ideas?? i thought it was the tires cause they were getting pretty old but i replaced those 2 weeks ago and its still going on. Also when they had it up on the lift and let it back down the cars tires were on the ground but the body stayed about 2-3 feet up, and when he backed out it came back down?? looked weird i dunno if something is busted, im lost luckily im driving my brothers truck for the time...any help will be appreciated

  2. #2
    Military Muscle :usa: MYSCZ06's Avatar
    Join Date
    Aug 2005
    Location
    Columbia,SC
    Age
    44
    Posts
    511

    Millienum Yellow
    2003 Corvette Z06

    the car being higher after coming off the lift is normal..the weight of the wheels being on extend the shocks and when you drop the car it take a few for the weight of the car to settle... As far as the noise I cant help there but could be any number of things...could you pin point the noise location besides rear?

  3. #3
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    its definitely coming from the drives side, if that helps

  4. #4
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    Check to see if your springs are seted properly on the both the rear and the rubber top. When I replaced my rear end for the first of three times, I did not put the driver's side spring back in properly. Everytime I went around a corner it would catch on the body and make a loud clunking noise.

  5. #5
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    this is constant though...if i get time this weekend im gonna jack it up and take a look under there

  6. #6
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    well i got it jacked up and i think i got it! i took the wheels off and i took the e-brake off...when i turn the rotors slighty they tap against the bolts that the tire mount to...there are a few spacer looking things missing around some of the bolts, could this be it? now i kinda wish i took a picture!

  7. #7
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    Sounds like it could be mine has a little noise when I turn left and when I hit the gas it stops. I brought it to the dealership and they said drive the bag of of it. They all make a littkle noise is what I was told.

    Cheers

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    Euclid,ohio
    Posts
    174

    Black
    1998 Z28

    the holes thru the rotors for the wheel studs are clearanced for slack,that is normal.the spacer looking things sound like the rotor retaining clips of which there are typically 2-3 per wheel.nothing unusual in either situation.

  9. #9
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    then im lost again! i dont think there should be slack on the rotors seems like that type of thing should be in secure. nothing is hanging off the rear end and everything looks straight...so i dunno

  10. #10
    Member
    Join Date
    Jun 2008
    Location
    Euclid,ohio
    Posts
    174

    Black
    1998 Z28

    the rotational slack of the rotors no longer exists when the lugnuts are tightened/torqued.they are clamped between the rim and axle flange.

  11. #11
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    if you guys were wondering i fucked my rear end and ended up doing a 10 bolt for a 10 bolt swap last week

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LOST
    By Blown Interceptor in forum Almost Anything Goes
    Replies: 13
    Last Post: 01-22-2009, 04:12 PM
  2. C5 lost to a LT1
    By MacGyver in forum Kill Stories
    Replies: 9
    Last Post: 02-29-2008, 01:19 PM
  3. BMW M6? (I lost)
    By DrMilhouse in forum Almost Anything Goes
    Replies: 21
    Last Post: 04-17-2007, 04:14 PM
  4. lost second
    By 30th290 in forum Automatic Transmission
    Replies: 1
    Last Post: 02-20-2007, 09:53 PM
  5. Lost Car
    By joerockhead in forum Rocky Mountain Members
    Replies: 16
    Last Post: 11-21-2006, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •