Page 1 of 2 12 LastLast
Results 1 to 20 of 24

I have gear oil leaking onto the inner rims

This is a discussion on I have gear oil leaking onto the inner rims within the Drivetrain forums, part of the LSx Technical Help Section category; Hey guys so far this "newer, stronger rear" has been the biggest PITA ever!!!! K, problem; I coming home from ...

  1. #1
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    I have gear oil leaking onto the inner rims

    Hey guys so far this "newer, stronger rear" has been the biggest PITA ever!!!!
    K, problem; I coming home from work and I smell gear oil. So I walk to the back of the car and then I noticed that it smelt hot. So I climbed under the car and first thing I see is that it's on brakes. WTF!? How?
    Then I noticed it dripping on to the rims on both sides. I had called moser they said, "I most likely over filled it." I told them "I put 4quarts in there and not even all of it." There was still like 6oz. left. So i didnt over fill it.
    Do you guys know what could be wrong with this? Has anybody ever had this problem? Did I install this wrong? Cuz this def. shouldn't be happening so soon. But idk maybe I messed something up!? (Sliding axels in, we all know how hard that is!!! j/k) So can someone help me out? It would be greatly appreciated!

    & Thx in advance

    Sent from my iPhone using Tapatalk
    The sound of your piss hitting the urinal.......yea it sounds feminine!

  2. #2
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Either the axle seals are bad or you overfilled it. I don't know what Moser specifies as far as amount, but on the 10 bolts, you use 2 quarts, and maybe part of a 3rd quart. 4 quarts sounds to me like you over filled it.

  3. #3
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    Well it's the moser 9" with the 3" housing, 35spline axels, detriot locker w/ aluminum center section & 4.11's, 4channel abs and tcs. The instructions told me 4quarts needs to be put in it. Also this rear is still fairly new. I had gotten it in Nov. I did't think the seals could go so soon. But, if that be the case do you know if they'd warranty something like that? Or bc I had installed it, they'll put as improper installation.


    Sent from my iPhone using Tapatalk

  4. #4
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    Oh also the guy from moser never gave me a straight answer. If say it was over filled, would that ruin the seals that are currently in there? Or am I ok for now and just changing out the oil?


    Sent from my iPhone using Tapatalk

  5. #5
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Is in on the driver side?

  6. #6
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    on the inner part on both rims. My friend had asked that same question earlier. Can I ask as to why? Why would it matter if it was on just one wheel? I forgot to ask him. -thx


    Sent from my iPhone using Tapatalk

  7. #7
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    When I had a 9 inch with a detroit true track with moser axles. the driver side axles was a tad to long and made the seal not seal and destroy the axle bearing which I had to cut down, SUCKS. I believe mine only took a little bit over 3 quarts so I would check for it being over full first. If you remove the plug out of the 3rd member it should barely run out of the fill hole. I also the second time around put a little permetex silicone the type that can handle grease on the seal and never had a issue

  8. #8
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    so did moser take them back and cut it down for you.


    Sent from my iPhone using Tapatalk

  9. #9
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Quote Originally Posted by Eganslp View Post
    so did moser take them back and cut it down for you.


    Sent from my iPhone using Tapatalk
    No I cut them myself. Not saying thats your problem. Just my experence with moser axles and a tru track you have a locker i believe. So mite be as simply as being overfull.

  10. #10
    Junior Member need4fun2469's Avatar
    Join Date
    Jun 2009
    Location
    Mesquite,Tx
    Posts
    69

    SOM
    2002 WS6

    everytime I fill my 9" it takes just short of 3 qts. I am having the same problem on mine now but it looks like my oil is coming from the pinion seal.

  11. #11
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    hey, sry guys for getting back so late been busy. I was wrong it is just on the passenger side. So a buddy of mine thinks that it might be just a seal. What do you guys think?


    Sent from my iPhone using Tapatalk

  12. #12
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Possibly, they can do that, Just have to remove and inspect and install a new bearing and seal which those little bastards arent cheap.

  13. #13
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    My Moser 9" takes 3qts...I'm fairly sure 4qts is going to be an overfill and start leaking out of the axles.

  14. #14
    Junior Member need4fun2469's Avatar
    Join Date
    Jun 2009
    Location
    Mesquite,Tx
    Posts
    69

    SOM
    2002 WS6

    I had to cut my bearings off with a grinder because they are sealed.

  15. #15
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    This is'nt the first time I've heard about a Moser leaking..

    Seems to be a reaccurring theme.. Are they junk?
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  16. #16
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by Smittro View Post
    This is'nt the first time I've heard about a Moser leaking..

    Seems to be a reaccurring theme.. Are they junk?
    Not the first time I've heard about it either.

    For a rear axle that costs close to $3k...you would think axle seals leaking wouldn't be an issue.

  17. #17
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Had this SAME EXACT PROBLEM. Let me find my thread for you.

  18. #18
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Here you go: Axle Leak?

    It is your seal, guarantee it!!
    Last edited by 35th-ANV-SS; 03-08-2011 at 05:47 AM.

  19. #19
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 35th-ANV-SS View Post
    Had this SAME EXACT PROBLEM. Let me find my thread for you.
    Quote Originally Posted by 35th-ANV-SS View Post
    Here you go: Axle Leak?

    It is your seal, guarantee it!!
    You were the first to come to mind..

    Because you were running a stock engine when this happened too..


    Seperately.

    Obviously a few complaints numbering in single digits does'nt mean the axles are junk..

    But it always seems to be a Moser seal issue time and again..

    Sounds like they either need a new machinest.

    Either that or someone needs some effin QC to be happening in tooling...

    Good luck with your troubles guys..

  20. #20
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    You have to finesse the axle seal when you install it. If you crush it at all, you might as well pull it out and buy a new one.

    I made a special tool to install mine. It basically was a washer with a bolt welded to it to tap it in.

    The washer is about .002" undersized from the axle ID.

    Once you get it in, use RTV all around the OD of the seal where it seats up against the housing ID.

    Also make sure your axle shaft is lubed up before you try to slide the seal onto it. The spring on the seal goes towards the pumpkin.

    Do not install it backwards!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Leaking!!!!!!!
    By zeetwentyeight in forum General Help
    Replies: 5
    Last Post: 06-22-2010, 07:28 PM
  2. Steering Gear Assy Leaking...
    By ssxcytmnt in forum Suspension and Handling
    Replies: 6
    Last Post: 11-12-2008, 08:25 AM
  3. Replies: 24
    Last Post: 06-05-2007, 04:01 PM
  4. Replies: 9
    Last Post: 06-01-2007, 06:18 PM
  5. A4 Leaking Can you help me out?
    By LETHALxLS1 in forum Automatic Transmission
    Replies: 5
    Last Post: 05-27-2007, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •