Results 1 to 11 of 11

Hard going into 1st gear

This is a discussion on Hard going into 1st gear within the Drivetrain forums, part of the LSx Technical Help Section category; On my 02 Z28 M6 it seems first gear is sometimes very diffcult to get into in a downshifting situation. ...

  1. #1
    Junior Member Shatterz's Avatar
    Join Date
    Mar 2006
    Location
    N.J.
    Posts
    32

    Red
    02 Z28 Camaro

    Hard going into 1st gear

    On my 02 Z28 M6 it seems first gear is sometimes very diffcult to get into in a downshifting situation. Especially in a coming up to a light scenario, like if your almost stopped and then the cars in front start to go, I try to get into first and I feel a slight grind and it won't go in so naturally I go back to netrual and then I have to press the clutch down 1 or 2 times and then it'll go in. It'll happen about 1/2 the time and makes it so I can't get moving when I need to. Car is stock and only has 8k on it and never been abused. Previous owner had the same thing happen. Any thoughts on this? Does it have anything to do with how fast/slow you shift? Does this happen to anyone elses car?

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    If you have to pump the clutch several times , you have your problem = the clutch is not fully releasing. Do a mity-vac bleed of the hydraulics.

  3. #3
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by 30thbird
    If you have to pump the clutch several times , you have your problem = the clutch is not fully releasing. Do a mity-vac bleed of the hydraulics.
    Exactly, start with the clutch. I seriously doubt the transmission synchros are shot after only 8K miles, unless something was defective from the factory.

  4. #4
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Although 8k miles seems low, all shifts made with a poorly releasing clutch are causing excessive wear to the synchronizer friction materials and that IS a permanent damage. I suggest you get it fixed soon.

  5. #5
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    Did you say you're downshifting into first gear? If you are, ur definitely not supposed to do that. I never use first gear to slow down.
    1999 Trans Am M6
    SLP Short Throw, Lid and CAI, BMR STB and SFC, UMI PHB, Pacesetter LT's and ORY, Magnaflow Catback, DMH 3" E-Cutout, LS7 Clutch, Motive 4.10, 160 T-Stat, MSD, !AIR, !EGR, 17x9.5 Chrome C6's wrapped in Hankook 275/40/17

    Tuned at Mongillo Motors in New Haven, CT

  6. #6
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by GottaHaveLS1
    Did you say you're downshifting into first gear? If you are, ur definitely not supposed to do that. I never use first gear to slow down.
    Good point. I never downshift to 1st gear in any car from a roll, its just not necessary. As long as the car is rolling, 2nd gear is usually fine, and that goes for slowing down as well as accelerating.

  7. #7
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    agreed

  8. #8
    Junior Member Shatterz's Avatar
    Join Date
    Mar 2006
    Location
    N.J.
    Posts
    32

    Red
    02 Z28 Camaro

    Thanks for the replies, I never use first gear to slow down I know that's a no no, but you guys never use 1st gear to take off from a slow roll. This hard getting into first also can happen at a quick stop sign? I thought second gear was bogging the motor too much? This is my first manual tranny vehicle so bare with me on this.
    Last edited by Shatterz; 05-20-2006 at 01:12 PM.

  9. #9
    Junior Member jbigdawg79's Avatar
    Join Date
    Apr 2006
    Location
    ohio
    Age
    38
    Posts
    99

    navy blue
    1998 trans am

    does it have skip shift or do t/as only have that stupid option??

  10. #10
    Junior Member Shatterz's Avatar
    Join Date
    Mar 2006
    Location
    N.J.
    Posts
    32

    Red
    02 Z28 Camaro

    I elminated the skip shift w/ the SLP harness

  11. #11
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by NaztyZ28
    I elminated the skip shift w/ the SLP harness
    Good call

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Hard to get in 2nd/3rd gear
    By Azchan63 in forum Manual Transmission
    Replies: 9
    Last Post: 09-04-2014, 12:11 PM
  2. Question: T-56 Hard To Get In Gear
    By rockojugs in forum Manual Transmission
    Replies: 5
    Last Post: 01-26-2010, 08:24 AM
  3. hard into gear
    By 1MileCrash in forum Manual Transmission
    Replies: 9
    Last Post: 11-26-2007, 11:42 AM
  4. 3:23 to 3:73 Gear Install: How hard is it?
    By FormulaFiend in forum Drivetrain
    Replies: 4
    Last Post: 03-29-2007, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •