Results 1 to 2 of 2

Gear question

This is a discussion on Gear question within the Drivetrain forums, part of the LSx Technical Help Section category; -------------------------------------------------------------------------------- ok as some of tyou know i had a 1998 camaro v6 and converted it to ls1 all that ...

  1. #1

    Gear question


    ok as some of tyou know i had a 1998 camaro v6 and converted it to ls1
    all that is fine every part from the swap came from a 1998 camaro

    except the rear end when i had a v6 i swapped rear ends for a posi from a 1995 camaro z28 everything bolted up just fine now for te wierd part
    v6's came with 3.08 non posi im assuming i have 2.73 gears because the ls1's computer orginally had 2.73 gears but on the v6 shouldnt my spedo of been off it wasnt not even alittle bit the owner of the v8 idid the swap from put 3.23 gears in it and the speedo was off im wondering

    is there a reason my spedo wasnt off in my v6 with 2.73 gears instead of 3.08

    is there a way i can tell the gear ratio in my car there are no markings on the rear end i know this should be a series 2 carrier
    if there are 2.73's in the car i want to at least get 3.23's or higher

    is it possible that i have 3.23 gears and because of the carrier the speedo isnt off ???

  2. #2
    Senior Member MadSeason's Avatar
    Join Date
    Aug 2005
    1994 POS

    if that rear end came from a manual v8 you have 3.43 gears. go on the highway with a friend, have them go 70 and see if it matches up, if it was an auto 2.73 gears are in that rear end.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear End FAQ!
    By keliente in forum Drivetrain
    Replies: 22
    Last Post: 08-03-2012, 02:56 AM
  2. '01 SS Won't Go Into 2nd Gear!
    By Tobynine9 in forum Manual Transmission
    Replies: 20
    Last Post: 12-30-2005, 05:35 AM
  3. M6 first gear question
    By third_shift|studios in forum Manual Transmission
    Replies: 11
    Last Post: 12-25-2005, 07:36 PM
  4. Replies: 15
    Last Post: 11-09-2005, 10:59 AM
  5. Car goes wild at low speeds in high gear!!! NEED HELP!!
    By NeeD4SpeeD in forum General Help
    Replies: 33
    Last Post: 10-17-2005, 03:56 PM

Members who have read this thread: 0

There are no members to list at the moment.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts