Results 1 to 7 of 7

Driveshaft Problems

This is a discussion on Driveshaft Problems within the Drivetrain forums, part of the LSx Technical Help Section category; I Have been hearing a *Ting Ting* for a couple days now in a 2000 formula when i go from ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    San Jose
    Age
    29
    Posts
    7

    Silver
    2000 Formula

    Driveshaft Problems

    I Have been hearing a *Ting Ting* for a couple days now in a 2000 formula when i go from park to reverse or when i step on it and let off the gas... At first i thought maybe the exhaust was messed up so i took it to a friend who is a muffler guy and he put it on the lift and had me make the noise in it... He said it was coming from the driveshaft and I was wondering if anyone knows what it could be or if anyone has had the same problem.... He thinks possiblysomething is loose inside it.... please letme know what you think.... Thanks, Lance

  2. #2
    Junior Member
    Join Date
    Mar 2006
    Location
    Massachusetts
    Age
    59
    Posts
    3

    white
    2000 Trans Am WS6

    I just noticed the same thing on my 2000 T/A ws6 but have not had a chance to get it on the lift and look it over. Almost sounds like a u joint, but i'm wondering if the suspension is loading up or a mount is flexing. If you figure it out,let me know what you find .

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    San Jose
    Age
    29
    Posts
    7

    Silver
    2000 Formula

    Will do...i bought the car with a 36k mile warranty and i am going to take it back and have them fix the problem...so i will let you know

  4. #4
    Junior Member yzfgirl's Avatar
    Join Date
    Aug 2005
    Location
    Houston
    Age
    43
    Posts
    11

    pewter
    99 TransAm

    I am also interested to see what you find out. I bought my car (99 T/A) used in 2000 with only 7,000 miles on it, and it has done the noise you are describing from day #1 that I drove the car and no one can tell me what it is. I now have 75,000 miles and six years later on the car and it still makes the noise. I figure whatever it is it is not hurting anything, but I am curious! It almost sounds like a bycicle chain with too much slack in it hitting its cover on take off.

    PS - It's not a U-joint. Had that replaced and still have the noise.

  5. #5
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    48
    Posts
    230

    White
    98 Trans AM

    Do you notice any bump when it shifts gears? Basically wondering if your transmission mount if cracked and allowing some movement when it shifts.
    98 T/A: HPE 5.3 Heads, 238/242 113 cam, Kooks 1 7/8 stepped LT headers, Custom Y pipe, Cut out, Borla, NW 90MM TB, FAST 90MM Intake, TB Bypass, Under Drive Power steering and Crank, 150 Dry NOS, Yella Terra rockers, 3400 TC, HPE tuning,

  6. #6
    Junior Member yzfgirl's Avatar
    Join Date
    Aug 2005
    Location
    Houston
    Age
    43
    Posts
    11

    pewter
    99 TransAm

    Quote Originally Posted by Transam388 View Post
    Do you notice any bump when it shifts gears? Basically wondering if your transmission mount if cracked and allowing some movement when it shifts.
    Had transmission mounts replaced at the same time as the U joint - still makes the same noise.

  7. #7
    Junior Member
    Join Date
    Jul 2006
    Location
    chattanooga
    Posts
    9

    pewter mettalic
    99 Z28

    I also have the bump noise when it shifts gears at light throttle or when it is gearing down before I stop.Is it the tranny mounts or u-joints or what?

    It doesn't do it say at 1/4 or above throttle only when the RPMs are low almost always some when it downshfts rolling slow.

    SO LET ME KNOW ANYONE WITH ANY IDEAS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: driveshaft
    By trailblazer ssss in forum Parts Wanted / Trade
    Replies: 3
    Last Post: 01-13-2009, 09:59 AM
  2. driveshaft
    By trailblazer ssss in forum Automatic Transmission
    Replies: 6
    Last Post: 01-02-2009, 06:47 PM
  3. I need a driveshaft!
    By 02Ls1Formula in forum Southern Members
    Replies: 0
    Last Post: 05-13-2008, 02:46 PM
  4. Driveshaft???
    By paugust73 in forum Drivetrain
    Replies: 3
    Last Post: 07-02-2007, 02:11 PM
  5. WTB: Driveshaft
    By SpeedFreakPL in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 02-04-2006, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •