Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

did i fry my new tranny??

This is a discussion on did i fry my new tranny?? within the Drivetrain forums, part of the LSx Technical Help Section category; The '99 - '02 temp gauge is a POS from the factory -- do not rely on it. Ours reads ...

  1. #21
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    The '99 - '02 temp gauge is a POS from the factory -- do not rely on it. Ours reads 205 all the time and the actual temp is anywhere from 183 to 196 for the most part.

    Upload your pics to your computer and then open a free account at photobucket.com. Once you have the account set up, you can then upload the pics ffrom your computer, then click "Save to my album" when done. On you album page, you will see codes appear beneath each pic when you mouse over it. Simply left click on the [IMG] code and then in your post on here, right click and select "Paste". The pic will then appear in your post after it is submitted.

  2. #22
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Dexcool is orange, but it should not be "thick". Also, do not mix the orange and green stuff no matter what the damn jug says.

  3. #23
    Junior Member
    Join Date
    Sep 2011
    Location
    Colorado
    Posts
    24

    Bleu/Green Chameleon
    1999 Trans am

    Ok I will upload as soon as I get home... It's only this on the resovour with the dipstick on the left side if your looking at the engine.... It's like water on the radiator itsself

  4. #24
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    The overflow often does get gunked up with time, I wouldn't worry about what that looks like -- although it should be cleaned out.

  5. #25
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by SyKo MiKe View Post
    would my clutch 3-4 be fried allready with less then 300 miles on it??

    With your description of what the trans is doing, I can say, yes your 3-4 clutch is fried. I'm 80% sure of it. Its a common failure

    BTW, this is what strawberry milkshake auto trans fluid looks like. Its pinkish and cloudy. Good atf is red and clearish


  6. #26
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Fortunately, I am not able to post a pic like that! Thanks, Cutlass.

  7. #27
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I found that pic on the internet but I had a similar pan full of milkshake in my stall today. A Escalade radiator went bad causing the intermix of coolant and trans fluid. I think it contaminated the torque converter clutch because now the TCC shudders/chatters like crazy.

  8. #28
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    How common is a failed trans cooler in the radiator if you keep up on fluid changes?

  9. #29
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Not really common at all. Rarely happens really. This Escalade is still under warranty and is only a couple years old. Its just a freak incident.

  10. #30
    Junior Member
    Join Date
    Sep 2011
    Location
    Colorado
    Posts
    24

    Bleu/Green Chameleon
    1999 Trans am

    ok here is the coolant pic.. sorry for the dirty ass car, was in the process of looking into a paint job aswell before this happened

    i can get ahold of some jack stands tomorrow so tomorrow i will drop tranny pan..

    it kinda sounds like the 3-4 clutch now that ive been looking a little harder...i was just hoping it wasnt since the tranny is so new

    and can anyone post a pic of what tranny fluid is supposed to look like on the dip stick?? cuz when i check mine i dont really see any at all

    herre

  11. #31
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Should look the same as when you pour it out of a new bottle, maybe just a touch darker but not much. That looks pretty bad on the overflow dipstick.

  12. #32
    Junior Member
    Join Date
    Sep 2011
    Location
    Colorado
    Posts
    24

    Bleu/Green Chameleon
    1999 Trans am

    if you look twards the left of the pic you see some flakes....this weekend im gunna do a coolant flush...should stick with dextcool or just switch to green??

    so i might be low on tranny fluid? the guy said he put 11 qts in i added prob another 3 and its still not really showing up on the stick

  13. #33
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Yes sounds like you're low on trans fluid. I think it might have went into the cooling system.
    Stick with Dexcool.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  2. WTB LS1 with tranny
    By mantis in forum Parts Wanted / Trade
    Replies: 6
    Last Post: 11-08-2007, 04:35 PM
  3. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM
  4. WTB A Tranny for LS1
    By 1BadblackLS1 in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 04-27-2006, 10:42 AM
  5. tranny
    By cobra12345 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-18-2006, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •