Results 1 to 16 of 16

Car goes wild at low speeds in high gear!!! NEED HELP!!

This is a discussion on Car goes wild at low speeds in high gear!!! NEED HELP!! within the Drivetrain forums, part of the LSx Technical Help Section category; Ok here's my problem... Today im driving to pickup my girl and the car is running fine, no problems nothing. ...

  1. #1
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Exclamation Car goes wild at low speeds in high gear!!! NEED HELP!!

    Ok here's my problem... Today im driving to pickup my girl and the car is running fine, no problems nothing. I come through the toll booth in 6th gear and i have to slow down. It was eairly in the morning and i was lazy so i kept it in 6th gear and decided to give it some gas to move it back up to 70mph.

    Now when i did this on the way there (going through the toll booth) there was no problem it just did what it usually did hummed and took a bit to raise the RPMs and get back up to speed.

    BUT!!!!! On the way back from getting her i did the SAME EXACT thing i did when i first went through the toll booth. I was in 6th gear doing 65-70 and i has to slow abit to about 35-40. So i knew i was going to remain in 6th so i just left the car in 6th and pushed the gas to the floor to get it back up to speed.

    Only this time when i was doing 40mph in 6th gear at about 1100RPM my stick in the car would slam from side to side very fast and my car would backfire like crazy and also the car would jerk as if it were trying to move faster but wasn't able to. I have NO idea what this could be. I did bottom out HARD comming over the bridge because NY sucks with frigen pot holes but i checked my modifyed exhaust and no leaks, nothing wrong. Not even really a scratch. So i DOUBT that caused this problem.

    Could it be the throttle at thoes low speeds in high gear?? Maybe the fuel system needs to be upgraded? Maybe it's dirty? Nothing is misfiring in the engine or anything and when i'm in 1st, 2nd, 3rd, 4th and i stop on the gas from low RPM the car has FULL power and feels perfect. Only in some parts of 5th gear and all of 6th...

    DOES ANYONE HAVE AN IDEA OF WHAT THIS COULD BE???????

  2. #2
    Senior Member ninobrn99's Avatar
    Join Date
    Aug 2003
    Location
    Honolulu HI
    Age
    34
    Posts
    2,486

    Pewter
    all bore 370 Trans Am

    is it stock or do you have a cam?? if you have a cam, it could just be the ve and the tall gear. especially if you have stock gears. just a thought.
    Nino

  3. #3
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,746

    Black
    383 Procharged & N20 Vert

    All I can say is downshift! You bogged the engine. In 5th and 6th you really won't have any power.

  4. #4
    Story of My Life!! BIG D's SS's Avatar
    Join Date
    Aug 2005
    Location
    Commerce Ga
    Age
    40
    Posts
    4,995

    Black, Blue
    07 TBSS, 07 GSXR1000


  5. #5
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    40
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    Quote Originally Posted by Ed Blown Vert
    All I can say is downshift! You bogged the engine. In 5th and 6th you really won't have any power.

    EXACTLY…. Sound like driver error not car problems. Also why would you go WOT in 6th gear at 1100 rpms?? These cars like to be driven hard not beat-on!

  6. #6
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I know i shouldnt be at WOT at 1100 in 6th but my point is it NEVER did that before.. I just find it weird. I dont have acam yet so i know thats not the problem. But i have 351RWHP so i know i have power there for mid and upper range i just cant under stand why the car would bog, the stick shift would slam from side to side and why i would backfire. I understand if the car doesnt like me to be that low in the RPM range in a high gear but to do all thoes 3 things to tell me it doesnt like it. I dont know just sounds like alittle too much is happening and i can't put my finge on what it is.

    Actually now that i think about it, i did fill up my gas tank with 93 right before this started happening. Is it possible that the gas is watered down and my engine cant pump enough of it through to get me movin in the high gears?

  7. #7
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,746

    Black
    383 Procharged & N20 Vert

    5th and 6th gears are for cruising. Not for power. Regardless of what it did before. You need to downshift.

  8. #8
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    BTW thanks for the qucik help i really appriciate it. And as a side note i'm not a typical moron with cars. I dont beat the shit outta my LS1 just so everyones knows. Just that this werid incident happened and i just found it weird but i respect everyone's opinion and please keep it comming!

  9. #9
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Quote Originally Posted by Ed Blown Vert
    5th and 6th gears are for cruising. Not for power. Regardless of what it did before. You need to downshift.

    Thanks 4 the imput i knew i needed to downshift i just wanted to make sure that there wasnt a problem with the car and i'm glad it was my fault rather then something that would cause me some big problems!!

  10. #10
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,746

    Black
    383 Procharged & N20 Vert

    Ya, I really don't think you have a problem.

  11. #11
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    Great... Glad 2 know theres nothing to worry about!! Thanks 4 your help

  12. #12
    used and abused at wot ibanez7's Avatar
    Join Date
    Aug 2005
    Location
    Crystal Lake IL
    Age
    40
    Posts
    2,517

    Pewter
    2001 Camaro Z28 M6

    if you keep doing that then yes you will have a problem.

    as far as the stick shift moving, everytime you torque the engine the trans moves with it. That is why you can cruise in third gear, gun it, let off, gun it, let off, and you will see the stick side to side.

    The reason why your car felt violent is, your were dumping more fuel into the engine then the engine was taking in air. The backfire was fuel popping in your exhaust, and cold air rushing back inward.

  13. #13
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I see now... No i'm not doing it period just that 1 time i decided to get lazy and it aint happening again. Just double checking like i said before that its nothing that i need to work on because that would be bad...

  14. #14
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    OKKKK.... Problem seems to be getting worse now i decided to open the car up in 1st gear and in high RPM i get the exact same problem.... Exhaust backfire, shifter going krazy and car jerking!!! Feels as if i'm loosing some power i dont know what the problem could be... A misfire on a cylinder??? Maybe a bad plug or wire? I think that might be possible...

    I did buy a whole fuel system cleaner just incase i had a bad batch of gas and the injectors needed to be cleaned but not sure what the problem is! I mean now that it's happening in 1st gear going up the RPM range now i know theres something wrong and i didnt just bog the engine...

    You dont think it's anything wrong with the internals do you??

    I did order the O2 Sims for the true duals but i know that has nothing to do with it unless for some reason something caused the air/fuel ratio to get all screwed up because i checked and i believe its running lean but i need to check again...

    Please anyone any ideas on what the problem could be?

  15. #15
    Senior Member NeeD4SpeeD's Avatar
    Join Date
    Sep 2005
    Location
    New York, NY
    Posts
    1,720

    Collectors Edition Yellow
    2002 Pontiac Trans AM WS6

    I FINALLY figured out wut the problem was... And it was the DAMN IGNITION WIRE for cylinder 4!!!Stupid wire wasnt on all the way and i was jumping sparks!!! Go figure....

    Well i just wanted to say thank you to everyone for all your suggestions and opinions and that i'm glasd it wasnt anything serious!!!!:beer3:

    Thanks everyone again 4 your help!!!

  16. #16
    Junior Member 00SSVERT's Avatar
    Join Date
    Oct 2005
    Location
    Lake Tapps, WA.
    Posts
    58

    Black
    2000 Camaro SS Convertibl

    One other thing to keep in mind, when you lug the engine it put an extreme load on the crank bearings. You have probably done some damage already but you will definately know about it when they get looser.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 bucks and skips in high gear
    By 02-SS in forum General Help
    Replies: 3
    Last Post: 12-06-2013, 03:01 PM
  2. Question: High Horsepower E-Break failure in gear.
    By Double0me in forum Drivetrain
    Replies: 9
    Last Post: 11-30-2013, 06:37 AM
  3. Stalling at Hwy Speeds and High Temps
    By Shudson105 in forum LT1
    Replies: 3
    Last Post: 10-08-2010, 11:51 AM
  4. Car goes wild at low speeds in high gear!!! NEED HELP!!
    By NeeD4SpeeD in forum General Help
    Replies: 33
    Last Post: 10-17-2005, 04:56 PM
  5. high rpms out of gear
    By iwantanls1 in forum Internal Engine
    Replies: 2
    Last Post: 10-10-2005, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •