Results 1 to 4 of 4

C-Clamps stuck - need advice

This is a discussion on C-Clamps stuck - need advice within the Drivetrain forums, part of the LSx Technical Help Section category; I'm changing the 3.42 in my M6 to a 3.73 and today we started taking the rear end apart. When ...

  1. #1
    see you in my rear view
    Join Date
    Apr 2006
    Location
    Boiling Springs SC
    Age
    35
    Posts
    34

    Pewter
    2001 WS.6 Trans AM

    C-Clamps stuck - need advice

    I'm changing the 3.42 in my M6 to a 3.73 and today we started taking the rear end apart. When we got to the C-clamps the axle would not slide out far enough to take them off. I didn't want to do the old "beat it with a hammer till it works" so I just put the rear end back together. Has anyone else had this problem or can anyone offer any advice on why the axle will not slide far enough for the clamps to come off?
    [B]2K1 WS.6 m6: SLP Lid, MAF, smooth bellows, Y-Pipe, Loudmouth, 160 Stat, TB bypass, TR Velocity Stack, SLP Short Throw, K&N, Taylor 10mm wires w/ iridium NGK plugs, and 255lph F/P, Comp Cam, Chromemoly Rods, Comp Valve Springs

  2. #2
    Member Z27's Avatar
    Join Date
    Aug 2005
    Location
    Northern KY
    Posts
    123

    Green Red Black
    71 SS 00 SS 06 Impy SS

    Remove rear cover, rotate rear housing to locate cross shaft bolt, remove bolt push cross shaft through but not all the way, push axles inward to expose c-clips, pull clips with magnetic wand. Sometimes the require a tad bit of persuasion but shouldn't take much.

  3. #3
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Remove the ABS sensor on the backing plate. Push in axle.
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  4. #4
    see you in my rear view
    Join Date
    Apr 2006
    Location
    Boiling Springs SC
    Age
    35
    Posts
    34

    Pewter
    2001 WS.6 Trans AM

    got it. It was the TCS sensor. thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What exhaust clamps should I get?
    By LS1nterceptor in forum External Engine
    Replies: 4
    Last Post: 05-20-2009, 12:57 PM
  2. Help with exhaust clamps
    By slikws6 in forum External Engine
    Replies: 4
    Last Post: 07-09-2008, 05:59 PM
  3. should this hose have clamps on each end?
    By 98z28duval in forum General Help
    Replies: 8
    Last Post: 09-16-2007, 04:41 PM
  4. NAPA has t-bolt clamps...
    By Bad30th in forum Western Members
    Replies: 15
    Last Post: 06-25-2007, 12:07 PM
  5. TB Coolant Clamps (for bypass)
    By Rocky Rotella in forum General Help
    Replies: 4
    Last Post: 05-20-2007, 12:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •