Page 7 of 7 FirstFirst ... 34567
Results 121 to 129 of 129

Bidding my rear adieu!

This is a discussion on Bidding my rear adieu! within the Drivetrain forums, part of the LSx Technical Help Section category; Originally Posted by pajeff02 What'd you run? FYI this was only about my 3rd time ever on a dragstip -I'm ...

  1. #121
    What Would Earl Do? Vexzer's Avatar
    Join Date
    Apr 2007
    Location
    Kirby, TX
    Posts
    230

    Fire
    2002 SS

    Quote Originally Posted by pajeff02 View Post
    What'd you run?
    FYI this was only about my 3rd time ever on a dragstip -I'm an amateur.
    Run 1 [time trial -when I thought it broke] ran mid 15's or so at 109MPH.
    Race1 13.001 @ 110MPH [almost broke out of 13.00 dial]
    Race2 13.010 @ 85MPH [on the brakes hard to stay under 12.90 dial]
    Race3 ~13.10 @ ~109MPH [Bad launch on my part & got smoked by someone who really knew what he was doing. He blew by me at the line on his brakes just like I did to the guy in Race2. He was on 11.50 dial, ran low 12 @ 95MPH trap speed]
    I was so pissed not to get into 12's. I know it will do it because of the 13.01 @ 85. That would have been a 12.95 or 12.90 run for sure if not on the brakes. Next time...

  2. #122
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Sounds like you have it figured out for next time. Way cool!

  3. #123
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    On Sunday, I was finally able to get the car out for its shake down cruise. Per Moser's instructions, I ran the car on the lift first in drive and then in reverse for 2-3 minutes each. After that, it was a 50 mile easy drive followed by a cool down period.

    Initially, the noise from the rear was quite loud as we drove down the road from our house. It quieted down a bit, but was still quite audible at varying speeds and loads. It was loudest at 1,500 rpm under light cruise conditions. Tonight we went out for another ride and it has definitely become quieter. However, there is no question there is a performance gearset in it and the noise at 1,500 rpm remains the loudest.

    I have a tunnel mount torque arm and presume that is resulting in increased noise transmission in to the driver compartment. I may do a little research on cushioning this just a bit as was discussed with Shady in another thread. Other than that, I am quite pleased with the results and the 3.73's seem to be about perfect. At 60 mph the engine was turning 2,000 rpm, so it's not bad at all.

  4. #124
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    noises suck. Hopefully its just noiser because your your torque arm and not because of a problem.

  5. #125
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    1,706

    Ray Charles blue
    1492

    Most gears require a "break in" period do they not? Mine howled in my Camaro for a while and then were quiet as the originals.

    Very nice Jeff, cant wait to see that black beast go down the track!

  6. #126
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I hope they continue to quiet down as the car is driven more. However, I suspect the tunnel mount is going to transmit a certain amount of noise no matter what.

  7. #127
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by TLS_Addict View Post
    Most gears require a "break in" period do they not? Mine howled in my Camaro for a while and then were quiet as the originals.

    Very nice Jeff, cant wait to see that black beast go down the track!
    Yes they do. 500 miles for the Moser unit. I would suspect any other mfg. would have the same break-in period.

  8. #128
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by sjsingle1 View Post
    what about us stock torque arm guys........what causes the thumping under my butt? I really notice it 1st thing in the morning when I shift from reverse to drive......and I do have a poly mount
    Poly mount makes more noise than the stock mount. Sorry for the old thread bump.

  9. #129
    Senior Member
    Join Date
    Jan 2010
    Location
    texas
    Posts
    1,621

    silver
    2000 formula

    i found out what that thump was.......the nut on the mount was about to fall off......lots of play when that nut is not tight

Page 7 of 7 FirstFirst ... 34567

LinkBacks (?)

  1. 11-24-2015, 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bidding On An SS Camaro....My Search Continues
    By fbodyNATION in forum Camaro / SS
    Replies: 7
    Last Post: 01-08-2012, 11:32 PM
  2. Bidding LS1 farewell.
    By bmyers in forum Almost Anything Goes
    Replies: 68
    Last Post: 10-22-2007, 09:01 PM
  3. Replies: 13
    Last Post: 07-08-2007, 10:42 AM
  4. Replies: 0
    Last Post: 05-25-2007, 11:37 AM
  5. President Clinton Emerges in Group Bidding for Philadelphia Inquirer
    By zleeper z in forum Political / Debate Forum
    Replies: 2
    Last Post: 03-30-2006, 07:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •