Page 6 of 7 FirstFirst ... 234567 LastLast
Results 101 to 120 of 129

Bidding my rear adieu!

This is a discussion on Bidding my rear adieu! within the Drivetrain forums, part of the LSx Technical Help Section category; i think i mentioned it earlier that i was having problems with a bumping noise on a casual braking. i've ...

  1. #101
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    i think i mentioned it earlier that i was having problems with a bumping noise on a casual braking. i've made all the clearances needed for the UMI torque arm and i know it's not hitting anymore, but i still have this repetitive bumping on braking. the only thing that comes to mind is the possibility that the drive shaft yolk is banging into the trans output shaft due to the 1" shift with the 12 bolt moser. not trying to thread jack with my own problems, but lets keep all this in your thread because it's gonna be very helpful to someone later. thanks!

  2. #102
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by joedude02 View Post
    i think i mentioned it earlier that i was having problems with a bumping noise on a casual braking. i've made all the clearances needed for the UMI torque arm and i know it's not hitting anymore, but i still have this repetitive bumping on braking. the only thing that comes to mind is the possibility that the drive shaft yolk is banging into the trans output shaft due to the 1" shift with the 12 bolt moser. not trying to thread jack with my own problems, but lets keep all this in your thread because it's gonna be very helpful to someone later. thanks!

    Under braking the front of the torque arm will push down. Any chance your bolts have loosened up on the tunnel mount? How about the bolts on the poly mounts?

  3. #103
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    Quote Originally Posted by pajeff02 View Post
    Under braking the front of the torque arm will push down. Any chance your bolts have loosened up on the tunnel mount? How about the bolts on the poly mounts?
    I've tightened everything as tight as I could and nothing is lose. That was my first thought. The bumping is coming from the center console area. I can feel the difference when the TA comes up, but that's under my right thigh area in the seat. This is definitely coming from more center away from the seat.

  4. #104
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by joedude02 View Post
    I've tightened everything as tight as I could and nothing is lose. That was my first thought. The bumping is coming from the center console area. I can feel the difference when the TA comes up, but that's under my right thigh area in the seat. This is definitely coming from more center away from the seat.

    Interesting. Let us know when you figure it out.

  5. #105
    Senior Member
    Join Date
    Jan 2010
    Location
    texas
    Posts
    1,621

    silver
    2000 formula

    what about us stock torque arm guys........what causes the thumping under my butt? I really notice it 1st thing in the morning when I shift from reverse to drive......and I do have a poly mount

  6. #106
    Member jerri311's Avatar
    Join Date
    Jul 2009
    Location
    Houston
    Posts
    111

    Silver
    2002 Trans Am WS6

    I hope to put a new rear in my car soon. Looks good though.

  7. #107
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by sjsingle1 View Post
    what about us stock torque arm guys........what causes the thumping under my butt? I really notice it 1st thing in the morning when I shift from reverse to drive......and I do have a poly mount
    common ..when you shift from R to drive to fast. take your time, come to a complete stop and you should be fine..or to really test it put it in neutral first before you get to drive

  8. #108
    Member Blue Thunder 42's Avatar
    Join Date
    May 2009
    Location
    Crownsville MD
    Age
    46
    Posts
    191

    Navy Blue Metallic
    98 SS Camaro

    Quote Originally Posted by pajeff02 View Post
    With the car on its wheels, what is the distance between the head of the driveshaft yoke and the back of your transmission? I have yet to set my car back on its wheels, but it looks like I may need a shorter driveshaft.
    I only needed a inch shorter DS for mine also, How many quarts of gear oil do you run in yours jeff?

  9. #109
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Blue Thunder 42 View Post
    I only needed a inch shorter DS for mine also, How many quarts of gear oil do you run in yours jeff?

    It was right around 2-1/3 quarts.

  10. #110
    Member Blue Thunder 42's Avatar
    Join Date
    May 2009
    Location
    Crownsville MD
    Age
    46
    Posts
    191

    Navy Blue Metallic
    98 SS Camaro

    REALLY!
    I have 5qts in my "9" Moser" and it's still not at the top of the hole, is it only suppose to have 2 1/2 qts in it?
    Mine has a solid rear and the diff attaches from the front, does that version hold more gear oil?

  11. #111
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    I have never owned anything with a 9" so I really can't tell you from experience. Looking it up on-line it appears to be 2-1/2 quarts, which would be 5 pints. You're not confusing pints and quarts by chance are you?

  12. #112
    Member Blue Thunder 42's Avatar
    Join Date
    May 2009
    Location
    Crownsville MD
    Age
    46
    Posts
    191

    Navy Blue Metallic
    98 SS Camaro

    Quote Originally Posted by pajeff02 View Post
    I have never owned anything with a 9" so I really can't tell you from experience. Looking it up on-line it appears to be 2-1/2 quarts, which would be 5 pints. You're not confusing pints and quarts by chance are you?
    Don't think so, the gear oil is in a quart sized bottle, right. forget about it, I thought yours was a 9" just different, sorry.

  13. #113
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    I considered a 9" for the swap, but the fitment concern with the factory sway bar and the fact that I just could not bring myself to install a Ford part (even if it is aftermarket) on our GM lead me to the 12 bolt.

  14. #114
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    Quote Originally Posted by pajeff02 View Post
    I considered a 9" for the swap, but the fitment concern with the factory sway bar and the fact that I just could not bring myself to install a Ford part (even if it is aftermarket) on our GM lead me to the 12 bolt.

  15. #115
    Member Blue Thunder 42's Avatar
    Join Date
    May 2009
    Location
    Crownsville MD
    Age
    46
    Posts
    191

    Navy Blue Metallic
    98 SS Camaro

    Quote Originally Posted by pajeff02 View Post
    I considered a 9" for the swap, but the fitment concern with the factory sway bar and the fact that I just could not bring myself to install a Ford part (even if it is aftermarket) on our GM lead me to the 12 bolt.
    Yeah I had that feeling but it's not really FORD, it's from Moser "how I live/deal with it". And has a detriot locker diff. You can order a kit that makes it so you can mount the factory sway. It just needed to be welded on, there's a shop up the street I took it to for that. Everything else lined up pretty nicely. I was crazy and painted mine red, to match BMR stuff
    Last edited by Blue Thunder 42; 04-06-2010 at 02:52 PM.

  16. #116
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    ordered my 12 bolt moser last tuesday!!!! i wanted to have my 12 bolt and trans replacement done by now but funds were diverted elsewhere, but at least the rear axle is now on the way.have you had a chance to drive the trans am with the new axle setup,jeff?

  17. #117
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 02transamce View Post
    ordered my 12 bolt moser last tuesday!!!! i wanted to have my 12 bolt and trans replacement done by now but funds were diverted elsewhere, but at least the rear axle is now on the way.have you had a chance to drive the trans am with the new axle setup,jeff?

    Not yet. Still waiting for better road conditions and a custom flange assembly to install the cutout. Should be 2-3 weeks and she'll be on the road.

  18. #118
    What Would Earl Do? Vexzer's Avatar
    Join Date
    Apr 2007
    Location
    Kirby, TX
    Posts
    230

    Fire
    2002 SS

    Quote Originally Posted by pajeff02 View Post
    Should be 2-3 weeks and she'll be on the road.
    This is a great thread Jeff -thanks for posting.
    My '02 SS: Strange Engineering 12-bolt with 3.91 gear, LCA's, BMR torque arm, adjustable panhard, 315's, & 365RWHP. Finally took it to the track with some decent tires. The first launch was so severe I thought I broke something but it was just the hard launch. I felt what seemed like wheel hop in the high-traction conditions that you can only get when you are at the track. I haven't had time to experiment with changing the pinion angle but I guess that's where the problem is. Afterwards I noticed a vibration -seemed like an out-of-round wheel. On later inspection, I found the passenger side wheel studs were all bent, I guess from the hard launches.
    One thing you learn when racing: you will always find the weakest link.

  19. #119
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Vexzer View Post
    This is a great thread Jeff -thanks for posting.
    My '02 SS: Strange Engineering 12-bolt with 3.91 gear, LCA's, BMR torque arm, adjustable panhard, 315's, & 365RWHP. Finally took it to the track with some decent tires. The first launch was so severe I thought I broke something but it was just the hard launch. I felt what seemed like wheel hop in the high-traction conditions that you can only get when you are at the track. I haven't had time to experiment with changing the pinion angle but I guess that's where the problem is. Afterwards I noticed a vibration -seemed like an out-of-round wheel. On later inspection, I found the passenger side wheel studs were all bent, I guess from the hard launches.
    One thing you learn when racing: you will always find the weakest link.

    If it's bending the wheel studs, I'd say you have that car hooked up! What'd you run? I agree with the weakest link theory, that's why I replaced the rear and the driveshaft before getting into anything serious with the engine. There's a real good chance the transmission will be coming out over the winter for an upgrade.

  20. #120
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Ya what'd it run?

Page 6 of 7 FirstFirst ... 234567 LastLast

LinkBacks (?)

  1. 11-24-2015, 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bidding On An SS Camaro....My Search Continues
    By fbodyNATION in forum Camaro / SS
    Replies: 7
    Last Post: 01-08-2012, 11:32 PM
  2. Bidding LS1 farewell.
    By bmyers in forum Almost Anything Goes
    Replies: 68
    Last Post: 10-22-2007, 09:01 PM
  3. Replies: 13
    Last Post: 07-08-2007, 10:42 AM
  4. Replies: 0
    Last Post: 05-25-2007, 11:37 AM
  5. President Clinton Emerges in Group Bidding for Philadelphia Inquirer
    By zleeper z in forum Political / Debate Forum
    Replies: 2
    Last Post: 03-30-2006, 07:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •