Results 1 to 3 of 3

4.10's installed

This is a discussion on 4.10's installed within the Drivetrain forums, part of the LSx Technical Help Section category; Well ive been modding the car pretty quickly for the past 2 months and i really wanted to do this ...

  1. #1
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    4.10's installed

    Well ive been modding the car pretty quickly for the past 2 months and i really wanted to do this mod first but had problems getting the wrong gears and installing other parts on the car. I drove it home, wasnt hard on it at all but didnt really notice it much. Usually when i install the 4.10's you can feel the difference right when you let off the clutch the car wants to jump forward more so then before but i didnt notice nor feel that at all. Ill take it easy and make sure it breaks in properly and do a few 2nd gear to 3rd gear WOT runs and see how it feels. I gotta wait for the rains to stop and ill put some miles on it next week and run it through some cycles, see what happens. Im gonna race my friends RSX Type S and probably a G37. The RSX is highly modded at 260 FWHP and has easily pulled on a 08 Mustang GT so if he can pull on one with no problems i think im gonna have my hands full with that car. The G37, i should do ok with but ill try to get these on Video and post them up.

  2. #2
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    good, yeah i put mine in about a month ago and like it so far. make sure to post vids!!!!

  3. #3
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    I took a quick vid on the way home from the Diff. shop but my friend messed the audio up a bit it has a little static and when i tapped the throttle the camera flew out of his hand, it was atleast good for a laugh. Ill get some other vids soon and see when i can set up these races.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PHB installed
    By Formula Dave in forum Suspension and Handling
    Replies: 18
    Last Post: 01-21-2008, 10:11 AM
  2. just installed B&M..!?
    By NIKDSC5 in forum Corvette
    Replies: 6
    Last Post: 12-31-2007, 03:31 PM
  3. Need a Cam installed in MD
    By INeedLS1 in forum Eastern Members
    Replies: 6
    Last Post: 05-16-2007, 04:21 PM
  4. Got my cam installed
    By BlackBeastLS1 in forum Internal Engine
    Replies: 18
    Last Post: 08-23-2006, 12:02 PM
  5. Anybody installed one of these?
    By CamaroKillZ28 in forum Manual Transmission
    Replies: 9
    Last Post: 03-15-2006, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •