Results 1 to 4 of 4

2002 A4 z28 issue

This is a discussion on 2002 A4 z28 issue within the Drivetrain forums, part of the LSx Technical Help Section category; good day gent. ive been havin a very strange issue with the rear end (i think) of my car. I ...

  1. #1
    GM made me do it!! IT_SS's Avatar
    Join Date
    Sep 2007
    Location
    Los Angeles
    Age
    29
    Posts
    290

    Black
    2002 A4 Z/28

    2002 A4 z28 issue

    good day gent. ive been havin a very strange issue with the rear end (i think) of my car. I noticed last weekend this grinding, ratteling noise when i take my foot of the throttle. I thought it was the brakes @ first, but now i know thats not the problem. I brake with my left and have my right on the throttle just enough to keep the engine @ 900 rpm, and i dont hear a sound. Bottom line, i dont hear shit when i am the slightest bit on the throttle. Please help me gurus!!!!!!! btw, it has 59000 miles

  2. #2
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    Could be axel bearings or the rear. Do yourself a favor and get it checked out. It will save you money in the end.

  3. #3
    GM made me do it!! IT_SS's Avatar
    Join Date
    Sep 2007
    Location
    Los Angeles
    Age
    29
    Posts
    290

    Black
    2002 A4 Z/28

    lol, i meant good day jents****

  4. #4
    GM made me do it!! IT_SS's Avatar
    Join Date
    Sep 2007
    Location
    Los Angeles
    Age
    29
    Posts
    290

    Black
    2002 A4 Z/28

    Quote Originally Posted by Danger731 View Post
    Could be axel bearings or the rear. Do yourself a favor and get it checked out. It will save you money in the end.
    thats what i was thinking, thanks danger!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 trans am steering issue pls help...
    By noah1258 in forum General Help
    Replies: 5
    Last Post: 10-09-2014, 05:00 PM
  2. Help: Idle issue 2002 TA
    By TA76 in forum General Help
    Replies: 25
    Last Post: 03-30-2013, 04:41 PM
  3. Temperature Issue 2002 Trans Am WS6
    By Zedtwentyeight in forum Firebird / WS6
    Replies: 4
    Last Post: 11-07-2011, 07:41 PM
  4. Temperature Issue 2002 Trans Am WS6
    By Zedtwentyeight in forum General Help
    Replies: 12
    Last Post: 11-07-2011, 06:58 AM
  5. 2002 Camaro Z28 Noise issue
    By BocachevyZ28 in forum General Help
    Replies: 5
    Last Post: 02-25-2009, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •