Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree2Likes

2000 Z28 throwing code P1860

This is a discussion on 2000 Z28 throwing code P1860 within the Drivetrain forums, part of the LSx Technical Help Section category; Originally Posted by antoine You sure its not 1870 code component slipping Sent from my SM-N910P using Tapatalk I am ...

  1. #21
    Member Never-Enough's Avatar
    Join Date
    Dec 2010
    Location
    PA
    Posts
    203

    Atomic Orange
    2007 Z06

    Quote Originally Posted by antoine View Post
    You sure its not 1870 code component slipping

    Sent from my SM-N910P using Tapatalk
    I am 100% is it P1860. I think I'm just going to replace the TCC solenoid, even though trans & converter work fine, & hope it goes away.

  2. #22
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Good question. Service Manual does not say anything about this being a "slippage code" but I do see that referenced when I search DTC P1870 on the web.

  3. #23
    Member Never-Enough's Avatar
    Join Date
    Dec 2010
    Location
    PA
    Posts
    203

    Atomic Orange
    2007 Z06

    Is this the only part that I should replace? Also, does anyone have the part#?


    Also, what about the solenoid starting at step #4 in this guy's thread? Should I replace that as well? If so, cutting wires on the one in there & using butt connectors to install the new one ok?
    http://www.fullsizechevy.com/forum/g...-write-up.html
    Last edited by Never-Enough; 06-03-2016 at 09:00 AM.

  4. #24
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I have never swapped one out before. If you need more info from the manual, say the word. We're down state this weekend, so it would be Sunday evening at the earliest that I could send it to you.

  5. #25
    Member Never-Enough's Avatar
    Join Date
    Dec 2010
    Location
    PA
    Posts
    203

    Atomic Orange
    2007 Z06

    I guess the PWM solenoid the PO put in was defective in some way. I replaced it again & no more P1860.
    pajeff02 likes this.

  6. #26
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Glad to hear that you got it fixed.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Security light always on & code P1860
    By Never-Enough in forum General Help
    Replies: 1
    Last Post: 05-21-2016, 06:58 PM
  2. Throwing MAF code and don't know why...
    By SajoR in forum General Help
    Replies: 4
    Last Post: 03-23-2010, 06:03 AM
  3. NO longer throwing code
    By knightryda01 in forum Firebird / WS6
    Replies: 3
    Last Post: 09-18-2008, 05:42 PM
  4. Help: Throwing an Obd code the First day with it!!!
    By Justin93 in forum General Help
    Replies: 10
    Last Post: 06-24-2008, 11:20 AM
  5. O2sims and im throwing a code....
    By Liveforfunjim in forum Computer & Tuning
    Replies: 3
    Last Post: 07-11-2007, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •