Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Transmission Problem. Any ideas?

This is a discussion on Transmission Problem. Any ideas? within the GM Trucks forums, part of the Vehicle Specific category; besides getting rid of, or blowing up this truck... Started my truck at lunch, drove about a half mile to ...

  1. #1
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Transmission Problem. Any ideas?

    besides getting rid of, or blowing up this truck...

    Started my truck at lunch, drove about a half mile to a red light. Came to a complete stop. Left the stop light in no hurry, nor did i gun it, and the truck hesitated for a split second then went. Got up to 40mph and felt a light shaking that was kinda getting worse. Pulled into a taco bell for lunch a half mile from that light. and as i slowed down, it got WORSE. then slowly coasted thru the parking lot to place to park. Put it into park and at idle it has a shake, nothing crazy, but you sure can feel it. then when you put it into reverse or drive the shake worsens and when u let off the as, it gets BAD. and there is a hot metal burning smell outside the truck.

    so i went in and ate lunch thinking of everything i possibly could. nothing. left lunch and took the backroads back to work, just in case. took it EASY, very easy. when i get up to speed the shake is as bad as it was at idle, but when i come to a stop sign, when the rpms go down the shake gets worse, and when i take off, it bad for a few seconds then goes to a lighter shake.

    anyone?

    98 Silverado, 87K, 305 automatic. ext cab, short bed

    i had the tranny fluid and filter changed about 5K and a few months ago.

  2. #2
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    besides getting rid of, or blowing up this truck...

    Started my truck at lunch, drove about a half mile to a red light. Came to a complete stop. Left the stop light in no hurry, nor did i gun it, and the truck hesitated for a split second then went. Got up to 40mph and felt a light shaking that was kinda getting worse. Pulled into a taco bell for lunch a half mile from that light. and as i slowed down, it got WORSE. then slowly coasted thru the parking lot to place to park. Put it into park and at idle it has a shake, nothing crazy, but you sure can feel it. then when you put it into reverse or drive the shake worsens and when u let off the as, it gets BAD. and there is a hot metal burning smell outside the truck.

    so i went in and ate lunch thinking of everything i possibly could. nothing. left lunch and took the backroads back to work, just in case. took it EASY, very easy. when i get up to speed the shake is as bad as it was at idle, but when i come to a stop sign, when the rpms go down the shake gets worse, and when i take off, it bad for a few seconds then goes to a lighter shake.

    anyone?

    98 Silverado, 87K, 305 automatic. ext cab, short bed

    i had the tranny fluid and filter changed about 5K and a few months ago.
    If it's shaking at idle, it's probably not in your transmission.

    Any engine lights coming on at all? Coming on and blinking?

    Sounds like you have a bad motor or trans mount, or a possible engine misfire.

    2008 Z06 - Velocity Yellow - OEM

    2017 Silverado Z71 5.3 - OEM

    2002 Z06 - Electron Blue Metallic - D1 - E85 - 701 rwhp 687 rwtq **sold**

    2002 Z28: M6 NBM - cam and boltons - 396rwhp 357 rwtq **sold**

  3. #3
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    If it's shaking at idle, it's probably not in your transmission.

    Any engine lights coming on at all? Coming on and blinking?

    Sounds like you have a bad motor or trans mount, or a possible engine misfire.
    everyone on the silverado forum is saying torque converter...

    the engine light is an emissions code. its b/c the o2 sensors are dirty prolly.

  4. #4
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    everyone on the silverado forum is saying torque converter...

    the engine light is an emissions code. its b/c the o2 sensors are dirty prolly.
    Has the light come on and blinked at you? Have you had it scanned since this problem started happening?

  5. #5
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    Has the light come on and blinked at you? Have you had it scanned since this problem started happening?
    it blinked today while this was happening. first time it has blinked. i plan on scanning it again when i get home from work. i may take it to a dealership and have them run there more fancy scanner on it, lol. since they can dig a lil deeper than i can.

    ill post up tonight what code i get at home.

  6. #6
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    it blinked today while this was happening. first time it has blinked. i plan on scanning it again when i get home from work. i may take it to a dealership and have them run there more fancy scanner on it, lol. since they can dig a lil deeper than i can.

    ill post up tonight what code i get at home.
    If it's blinking at you that dictates an engine misfire. Check your ignition system first. But it could also be plugged catalytic converters causing this.

  7. #7
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Also... Engine misfire code is a P0300.

  8. #8
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    If it's blinking at you that dictates an engine misfire. Check your ignition system first. But it could also be plugged catalytic converters causing this.
    Quote Originally Posted by konigandy6 View Post
    Also... Engine misfire code is a P0300.
    thanks A LOT for this info!!!

    you saying i may not be getting spark?

    if the cat is plugged, its going bye bye. still have the stock muffler. ill prolly throw a 60 series flowmaster on it then.

    i still need to clean the 02 sensors.

  9. #9
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    thanks A LOT for this info!!!

    you saying i may not be getting spark?

    if the cat is plugged, its going bye bye. still have the stock muffler. ill prolly throw a 60 series flowmaster on it then.

    i still need to clean the 02 sensors.
    No problem.

    You could have a faulty plug or a faulty ignition wire, that would be ideal since they're pretty easy to check. If all of the above are ok, perhaps the ignition coil (or distributer... not sure which one you have) could be bad.

    If it turns out to be the converter, and you rip it off, you will throw an emissions code from the rear o2's.

  10. #10
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    No problem.

    You could have a faulty plug or a faulty ignition wire, that would be ideal since they're pretty easy to check. If all of the above are ok, perhaps the ignition coil (or distributer... not sure which one you have) could be bad.

    If it turns out to be the converter, and you rip it off, you will throw an emissions code from the rear o2's.
    errr... lol

    i had the dist cap relpaced about 5K ago. which was 2-3 months ago.

    but ill make sure everything is tight. then ill do the plugs, then wires. i need new plugs and wires anyawys. im at 88K and i believe they are the stock plugs and wires. everything else was original, so im guessing those are stock too.

  11. #11
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    hey man, the codes are P0146 and P0300.

    so i have a misfire code and a rear cat/02 sensor code.

    whats the first thing to do??

    also, when i got home from work, a 15 min drive home, i let my truck run and got out and felt the air coming out of the exhaust. it felt a lot hotter than normal. and it was more sputtering than a normal flow. prolly from the misfire? my engine temp was normal during the entire ride home.

    thanks for all the help, its much appreciated.

  12. #12
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    hey man, the codes are P0146 and P0300.

    so i have a misfire code and a rear cat/02 sensor code.

    whats the first thing to do??

    also, when i got home from work, a 15 min drive home, i let my truck run and got out and felt the air coming out of the exhaust. it felt a lot hotter than normal. and it was more sputtering than a normal flow. prolly from the misfire? my engine temp was normal during the entire ride home.

    thanks for all the help, its much appreciated.
    The P0146 means it's a failed o2 sensor, either the sensor itself or the wiring/ground to/from the sensor.

    The only way to tell if it's a converter is to do an exhaust back pressure test. You need a pressure tester if you're going to do that though.

    But there are quite a few reasons why there can be an engine misfire... all sorts of sensors and vacuum lines... misfires are not the easiest things to diagnose.

  13. #13
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    The P0146 means it's a failed o2 sensor, either the sensor itself or the wiring/ground to/from the sensor.

    The only way to tell if it's a converter is to do an exhaust back pressure test. You need a pressure tester if you're going to do that though.

    But there are quite a few reasons why there can be an engine misfire... all sorts of sensors and vacuum lines... misfires are not the easiest things to diagnose.
    ok. thanks a lot for the help. i am getting our mustang out of storage and will drive that until i can get it to the dealership. Thanks again!!

  14. #14
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    ok. thanks a lot for the help. i am getting our mustang out of storage and will drive that until i can get it to the dealership. Thanks again!!
    No problem... Wish I could have been more help though. Best of luck to you, and let me know what the outcome is!

  15. #15
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    No problem... Wish I could have been more help though. Best of luck to you, and let me know what the outcome is!
    will do. thanks! i work 3 jobs, so getting the time to take this thing in isnt fun. lol. i need to buy a new truck. this thing has been nothing but problems. not all at once wither. once a month. so it sux.

  16. #16
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Taking the truck in at 11 am. Also going to have them give me a trade quote on a 2007 silverado they have there. Wish me luck!

  17. #17
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    Taking the truck in at 11 am. Also going to have them give me a trade quote on a 2007 silverado they have there. Wish me luck!
    Good luck!!!!!

  18. #18
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    thank friggin god it was something simple. i was scared shitless driving to work. it was goin crazy.

    it was the dist cap and rotor. i just had them replaced a couple months ago and they went bad. luckily my mechanic remembered that it had a warranty, so that saved me 50 bucks. the dealership took the old off and i took em in and swapped em. waiting for my call to pick it up. then take it in tomorrow for a trade value. thanks for your help man!

    the o2 code was for one of my o2 sensors. they can deal with it.

  19. #19
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by 02convertibleT/A View Post
    thank friggin god it was something simple. i was scared shitless driving to work. it was goin crazy.

    it was the dist cap and rotor. i just had them replaced a couple months ago and they went bad. luckily my mechanic remembered that it had a warranty, so that saved me 50 bucks. the dealership took the old off and i took em in and swapped em. waiting for my call to pick it up. then take it in tomorrow for a trade value. thanks for your help man!

    the o2 code was for one of my o2 sensors. they can deal with it.
    What a relief!!! I'm happy everything worked out for you. And it was my pleasure helping out, that's what were all here for. 07 Silverado's FTW too!!! lol

  20. #20
    Lifes A Garden, Dig It!!! 02convertibleT/A's Avatar
    Join Date
    Jun 2009
    Location
    Northern Ohio
    Posts
    169

    Pewter
    2002 Trans Am Convertible

    Quote Originally Posted by konigandy6 View Post
    What a relief!!! I'm happy everything worked out for you. And it was my pleasure helping out, that's what were all here for. 07 Silverado's FTW too!!! lol
    it was arcing between cylinders 2 and 8.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Cruise control problem.. any ideas? Thanks
    By PUNISHERx216 in forum General Help
    Replies: 7
    Last Post: 07-27-2011, 03:31 PM
  3. transmission ideas
    By transamdude99 in forum Manual Transmission
    Replies: 6
    Last Post: 04-12-2011, 08:21 AM
  4. Idle Problem...any ideas?
    By jcso1477 in forum GTO
    Replies: 24
    Last Post: 01-30-2010, 08:23 PM
  5. IDLE PROBLEM.... any ideas
    By 69camarokid in forum LT1
    Replies: 5
    Last Post: 06-10-2008, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •