Results 1 to 12 of 12

Tickin noise only on one side

This is a discussion on Tickin noise only on one side within the GM Trucks forums, part of the Vehicle Specific category; Ok i have an ISSUE... I changed out the rocker arms and springs on my Tahoe today, then i started ...

  1. #1
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Exclamation Tickin noise only on one side

    Ok i have an ISSUE...

    I changed out the rocker arms and springs on my Tahoe today, then i started it, at idle no issues...I took her out for a test drive and noticed some hesitation. I took it a bit further and the Engine light flashed...Missfires...

    I checked all the wires, and plugs...And its still there...One of the mechanics swears its the plugs...I drove it home with little to no issues, kept the revs really low...Once i got home i opened the hood and i heard Tickin noises on the drivers side...

    I am going to be changin out the plugs tomorro morning, but i am concerned about the tickin...

    Could it be the lifters? Could i have messed up on the installation and it didnt line up properly? Or is that less likely of happening?

  2. #2
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    41
    Posts
    156

    Red
    2000 Z28

    Check to make sure all of the rockers are torqued properly.

  3. #3
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    I torqued it to 24lbft, and clicked it 4 times each...

    i made sure the rocker was pressin the valve all the way down and i tightened each one...

  4. #4
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    41
    Posts
    156

    Red
    2000 Z28

    You should make sure the valve is all the way closed when you torque each one. sometimes when you torque them with it pushing on the valve, they don't quite get torqued properly.

  5. #5
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    But she idles great, just hesitation on revvin up and under load...

    At first when i started it there was no tickin, but now its present...You think it is the alignments of the rocker arms?

  6. #6
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    41
    Posts
    156

    Red
    2000 Z28

    Maybe one of them got off center or something. To find the tick you gotta pull the valve cover off anyway. Worth looking into.

  7. #7
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    First thing in the morning...I was gong to yank the cover on the driver's side off and redo the rocker arms...I hope i havent damaged the lifter though...

    We shall see in the mornin bright and early

  8. #8
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Cool Woohoo!!!!!!!

    There is an old proverb, start with the simplest and work harder...

    I changed my sparkplugs this mornin, and we have lift off...I found two of the plugs had an odd burn on the sides, changed all eight just in case, started it up and took her out for a spin...made sure she was warmed up and took her all the way to the redline...

    Now its a waitin game for the other parts...

  9. #9
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    did that take care of the tickin?

  10. #10
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Ya, but i found out two things today

    1. I have a loose wire which wiggles loose over bad bumps...

    2. Bosch +4 are very sensitive to loose wires that they have to be changed out afterwards...

    All in all i am workin the bugs out...

  11. #11
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by Naf View Post
    Ya, but i found out two things today

    1. I have a loose wire which wiggles loose over bad bumps...

    2. Bosch +4 are very sensitive to loose wires that they have to be changed out afterwards...

    All in all i am workin the bugs out...
    Take this for what it's worth because it is just an opinion but i've nothing but problems with bosch 4's. I'd put in some delco's or NGK's....the delco iridiums are made by NGK anyway.

  12. #12
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Quote Originally Posted by SeVeReDiStOrTiOn View Post
    Take this for what it's worth because it is just an opinion but i've nothing but problems with bosch 4's. I'd put in some delco's or NGK's....the delco iridiums are made by NGK anyway.
    I checked out the plug on the cylinder the wire popped off and its fine...I dont know about you, but until recently i have never had an issue with the Bosch +4..

    I think i just need a new tune for the rocker arms...I did a scan with a tech 2 and it showed all the previous issues and no missfires, (the test was done with no load on the engine...Purely in park and revvin it all the way up)

    I am going to replace the wires though, i dont like pullin over and finding out the hardest one to reach is the loose one...

    I will be puttin in more research and bring the grin back to my face...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Rear end noise! side to side clunking sound..C-clips broken?
    By DaytonaBlues in forum Drivetrain
    Replies: 12
    Last Post: 11-14-2012, 03:30 PM
  2. hole in tire on the side not side wall just side
    By qwik219d9 in forum Wheels and Tires
    Replies: 22
    Last Post: 06-17-2011, 01:50 PM
  3. driver side rear bumping noise
    By tomd530 in forum General Help
    Replies: 4
    Last Post: 12-29-2010, 05:58 PM
  4. Axle on drivers side making a noise
    By Durango in forum Drivetrain
    Replies: 9
    Last Post: 12-27-2008, 06:56 PM
  5. Replies: 9
    Last Post: 02-01-2006, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •