Results 1 to 10 of 10

Smoke only at high RPM

This is a discussion on Smoke only at high RPM within the GM Trucks forums, part of the Vehicle Specific category; Ok i have an issue and it has me baffled... Before i get started let me update you all to ...

  1. #1
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Exclamation Smoke only at high RPM

    Ok i have an issue and it has me baffled...

    Before i get started let me update you all to my progress in mods

    JBA SS shorty headers
    AEM brute force intake
    BBK 80mm TB
    Escalade complete catback
    Bosch platimun +4 plugs
    Morosso 9.75" ultra 40 wires
    MSD coils
    Complete earthing of vehicle
    Summit rockerarms

    With tune where A/f is 14.0 from 4000rpm till redline

    present odometer readin 79000km

    Recently my tahoe has been actin up a little, when i am cruisin to and from work at 2000rpm i have a shake in the car all the way up to 2500rpm...if i pass 2500rpm the shake goes away, but if i hold the throttle the shake sneaks up....I balanced my tires countless times and thought it was my driveshaft, still havent checked that yet...The dealer though says the DS is fine and so are the bearings, but the shake is gettn worse...

    Could it be the engine mounts? the transmission?

    I also noticed that close to when my tahoe is due for an oil change i get low oil msg. I add in about one liter and its good. I also notice tha at high rpm i am puffin smoke, but at idle and cruise nuttin...I revved her up in nuetral and no hint of burn oil...

    Does anyone have any clues?

  2. #2
    Junior Member
    Join Date
    Feb 2008
    Location
    friendswood,tx
    Age
    36
    Posts
    17

    maroon
    2000 chevy tahoe

    those pesty bosch plugs for some reason autozone is making a killing on those things. i have more people come to me after putting those in their car than any other complaint. this may or may not be your problem but its a good start.

  3. #3
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    You know i have had nuttin but blessins with these sparkplugs...

    Anyways i am lookin into the engine mounts and the front shaft for my 4wd...

    I cant cruise to work at my normal speed anymore...plus the smokin is botherin me as well...May have to do a compression and leak test...

  4. #4
    Junior Member
    Join Date
    Feb 2008
    Location
    friendswood,tx
    Age
    36
    Posts
    17

    maroon
    2000 chevy tahoe

    sorry i have to say this.you would be the first. yes i see these every day. if you want multiple spark then you have to have 2 plugs. 1 burst of electricity will only go to 1 ground not 4 at once. ngk came out with a 2 ground plug for the reason of making the plug last longer for wear. bosch came out with them for the ones who dont know better thinking their getting 4 sparks. plus i have found 1 of 5 are defective from the begining

  5. #5
    Junior Member
    Join Date
    Feb 2008
    Location
    friendswood,tx
    Age
    36
    Posts
    17

    maroon
    2000 chevy tahoe

    there are tsb on the valves binding causing this also. your pcv could be letting oil into the intake. fuel pressure reg. leaking excess gas into the intake washing out the rings. i could go on for hours. the only way to know is to drive it and watch the scanner for misfires. fuel trims, timing, ect. or it could be the rearend starting to go out.or the trans starting to act up. any dcnt shop should be able to give you a closer idea of whats happening.

  6. #6
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Well i did stick on my EFI on it and scanned the run time, i did find out i am overly rich on the trim..

    I then checked the plugs and believe or not i found cylinder # 7 and 8 were black black...

    I may have an earthing problem, for 1-6 were good burns...I reseted the CPU and gave hr a complete tune up..New plugs new wires, cleaned out the injectors, changed the o-rings cleaned out the maf and intake manifold..

    THE Problem still persists, and i am still scratchin my head...The smokin is down now, but i havent gone up to 5000rpm yet...

    Very lost here

  7. #7
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    Further feedback,

    Ran my stock tune, the smoke eased up, however, i still had that vibration.

    Pulled the plugs one more time, thought it was my injectors, so i ordered another set, talk about difficult to buy...

    Then i put in some thought into it...What did i change and how does it effect everything else....The MSD coils popped up...I removed them and wow, she purrs and there is no more smoke. They were messin up my timin which caused the smoke and vibration.

  8. #8
    Senior Member OnEbAdReDSS's Avatar
    Join Date
    Apr 2006
    Location
    Puyallup
    Age
    30
    Posts
    1,416

    Red
    2000 Camaro SS # 5,876

    so the msd coils are bad... are they made for the ls1 or your truck...

  9. #9
    Need Sand ??? Naf's Avatar
    Join Date
    Aug 2006
    Location
    Sandbox, Kuwait
    Age
    38
    Posts
    247

    Black
    06 Chevy Caprice HT (RIP)

    They were made for my truck...

    Never the less i pawned them off...I bought i tried and i sold...Its the circle of life...
    American Muscle, Australian Design, Japanese Methods

  10. #10
    Member Nitrous's Avatar
    Join Date
    Dec 2005
    Location
    Houston
    Posts
    191

    White
    97 GMC with 02 LS6 engine

    I've had problems with MSD compnents myself in the past. That 14 AFR is ok but why not lean it out a bit at WOT. I run 12.8 but if I were you I'd go with the 13.5 range to see how it runs up around 5000 RPMor so. Glad you got your problem solved. Try a set of ACDelco Iridiums if you have a few extra dollars to spend and want to try a great plug. I ditched the platinums and probably won't go back. Plus you can run nitrous with the iridiums with excellent results. Think of it this way if GM thought Bosch was that great of a plug, it would have came in the LSX series of engines. JMHO

    I'm actually running 13.2, I just checked..................
    Last edited by Nitrous; 03-09-2008 at 06:24 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2012 Chevy Camaro ZL1 - High-Tech & High-Powered
    By Ed Blown Vert in forum General Help
    Replies: 0
    Last Post: 06-29-2011, 02:00 PM
  2. High RPM smoke
    By hutch1999 in forum General Help
    Replies: 16
    Last Post: 04-17-2008, 11:52 AM
  3. smoke in car YES or NO?
    By greatwhiteZ28 in forum Almost Anything Goes
    Replies: 71
    Last Post: 10-22-2007, 04:52 PM
  4. got smoke grey smoke from exhaust. normal>? or not?
    By 00maroz28 in forum Camaro / SS
    Replies: 7
    Last Post: 05-20-2007, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •