Page 4 of 11 FirstFirst 12345678 ... LastLast
Results 61 to 80 of 212

Anybody tweak your truck with HPtuners?

This is a discussion on Anybody tweak your truck with HPtuners? within the GM Trucks forums, part of the Vehicle Specific category; Yep, off the forum. There's a couple of threads asking what the heck the timing table is for. So one ...

  1. #61
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Yep, off the forum. There's a couple of threads asking what the heck the timing table is for. So one of the moderators gave that explanation

  2. #62
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Cutlass View Post
    Yep, off the forum. There's a couple of threads asking what the heck the timing table is for. So one of the moderators gave that explanation
    Well shucks, I was hoping there was a setting I could change. Every single table is like that. Seems it reads a couple sentences and just as it's about to explain how it works it dissappears off the bottom of the page,,,,ARG!!!

  3. #63
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Sweet Chops View Post
    Well After my 375 mile round trip 80% interstate 72mph. I averaged 18.4. That was with the bed of my truck full and pulling a 12' boat.
    I think I'm happy. Now I want to see what I can get with the truck empty.
    There ya go, that's great while pulling something, even if it's small. I'll bet you'll top 20 empty easily. I assume you have gotten this mileage tuning trick figured out??
    I'm thinking my 6.0 will top 20 if I can get a nice extended highway cruise. I did about 60 miles highway going between 70-75 mph, and another 50 miles in the city with more stop and go than I care to mention, and I still got 19 mpg out of it.

  4. #64
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Do you have any mileage figures yet Cutlass?

  5. #65
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I'm about half way through a tank of gas. My previous 3 tanks(untuned) were 14.7, 15.5(half of that tank was a longer hiway trip) and 14.1

  6. #66
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Firebirdjones View Post
    There are only 2 tables to work on. Your 02 sensor bank 1 and 2 vs. airflow mode, and closed loop mode vs. airflow. Both of these are found in engine/fuel control/ open @ closed loop.

    On the 02 sensors I changed the switch points only under 6-8-10 airflow sections just as described in HP tuners. I left the switch points alone on either side of those airflow modes. they suggested to use 350 as a switching point to lean the mixture slightly, so I just used that.
    My logs show I'm running a little more load than the 6-8-10 sections show, so I put 350mv in the 12 and 14 modes also. Its seems I cruise around the 190s to 200s lbs/hr at 40 to 55 mph so that puts me in the airflow mode 14 area. Its something for you guys to think about checking out on your trucks as well.

  7. #67
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    oops nevermind FBJ, I just went to make the same changes in my friends 6.0 truck tune and noticed his airflow modes are way different. 200lbs/hr is in around airflow mode 7 or 8 which is what we already changed.

  8. #68
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Firebirdjones View Post
    Man I wish I knew how to post that stuff in here.


    I couldn't figure it out either and had to ask. This should help: Screen Shot

  9. #69
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by pajeff02 View Post
    I couldn't figure it out either and had to ask. This should help: Screen Shot
    Hmmm, I've never heard of MS paint. Is that the same thing as photobucket?

    It's probably just easier for me to take a digital photo, download that to photobucket and then just upload photobucket to a post here,,,lol.

    That's the only way I could figure out how to send a screen shot before when talking about this new format here, of which I still can't figure out anyway.

  10. #70
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Cutlass View Post
    My logs show I'm running a little more load than the 6-8-10 sections show, so I put 350mv in the 12 and 14 modes also. Its seems I cruise around the 190s to 200s lbs/hr at 40 to 55 mph so that puts me in the airflow mode 14 area. Its something for you guys to think about checking out on your trucks as well.
    That would make sense with the smaller engine, good catch. I'm interested to see what you find after your changes. I'm going to try to find some time to log mine and start dialing in my fuel tables this weekend. I'm still leaving alot on the table since it's still commanding the stock 11.7 AFR at WOT. And I think throttle response could be better.

  11. #71
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Firebirdjones View Post
    Hmmm, I've never heard of MS paint. Is that the same thing as photobucket?

    It's probably just easier for me to take a digital photo, download that to photobucket and then just upload photobucket to a post here,,,lol.

    That's the only way I could figure out how to send a screen shot before when talking about this new format here, of which I still can't figure out anyway.
    Microsoft Paint or MS Paint is a little program that comes with every version on Windows since....well a long time. I'm not sure what version of Windows you are using but, you can find that program in the Accessories folder in the start menu on the newer Windows versions.
    The "Print Screen" button is on the keyboard. When you press that button, the computer takes a picture of what's on the screen. You then have to open MS Paint and "Paste" the picture. Then save it and upload it to Photobucket like any other picture.
    If that doesn't work for then you can stick with your other method.

  12. #72
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Cutlass View Post
    Microsoft Paint or MS Paint is a little program that comes with every version on Windows since....well a long time. I'm not sure what version of Windows you are using but, you can find that program in the Accessories folder in the start menu on the newer Windows versions.
    The "Print Screen" button is on the keyboard. When you press that button, the computer takes a picture of what's on the screen. You then have to open MS Paint and "Paste" the picture. Then save it and upload it to Photobucket like any other picture.
    If that doesn't work for then you can stick with your other method.
    Thanks Cutlass, I'll get with my wife (a computer genious to me). I'm sure when she reads this it will make sense, I'll watch her do it and I should be golden.

  13. #73
    Member Sweet Chops's Avatar
    Join Date
    Aug 2005
    Location
    Manitowoc, WI
    Age
    35
    Posts
    763

    Hugger Orange
    1999 Camaro Z28

    Quote Originally Posted by Cutlass View Post
    My logs show I'm running a little more load than the 6-8-10 sections show, so I put 350mv in the 12 and 14 modes also. Its seems I cruise around the 190s to 200s lbs/hr at 40 to 55 mph so that puts me in the airflow mode 14 area. Its something for you guys to think about checking out on your trucks as well.
    Is this with a 5.3?
    I didn't notice my truck running in 12 and 14 mode. I wonder if it has to do with my truck being a RCSB and 4:10s. Makes it alittle easyer to keep the truck moving.

  14. #74
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I would venture to say yes, with 4.10's it doesn't work as hard to get moving or keep moving.
    But I don't know what gear Cutlass is dealing with either.

  15. #75
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I've got a question for everyone.

    Do any of you get that dreaded flat spot when you jump on the gas? It seems with these truck engines, there is a short time frame at the very beginning where it doesn't want to pull that hard, then at about 2500 rpms or so, all of the sudden it's like it was given another 50 hp or something??

    My father complains about his truck doing the same thing, even with his 4.10's. My 6.0 does it too, like all of the sudden something hits it in the ass and it goes.

    Has to be something in these truck tunes. I thought it was torque management or timing tables, but I deleted and tweaked all that. It definately runs better up top, but I still get that dead zone until the rpms come up.

    Maybe it's something in the fueling?? PE delay?? The truck should get up and go out of the hole better if I could get rid of that dead area at low rpms.

  16. #76
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    I always thought that was the torque management.
    I can step on mine from a dig....it will toss you back real good, then fall on it's face until about 3K.

    My tuner has said with just a 50% reduction in TM, a little more fuel, and some light changes in the timing the TBSS's really wake up.
    Of course, going to be differences there between the 5.3/6.0 and the LS2.

    I would like to see better mileage out of my rig, but until the LS1 fans are in, I think I am stuck looking at 17.5MPG on the highway. Damn the 4.10's.

  17. #77
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Mr. Luos View Post
    I always thought that was the torque management.
    I can step on mine from a dig....it will toss you back real good, then fall on it's face until about 3K.

    My tuner has said with just a 50% reduction in TM, a little more fuel, and some light changes in the timing the TBSS's really wake up.
    Of course, going to be differences there between the 5.3/6.0 and the LS2.

    I would like to see better mileage out of my rig, but until the LS1 fans are in, I think I am stuck looking at 17.5MPG on the highway. Damn the 4.10's.
    I know what you mean about the torque management, I was feeling that on the upshifts. Since I eliminated that there is no more lag on upshifts. What I'm feeling now is what seems like a delay of power right from the start. It takes off fine, but it seems like after it hits a certain spot (same spot every time) it suddenly gets a boost of power and stays there, from say 3,000 rpm and up to redline.
    I'm sure it's something in the tune, maybe I missed a torque management table that affects low rpm???

    17.5 mpg isn't bad with 4.10's. It looks like a good candidate to see over 20 mpg with some tricks. One of which you mentioned that I also did to mine. I run a pair of LS1 fans on my blazer with this 6.0 swap. Really cleans up the front too.

  18. #78
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Firebirdjones View Post
    I've got a question for everyone.

    Do any of you get that dreaded flat spot when you jump on the gas? It seems with these truck engines, there is a short time frame at the very beginning where it doesn't want to pull that hard, then at about 2500 rpms or so, all of the sudden it's like it was given another 50 hp or something??

    My father complains about his truck doing the same thing, even with his 4.10's. My 6.0 does it too, like all of the sudden something hits it in the ass and it goes.

    Has to be something in these truck tunes. I thought it was torque management or timing tables, but I deleted and tweaked all that. It definately runs better up top, but I still get that dead zone until the rpms come up.

    Maybe it's something in the fueling?? PE delay?? The truck should get up and go out of the hole better if I could get rid of that dead area at low rpms.
    EXACTLY. That is my main focus with all this tuning/experimenting I'm doing. I thought for sure that I had it nailed when I zero'd out the PE delays, burst knock retard, torque management, and completely redid the timing table. It is snappier, but not what I want/expected. I'm starting to think I'm gonna need to start replacing some parts (intake, exhaust, cam, heads)

  19. #79
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Cutlass View Post
    EXACTLY. That is my main focus with all this tuning/experimenting I'm doing. I thought for sure that I had it nailed when I zero'd out the PE delays, burst knock retard, torque management, and completely redid the timing table. It is snappier, but not what I want/expected. I'm starting to think I'm gonna need to start replacing some parts (intake, exhaust, cam, heads)
    I haven't tried any PE changes but I've done the rest of the stuff you mentioned. I would think with the long runner truck manifold (that promotes torque) and the small truck camshaft (that promotes torque), that there wouldn't be such a delay for the power to come on. There has to be a setting somewhere.
    I'm going to sit down with the laptop tonight and look things over again. I can't wait to log with the wideband and get the VE tables dialed in and my WOT AFR where it needs to be. I'm not sure that would affect anything down low though. After I get that done I'm going to change the PE stuff to mimick the settings in my wifes 4th gen and see what happens.

    I was thinking it might also have something to do with the drive-by-wire throttle body I'm using. It has settings in the tune also. But I can turn the key on and pull off the air intake, and have my wife floor the throttle back and forth, and that thing moves just as quick as her foot does. So I'm puzzled.

  20. #80
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by Firebirdjones View Post
    17.5 mpg isn't bad with 4.10's. It looks like a good candidate to see over 20 mpg with some tricks. One of which you mentioned that I also did to mine. I run a pair of LS1 fans on my blazer with this 6.0 swap. Really cleans up the front too.
    Overall I was happy with the mileage considering.
    I already have Kooks 1 7/8" for it, and it will be getting the LS1 fans as well. Intake, LS7 MAF as well. Just waiting until that warranty thing is up....

Page 4 of 11 FirstFirst 12345678 ... LastLast

LinkBacks (?)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Obama, Romney Tweak Each Other In Swing States
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 10-24-2012, 05:50 PM
  2. HPTuners Pro
    By 99bta6 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 03-18-2010, 04:16 PM
  3. OEM Radio Tweak
    By Sarge in forum GTO
    Replies: 27
    Last Post: 01-23-2009, 06:36 AM
  4. Wanted: 99' Hptuners
    By Mark8fish in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 06-17-2008, 11:19 AM
  5. i got hptuners
    By mrr23 in forum Computer & Tuning
    Replies: 7
    Last Post: 12-01-2006, 02:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •