Results 1 to 6 of 6

44 2004 trail blazer

This is a discussion on 44 2004 trail blazer within the GM Trucks forums, part of the Vehicle Specific category; When I put it in 4 wheel high it makes a clicking noise an does not feel as if it ...

  1. #1
    Junior Member chevyman100%'s Avatar
    Join Date
    Nov 2011
    Location
    Philadelphia ,TN
    Posts
    5

    gold
    2004 z71

    Help. 44 2004 trail blazer

    When I put it in 4 wheel high it makes a clicking noise an does not feel as if it is engaged What are yalls thoughts on this
    Last edited by chevyman100%; 11-03-2011 at 08:57 AM.

  2. #2
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    04 Pickup to 04 T/B.... Any more trucks in your stable?

    I guess the easiest way to tell if your 4x4 is fully engaged would be to, from a stop, make full lock turns on dry pavement. If it is working, you'll feel the vehicle fighting you as you're turning. If it is not working, you'll turn with ease. If that's the case, I'd say you may have an encoder motor issue. Though I've never seen on T/B's. Could be an internal front axle or transfer case issue too.

  3. #3
    Junior Member chevyman100%'s Avatar
    Join Date
    Nov 2011
    Location
    Philadelphia ,TN
    Posts
    5

    gold
    2004 z71

    Haha na this is for a friend an you hit the nail on the head last time so this forum is my new best friend I'm learning to do stuff myself so I'm sure I will have a lot more

  4. #4
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by chevyman100% View Post
    Haha na this is for a friend an you hit the nail on the head last time so this forum is my new best friend I'm learning to do stuff myself so I'm sure I will have a lot more
    Excellent. Well we are all glad to help whenever we can. And if I don't know the answer, there are people here who probably do.

  5. #5
    Senior Member cpop98ws6's Avatar
    Join Date
    May 2010
    Location
    Wilkes-Barre, PA
    Posts
    1,545

    Black/Black
    98 WS6/04 Sierra Dmax

    Quote Originally Posted by konigandy6 View Post
    04 Pickup to 04 T/B.... Any more trucks in your stable?

    I guess the easiest way to tell if your 4x4 is fully engaged would be to, from a stop, make full lock turns on dry pavement. If it is working, you'll feel the vehicle fighting you as you're turning. If it is not working, you'll turn with ease. If that's the case, I'd say you may have an encoder motor issue. Though I've never seen on T/B's. Could be an internal front axle or transfer case issue too.
    I have changed the encoder motor on a couple of Trailblazers/Envoys with the same symthoms. Could very well be your encoder motor.

  6. #6
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Or the front axle actuator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 2007 5.3 trail blazer
    By lscrazy in forum Internal Engine
    Replies: 2
    Last Post: 03-07-2014, 09:06 AM
  2. Trail Blazer SS FS lots of pics
    By Bamfin06Tbss in forum Vehicles For Sale / Trade
    Replies: 2
    Last Post: 11-08-2011, 09:21 PM
  3. For Sale: 1989 Chevrolet Blazer Blazer Full Size
    By bills98ta in forum Vehicles For Sale / Trade
    Replies: 13
    Last Post: 08-25-2010, 08:27 AM
  4. trail blazer ss vs. dodge charger srt8
    By 440 rwhp trans am in forum Kill Stories
    Replies: 57
    Last Post: 12-03-2007, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •