Results 1 to 7 of 7

2000 Chev Silverado 1500 Noises, NEED HELP

This is a discussion on 2000 Chev Silverado 1500 Noises, NEED HELP within the GM Trucks forums, part of the Vehicle Specific category; My fathers 2000 Chev Silverado 1500 is making some really weird noises. We dont even know where to start looking ...

  1. #1
    Lead Foot mammoth713's Avatar
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    460

    Black
    2000 Z28 M6

    2000 Chev Silverado 1500 Noises, NEED HELP

    My fathers 2000 Chev Silverado 1500 is making some really weird noises. We dont even know where to start looking for the problem..

    has 145k miles on the car, well taken care of

    1st Noise:
    *sounds like a hydraulic line of some sort under high pressure (doesnt mean its necessarily a hydraulic line tho..) with a HISSSSSSSSS but sounding more fluid than air, if that makes sense
    *This noise only seems to happen when the gas pedal is in a very precise position... say, an inch of pedal travel it starts occuring.. if you push the pedal past that point or before that point, it doesnt make the noise
    *Only happens while accelerating
    *If stopped, in Park or Neutral, revving the engine and/or pushing the pedal to the special position doesnt make the noise

    [i'm led to believe this is a transmission issue?]

    NO CLUE what it could be

    2nd Noise (not sure if its related to the first one or not):
    *Tonight he just started noticing this one, it makes a loud Depressurizing sound right after you shut off the engine..
    *made sure the A/C was off and heat was off and tried it again... still made the noise again when shutting the engine off...
    *Sounded loudest near driver's side front tire standing outside the car...


    if anyone has any input, its greatly appreciated.

  2. #2
    Junior Member
    Join Date
    Aug 2005
    Location
    Marshfield,Ma
    Posts
    77

    blue
    2000 SS

    the first one i'm not sure of but the second one might be the brake booster vacume check valve or the boosters diaphram. good luck

  3. #3
    Lead Foot mammoth713's Avatar
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    460

    Black
    2000 Z28 M6

    Quote Originally Posted by IHSS View Post
    the first one i'm not sure of but the second one might be the brake booster vacume check valve or the boosters diaphram. good luck
    yeah it almost does sound like a vacuum leak of some sort.

    Thanks i will give that one a shot atleast

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    For the 1st noise check all of the intake piping. Maybe a loose hose or something torn.

  5. #5
    Lead Foot mammoth713's Avatar
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    460

    Black
    2000 Z28 M6

    FOUND THE PROBLEM!


    this one tube that runs from what appears to be the driver's side valve cover to under the plastic intake cover ontop of the intake manifold...


    what could this tube possibly be? its some sort of vacuum obviously, but what is its function? it was just sitting right next to the valve cover hole it was supposed to be in.. seemed like it just plugged into the hole..


    2ND of all, the transmission shifts much better now.. we thought that was an entirely different issue but turns out this vacuum has some affect on the transmission's vacuum too perhaps?


    out of curiosity, if anyone could shed some light on the function of this tube, i'd like to hear it

    heres a internet picture of the engine, its the tube to the right that comes out form under the plastic intake cover
    Last edited by mammoth713; 11-06-2010 at 03:40 PM.

  6. #6
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    You need to like put a red circle around it or something because the pic isn't very good

  7. #7
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    does the motor have a smog pump?
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 1500 silverado 5.3 oil pressure problems!
    By bluehawk2000 in forum GM Trucks
    Replies: 5
    Last Post: 08-20-2016, 03:44 AM
  2. Help: 2005 Silverado 1500 glove box latch broken...
    By KahanaReef in forum GM Trucks
    Replies: 3
    Last Post: 07-29-2013, 01:29 PM
  3. For Sale: 2007 Silverado 1500 LT Ext Cab GMT-900
    By 02convertibleT/A in forum Vehicles For Sale / Trade
    Replies: 11
    Last Post: 07-25-2011, 05:00 AM
  4. my new 98 Silverado 1500
    By 02convertibleT/A in forum GM Trucks
    Replies: 26
    Last Post: 01-22-2010, 04:13 PM
  5. 06 Silverado 1500 HD CrewCab LT FS
    By sercastiK in forum Western Members
    Replies: 8
    Last Post: 07-12-2009, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •