Results 1 to 4 of 4

05 suburban 4wd issue

This is a discussion on 05 suburban 4wd issue within the GM Trucks forums, part of the Vehicle Specific category; I cant figure out how to post on a truck forum so ill see what people know here in the ...

  1. #1
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    05 suburban 4wd issue

    I cant figure out how to post on a truck forum so ill see what people know here in the meantime. I have a 2005 suburban Z71. my problem is that when auto 4 is turned on it makes a whining noise for about 3 seconds. when in 4 high it makes the whine the entire time, it also gets louder with speed.

    When auto 4 is on, if the trucks rear wheels slip the front wheels take a while to activate, it should be nearly instantaneous. My guess is that its the transfer case causing my issue. But i hope its something else easier.

    Has anyone have any information on this? If i want to repair the transfer case myself do i need special tools? its about 1300 for a new one, hopefully i can save a grand doing it myself.

    thanks guys

  2. #2
    Senior Member Transamws6's Avatar
    Join Date
    Jan 2008
    Location
    DMV
    Posts
    1,036

    NBM
    '00 A4 SS

    Sounds like your transfer case to me, there was a problem with the transfer case on mines a couple years back and it kinda did the same thing as what you are describing, from what my dad told me, we ended up having to replace the whole thing, was expensive i believe.

  3. #3
    Member tav8ws6's Avatar
    Join Date
    Nov 2006
    Location
    New Jersey
    Posts
    245

    Sunset Orange Metallic-M6
    2002 Pontiac Trans Am WS6

    yeah it is, thats why im trying to do it myself. I cant find decent info anywhere

  4. #4
    Senior Member Transamws6's Avatar
    Join Date
    Jan 2008
    Location
    DMV
    Posts
    1,036

    NBM
    '00 A4 SS

    Well, try Z71Suburbantahoe.com im a member over there and i'll tell you, they've got some knowledgeable people on there, a lot of them know these trucks inside out, i highly suggest you go ahead and register and see if they can help you.
    Last edited by Transamws6; 12-22-2009 at 02:39 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pvc issue... vacuum leak....tune issue?
    By okiels1 in forum General Help
    Replies: 3
    Last Post: 03-05-2016, 10:10 AM
  2. Suburban Transfer Case Issue
    By erikzola in forum GM Trucks
    Replies: 18
    Last Post: 09-19-2013, 04:57 AM
  3. Question: 93 Suburban TPI
    By Hyzell in forum GM Trucks
    Replies: 2
    Last Post: 02-21-2008, 10:21 AM
  4. 02 Z-71 Suburban Need More Tq & Hp
    By 02BURBAN in forum GM Trucks
    Replies: 8
    Last Post: 11-03-2007, 12:58 PM
  5. 605 cid suburban!!!
    By tonyjnjz in forum Almost Anything Goes
    Replies: 14
    Last Post: 12-07-2006, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •