Results 1 to 7 of 7

shifting problem

This is a discussion on shifting problem within the Classic Muscle forums, part of the Vehicle Specific category; Well I got 1992 GMC sierra 4x4 700 r4 and I only can get first gear the problem started when ...

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Location
    Kitimat Bc Canada
    Posts
    26

    shifting problem

    Well I got 1992 GMC sierra 4x4 700 r4 and I only can get first gear the problem started when I went to pull a hill and the trani would go from third to first but I could mechanically change it to second. When I got home I checked fluid level and it was fine, but my kickdown linkage at the tbi had popped off and the housing at the bottom had bein pulled up and busted and was now slightly cocked. I've fixed the housing with some crazy glue once it was all sitting thier probably and the problem still exists any suggestions?

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    The kickdown cable has to be adjusted perfectly to shift correctly. Also if it is wrong you can burn up a tranny. Try posting in the transmission section. You can also do a search in google for tv cable adjustment.

  3. #3
    Unbiased Opinion 67rsss's Avatar
    Join Date
    Mar 2007
    Location
    MN
    Posts
    147

    Red
    1967

    If the TV cable broke, change it, hopefully your trans is still okay.

  4. #4
    Junior Member
    Join Date
    Sep 2008
    Location
    Kitimat Bc Canada
    Posts
    26
    i bought a brand new cable and adjusted it i got first and if I beat the shit of it I get third in drive but just first in overdrive

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    had something simulare happen in my dads 92 suburban 2wd on -40 day, turns out a bearing spun somewhere. I wasn't there to when the diagnosis happened, but he got a brand new tranny.

  6. #6
    Junior Member
    Join Date
    Sep 2008
    Location
    Kitimat Bc Canada
    Posts
    26
    roughh well mine if you hit about 60km/hr in first gear you get the next gear I doubt I spun a bearing but something did pack it in. I did however use a book for some help and I did all the checks I could with out pulling the pand and stuff off so it is something internal.

  7. #7
    Junior Member
    Join Date
    Sep 2008
    Location
    Kitimat Bc Canada
    Posts
    26
    Well i just pulled my tranny out today and you can't really turn the input shaft anymore and when you do the output dosn't turn like it's suppose to so I put my new tranny in thier about 2 hours ago and got most of things in thier just have to finish resembling it all tomorrow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02' shifting problem
    By johnfin in forum Firebird / WS6
    Replies: 14
    Last Post: 07-08-2012, 06:31 AM
  2. shifting problem
    By edrvsqz1980 in forum Firebird / WS6
    Replies: 8
    Last Post: 02-24-2012, 12:13 PM
  3. shifting problem
    By Camaroride32 in forum Drivetrain
    Replies: 0
    Last Post: 04-27-2008, 05:23 AM
  4. Shifting Problem please help!
    By timpointzero in forum Drivetrain
    Replies: 3
    Last Post: 12-01-2005, 09:44 PM
  5. Shifting Problem M6
    By ss~zoso~ss in forum Camaro / SS
    Replies: 20
    Last Post: 11-06-2005, 10:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •