Page 11 of 16 FirstFirst ... 789101112131415 ... LastLast
Results 201 to 220 of 316
Like Tree7Likes

1985 Monte Carlo SS

This is a discussion on 1985 Monte Carlo SS within the Classic Muscle forums, part of the Vehicle Specific category; Originally Posted by pajeff02 Tempting... but the next purchase will be to make the T/A go faster down the track. ...

  1. #201
    Impounded
    Join Date
    Apr 2006
    Location
    park bench
    Posts
    1,399
    gmcheviac

    Quote Originally Posted by pajeff02 View Post
    Tempting... but the next purchase will be to make the T/A go faster down the track.


    Here's a Monte Q for you -- the air pump has a hose assembly that runs to the air cleaner. It looks like there should be a filter at the end of the hose, similar to the PCV setup. All I have is a square plastic cage with nothing in it. No luck looking it up at the local Chinazone either.
    look up fram ba 19, just throwing out ideas

  2. #202
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by wheeliE-maxx View Post
    look up fram ba 19, just throwing out ideas

    Close -- that is what attaches to the PCV hose. I'll have to post a pic tomorrow.

  3. #203
    Member lowrider095's Avatar
    Join Date
    May 2010
    Location
    NJ
    Age
    40
    Posts
    121

    black
    2001 Trans am ws6 vert

    it could be an 8.5 but most came with a 7.5 like the camaros and s 10's

    I have an 1986 monte carlo ss with a 502 turbo 400 and a 12 bolt rear

  4. #204
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by lowrider095 View Post
    it could be an 8.5 but most came with a 7.5 like the camaros and s 10's

    I have an 1986 monte carlo ss with a 502 turbo 400 and a 12 bolt rear

    Nice! Add some pics to our Classic Muscle sticky, please.

  5. #205
    Junior Member
    Join Date
    Jan 2011
    Location
    high desert California
    Posts
    3

    silver
    1985 El Camino

    pajeff02
    I was searching the web for hard emission tubing and came across your thread. You engine is the same as in my 1985 El Camino . . . exactly. I am toward the end of replacing the 305 with a 350.

    Your photo of the right side in the post dated 12-02-10 shows a wire that I am looking for in my engine. I recognize the wire going to the O2 sensor. I need to positively identify the wire next to it that goes under the exhaust manifold. I believe this goes to the temp sensor on the block, correct? What color is that wire? It is hard to tell from the photo, where does the wire originate from? Can you describe its routing, or post a photo. By the way . . . your photos are excellent. You can see some of my photos on photobucket: http://s1117.photobucket.com/albums/k581/zoomer_56/
    thanks.

  6. #206
    Junior Member
    Join Date
    Mar 2006
    Location
    USA
    Posts
    6
    nice find jeff,

    I just ran across a pair of SS montes myself.
    one is an 84 blue, was a drive parked about 8-10 years in a chicken house.
    other is a silver 85 that struck a dear taking out the right side grill and fender, the hood went missing somewhere along the way, but a piece of ply wood went back in it's place.

    I am thinking of piecing to 84 together for a daily driver, and the silver 85 would look nice with that spare 454 sitting the garage.

    not has nice as your but then again I only gave 500 for the pair.

    but also have 68 post chevelle trying to get buttoned up , a 57 wagon waiting to be put together, plus a racecar , and the 00SS needs some attention to........oh and I am rehabing a house so I can move in by march

  7. #207
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by MR.Y2KSS View Post
    nice find jeff,

    I just ran across a pair of SS montes myself.
    one is an 84 blue, was a drive parked about 8-10 years in a chicken house.
    other is a silver 85 that struck a dear taking out the right side grill and fender, the hood went missing somewhere along the way, but a piece of ply wood went back in it's place.

    I am thinking of piecing to 84 together for a daily driver, and the silver 85 would look nice with that spare 454 sitting the garage.

    not has nice as your but then again I only gave 500 for the pair.

    but also have 68 post chevelle trying to get buttoned up , a 57 wagon waiting to be put together, plus a racecar , and the 00SS needs some attention to........oh and I am rehabing a house so I can move in by march

    You sound like me -- no shortage of projects! I really like the way the Monte runs and drives. It is like going back in time whenever I get behind the wheel. Post some pics of the Montes, the '68 and '57 in our Classic Muscle sticky... I prefer "work in progress" pics.

  8. #208
    Junior Member
    Join Date
    Mar 2006
    Location
    USA
    Posts
    6
    the guy with the montes agreed to let keep em in the chicken house til I move and have a place to put them, 57 wagon is stashed at my dads on a trailer til I move, chevelle was at my work , til about mid dec, then I brought it home to start putting the engine in and getting it back together.
    I'll post some pics soon.

  9. #209
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by zoomer56 View Post
    pajeff02
    I was searching the web for hard emission tubing and came across your thread. You engine is the same as in my 1985 El Camino . . . exactly. I am toward the end of replacing the 305 with a 350.

    Your photo of the right side in the post dated 12-02-10 shows a wire that I am looking for in my engine. I recognize the wire going to the O2 sensor. I need to positively identify the wire next to it that goes under the exhaust manifold. I believe this goes to the temp sensor on the block, correct? What color is that wire? It is hard to tell from the photo, where does the wire originate from? Can you describe its routing, or post a photo. By the way . . . your photos are excellent. You can see some of my photos on photobucket: http://s1117.photobucket.com/albums/k581/zoomer_56/
    thanks.

    Ooops. I somehow missed seeing this post. You are correct, the wire runs down to the temperature sender on the side of the block. I am fairly certain that is what it was. The only other possibility would be an oil pressure sender. The car is garaged about 2 hours away from me right now, so I can't check the wire color. I do have the factory service manual here though -- let me know if you still need assistance.

  10. #210
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Here's a question to ponder: The Monte has a 200-R4 with a console mounted shifter and it just has too much resistance. The shift cable appears to have been replaced at some point from what I can see beneath the car. I have not unhooked it from the transmission, but absent the cable being kinked or accidentally pinched somewhere, what could make it so hard to shift?

  11. #211
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    Quote Originally Posted by pajeff02 View Post
    Here's a question to ponder: The Monte has a 200-R4 with a console mounted shifter and it just has too much resistance. The shift cable appears to have been replaced at some point from what I can see beneath the car. I have not unhooked it from the transmission, but absent the cable being kinked or accidentally pinched somewhere, what could make it so hard to shift?
    i had this problem on mine after i swapped to a 700. i had the two bolts that go on the the trans pan one to far back. i couldn't get it to stay in low/1st gear. it would pop out. so i move them forward one and it was fine. if you are having that much treouble let me know i'm sure i have an extra shifter with the cable or two. i have one for a 350 trans if need also.
    the is a pin/ cotter pin i believe on the shifter also. check that it maybe bent backwards.

  12. #212
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 1fastcamarosss11 View Post
    i had this problem on mine after i swapped to a 700. i had the two bolts that go on the the trans pan one to far back. i couldn't get it to stay in low/1st gear. it would pop out. so i move them forward one and it was fine. if you are having that much treouble let me know i'm sure i have an extra shifter with the cable or two. i have one for a 350 trans if need also.
    the is a pin/ cotter pin i believe on the shifter also. check that it maybe bent backwards.

    Thanks! I don't think I ever pulled it back into 1st, so I have no idea if that is also a problem. I have the service manual so I can check to make sure the mounting point is correct.

    Is the nose that you have just the urethane piece, or complete with the bumper and structural supports? We're taking a run out to Summit sometime soon and you can't be too far from there is my guess.

  13. #213
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    Quote Originally Posted by pajeff02 View Post
    Thanks! I don't think I ever pulled it back into 1st, so I have no idea if that is also a problem. I have the service manual so I can check to make sure the mounting point is correct.

    Is the nose that you have just the urethane piece, or complete with the bumper and structural supports? We're taking a run out to Summit sometime soon and you can't be too far from there is my guess.
    it's the whole bumper with lights and the cover and the chin strap. i may keep the chin strap but the rest is for sale. i'm about 45 mins north of summit. it's at my dads house.

    i went back and looked at your pics on the first page. i think the mounts/bracket is in the right spot

  14. #214
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 1fastcamarosss11 View Post
    it's the whole bumper with lights and the cover and the chin strap. i may keep the chin strap but the rest is for sale. i'm about 45 mins north of summit. it's at my dads house.

    i went back and looked at your pics on the first page. i think the mounts/bracket is in the right spot

    Hmmm. More than I need. The cover split on the passenger corner all by itself. I don't see any impact damage and it definitely happened sometime after we bought the car. Usually, once they start to break it is all downhill from there.

  15. #215
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    Quote Originally Posted by pajeff02 View Post
    Hmmm. More than I need. The cover split on the passenger corner all by itself. I don't see any impact damage and it definitely happened sometime after we bought the car. Usually, once they start to break it is all downhill from there.
    yeah the cover are about 400 plus shipping new. without the bottom. these are easy to fix though any body shop can fix then. mine has a half moon slice in it. tape behind it and a little filler it is good to go.
    let emknow when you come up if you want you can have those olds rims. they will need to be cleaned up and painted but for free you cant go wrong.
    i have 3 or 4 of them.

  16. #216
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 1fastcamarosss11 View Post
    yeah the cover are about 400 plus shipping new. without the bottom. these are easy to fix though any body shop can fix then. mine has a half moon slice in it. tape behind it and a little filler it is good to go.
    let emknow when you come up if you want you can have those olds rims. they will need to be cleaned up and painted but for free you cant go wrong.
    i have 3 or 4 of them.

    Where it split it kind of peeled outward -- probably not an easy fix. Fortunately, my brother-in-law has a body shop and is very particular about his work. Shoot me a PM with your phone number sometime and I'll let you know when we're heading in your direction.

  17. #217
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    Quote Originally Posted by pajeff02 View Post
    Where it split it kind of peeled outward -- probably not an easy fix. Fortunately, my brother-in-law has a body shop and is very particular about his work. Shoot me a PM with your phone number sometime and I'll let you know when we're heading in your direction.
    ok will do mine on my 87 is split on the corner next to the light where it goes from top to bottom on the corner if that makes sense. i got the car like that. if all goes well i'mm be puttimng some good time in on it this year.

  18. #218
    Veteran Blackbird WS6's Avatar
    Join Date
    Jun 2008
    Location
    van down by the river
    Posts
    1,937
    nice project jeff.....i miss my 87 MCSS

  19. #219
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Blackbird-WS6 View Post
    nice project jeff.....i miss my 87 MCSS

    Thanks. Looking forward to posting some 15 second time slips with it in a few months. I think we are going to have Sammie drive it in the Teen Challenge Series at the track.

  20. #220
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    This car should be pretty consistent.

Page 11 of 16 FirstFirst ... 789101112131415 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 1985 Monte Carlo SS
    By rdnkwmn24 in forum Classic Muscle
    Replies: 12
    Last Post: 08-18-2015, 06:47 AM
  2. 1985 Chevy Monte Carlo - CHP Rides
    By Ed Blown Vert in forum Camaro / SS
    Replies: 0
    Last Post: 03-08-2011, 01:50 AM
  3. 1980 Chevrolet Monte Carlo - Mighty Monte
    By Ed Blown Vert in forum Camaro / SS
    Replies: 0
    Last Post: 07-20-2010, 05:00 AM
  4. 82 Monte Carlo
    By Raoul-Duke in forum Vehicles For Sale / Trade
    Replies: 1
    Last Post: 04-04-2007, 12:35 PM
  5. 1985 Monte Carlo SS FOR SALE!
    By 8bangerboy in forum Vehicles For Sale / Trade
    Replies: 6
    Last Post: 07-28-2006, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •