Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

TR224 Idle issues...

This is a discussion on TR224 Idle issues... within the Internal Engine forums, part of the LSx Technical Help Section category; Originally Posted by airmaxon1 I just got the TR224 installed this weekend and after about 50 miles its already re-learning. ...

  1. #21
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Quote Originally Posted by airmaxon1 View Post
    I just got the TR224 installed this weekend and after about 50 miles its already re-learning. not having the problem of stalling out at a stop or anything anymore. still gonna get a tune sometime soon after headers and all
    when you get your headers your gunna fall in love w/ your car all over again.

    get a cut-out with the LTs n ORY, and again totally different car.

  2. #22
    Member
    Join Date
    May 2007
    Location
    Bay Area
    Posts
    124

    Blue/Green Chameleon
    1999 Firebird

    Quote Originally Posted by NorthwoodDavid View Post
    when you get your headers your gunna fall in love w/ your car all over again.

    get a cut-out with the LTs n ORY, and again totally different car.

    really? that big of difference?

  3. #23
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Element3725 View Post
    Nothing? Will this be an issue when it's fully tuned?
    no a tune will take good care of ya...

    also... in the mean time don't run your ac... that will also cause the car to stall out more...

  4. #24
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Quote Originally Posted by airmaxon1 View Post
    really? that big of difference?
    yes to me it was. When i had the cam with out headers it was pretty much as good as stock till i got the headers, then cut out with in a week.

    and i am told a tune, is a night and day difference...so idk, well have to see once i get mine.

    have you tuned it yet man?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Replies: 5
    Last Post: 01-21-2011, 05:38 AM
  3. idle issues
    By snellcustoms in forum General Help
    Replies: 6
    Last Post: 08-11-2008, 02:57 PM
  4. Help: Ls6 in, idle issues
    By DemonSpeed in forum General Help
    Replies: 5
    Last Post: 06-26-2008, 02:04 PM
  5. Still having idle issues!!!
    By wc00ac in forum LT1
    Replies: 10
    Last Post: 08-14-2005, 07:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •