Results 1 to 6 of 6

Timing Question

This is a discussion on Timing Question within the Internal Engine forums, part of the LSx Technical Help Section category; What would a Ls1 run like if by accident I got the timing chain on, but off by a half ...

  1. #1
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Timing Question

    What would a Ls1 run like if by accident I got the timing chain on, but off by a half a tooth after a cam install?

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    you can only be off by 1 full tooth in which case you can see that it's off. Did your dots line up?

  3. #3
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    I am 99% sure. The issue I have is that after the tune for my cam, on start up, it needs a little gas to get started for about 5-10 sec's. After that, it idles at 850 just like it should and runs great. I tried drilling a 1/8th inch hole in the throttle plate and that helps a little and I dont want to go bigger if I dont have to. The tuner says its not timed right but I say its the tune. what do you think? The main mods I have are tr224 cam, 3400 stall, LT's, no cats, LS6 intake, 80mm TB, and free mods.

  4. #4
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    um take it off n do it right ?

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    tune, airflow is off I would guess. I had issues pretty much the same as you're having when I did my cam. Had to throttle it to get it to run for a few seconds then it would idle fine.Who tuned it? Shop or individual and what did they use to tune it? I wouldn't drill it anymore until you get it retuned.
    I can look back through my tunes and tell you what I did to help with mine, I'm pretty sure most of my fix came from the IAC park position airflow table. Mrr23 was having the same issue with his car and I think he got his solved also.
    Last edited by 0rion; 10-06-2007 at 08:10 PM.

  6. #6
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    **UPDATE** I think I got it, I triple checked everything and found a pcv hose off at the back of the RH valve cover and put it back on. It starts on its own now, yea. I going to drive it somw more and see if other things improve now. Thanks for your help, appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MS4 cam timing question !
    By blindboy2k1 in forum Internal Engine
    Replies: 4
    Last Post: 02-12-2011, 10:09 PM
  2. Timing chain Question
    By 02ls1ram in forum Internal Engine
    Replies: 6
    Last Post: 02-08-2008, 08:14 PM
  3. timing chain question
    By Semperfiws6 in forum Internal Engine
    Replies: 1
    Last Post: 09-23-2007, 06:34 AM
  4. timing chain question
    By Semperfiws6 in forum Internal Engine
    Replies: 3
    Last Post: 07-24-2007, 02:38 PM
  5. LS1 timing gear question
    By rbrack in forum Internal Engine
    Replies: 13
    Last Post: 09-18-2006, 04:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •