Results 1 to 3 of 3

Tick noise when warm after bent pushrod change

This is a discussion on Tick noise when warm after bent pushrod change within the Internal Engine forums, part of the LSx Technical Help Section category; Hi everyone, new here I have a 1999 firehawk T/A M6 with ls6 intake headers w/cats. I recently had a ...

  1. #1
    Junior Member
    Join Date
    Jul 2014
    Location
    new york
    Posts
    2

    black
    1999 pontiac firehawk

    Tick noise when warm after bent pushrod change

    Hi everyone, new here I have a 1999 firehawk T/A M6 with ls6 intake headers w/cats. I recently had a tick noise coming from the rt side head. I pulled covers and found 3 bent pushrods all on the intake valves on cyc 2,6,8. I replaced the push rods and torqued to 22ft/lbs with tdc on 1 then rotating crank 360. I started the car and it is quiet until it warms up, then the tick comes back. I have just changed the oil and am running penzoil 10w30 synthetic. Any help would be appreciated. Thanks.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Was there any metal in the old oil? A shimmer? If you still have the oil filter cut it half and check for metal flakes.

    How did you bend the push rods? Over rev?

    Did you pull the head to check the lifters?

    It's possible with bent push rods that the lifters have collapsed, the valves have bent as well or a valve guide is out of tolerance.


    I'm kinda in the same boat but mine is a fresh new build. I'm having to pull my head.


    Now if you over rev'd it you may have other issues further down in the block.

  3. #3
    Junior Member
    Join Date
    Jul 2014
    Location
    new york
    Posts
    2

    black
    1999 pontiac firehawk

    I think I found the problem. I knew it was in the #6 cylinder by using a mechanics stethoscope, so I pulled the rockers and the pushrods on 6 and found that one of the new pushrods I put in (#6 intake) was about .010 shorter than the rest. So I put in a old one that looked good and wasn't bent and the noise is gone. So much for quality control. Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Bent Pushrod
    By cowstandmoto in forum Firebird / WS6
    Replies: 27
    Last Post: 06-06-2013, 04:49 PM
  2. bent pushrod/misfire?
    By Mikat1 in forum Internal Engine
    Replies: 15
    Last Post: 06-14-2011, 10:27 PM
  3. bent pushrod issue
    By natews6 in forum Internal Engine
    Replies: 14
    Last Post: 06-15-2010, 10:09 PM
  4. Help: I think i have a bent pushrod!
    By camaroluvr447 in forum General Help
    Replies: 21
    Last Post: 12-24-2009, 11:18 AM
  5. Bent Pushrod, head damage, need opinions pls
    By Pushead in forum Internal Engine
    Replies: 8
    Last Post: 08-24-2008, 08:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •