Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Tapping noise from valvetrain - problem solved!

This is a discussion on Tapping noise from valvetrain - problem solved! within the Internal Engine forums, part of the LSx Technical Help Section category; ...

  1. #1
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Tapping noise from valvetrain - problem solved!

    In my last post on the tapping noise coming form the engine, I was having trouble locating the source of the noise. It was intermittent, had a kind of cycle where it would come and go, sometimes very loud, sometimes not and sometimes it sounded more like a rattling noise than I steady tap.

    The lifters, cam and heads had about 5k miles on them so I didn’t suspect lifters but it sure sounded like it.

    Well I began to open it up to locate the source and when I got the cam out it all started to make sense. (See the link to the photos below).

    The cam was apparently one of the bad F13 cams and had several lobes that were badly damaged and lifters had also been chewed up.

    My major concern now was how much damage this shower of crumbling metal from the cam and lifters had caused to the engine itself. I opened up the oil pump and the gears had some damage so I knew that would need to be fixed but the pump is before the filter, so I was hopeful that the filter had trapped most of the metal before it did too much harm. I looked as closely as I could at the cam bearings and they seemed be OK.

    I proceeded to take off the heads to replace the lifters. I had the heads milled .018 while they were off – should have done that the first time round and got a Cometic .040 to give me a 63cc chamber, 10.8 SCR and 8.28 DCR and a quench of .033 (conferred and agreed this plan with AFR).

    I had done a leak down and compression test prior to starting the work so I had a good baseline and didn’t expect to find much in the way of problems in the cylinder bores.

    Took care of the pump and replaced the cam with the milder of the AFR recommended cams – 220 224 581 581 114 +4 (also conferred and agreed with AFR to give me more torque down low and a milder setup overall), degreed the cam in (it was right on the money) and buttoned up the front. Lifters were replaced with Comp OEs and new lifter trays were installed as well.

    I replaced the double springs that came with the AFR heads with Comp 918s to reduce the load on the valve train and take advantage of the beehive technology. Buttoned up the rest torqueing everything to spec and took special care in the deck prep and cleaning of the bolt holes. Replaced the 7.350 pushrods with 7.400s for a preload of about 65 to 80.

    I cranked it over with the PCM/IGN fuse removed for three 5 second spins and the oil pressure came up strong on the third spin. Hooked it back up and she started right up and found idle in about 15 seconds. No leaks (I was really worried with the Cometics) and she runs really strong.

    The valvetrain is really quiet now – no more tapping and very little sewing machine sound – almost stock sounding!

    The torque is really excellent with this new set up, it keeps spinning the tires even on mild acceleration from stops. Mileage is way up, and drivability is much improved.

    I need to get it retuned now but if the way it runs now is any indication, I should be in good shape.

    Futral was contacted about this as soon as I saw the cam and they offered only a replacement cam even though there is a known problem with this run of F13s. So no compensation for the lifters, oil pump, gasket sets, or labor even though in my view they are liable for the damage done by their defective part.

    I know many of you that had this problem were satisfied that Futral offered to make good on the cam but I am not, and will not do business with Futral or Camotion again. It would have cost them very little to make a client happy but instead they chose the absolute minimum – their choice to make because I am not going to incur legal expenses for this small amount – but my choice too, I won’t do business with you if I am not valued as a customer.

    This not to say Futral or Camotion have bad products, or that they necessarily have bad service, just that in this instance I think they did not treat me right and they no longer have me as a client.

    Anyway, it really runs and sounds good now so I am really happy that I was able to locate the tapping, get it all done myself and have it turn out this well (800 miles on it so far and no problems), will get it tuned next week.

    http://ImageEvent.com/daddyss/eginework
    2000 SS Conv, M6, Onyx - SLP Lid, CAI, TTS LTs, AFR 205s, 220 224 581 581 114, Z6 Int. & clutch, 3.73s, GMMG, ASP, 160 stat, Rapid tune, STB, LCAs, Brkts, SFCs, SLP 1LE, Hurst Billet+.TTIIs (Gunmetal), BFG KDWs. 406rwhp, 376rwtq + 2011 Camaro Vert Triple Black

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    sorry to hear about your problems with futural or camotion..but i'm glad you got everything working..sounds like you have a nice set up..so good luck.
    mods- suncoast creations hood with functional lt1 style airbox, ls6 intake, QTP longtube headers, QTP ORY, UMI SFC, Adj. LCA with relo brackets, UMI adj. panhard bar, Koni SA and strano springs,Torq Thrust M 17s 9.5 and 10.5 with nitto 555Rs, tuned by Frost
    Quote Originally Posted by Modulistic View Post
    sometimes you get owned, sometimes you own.

  3. #3
    Junior Member
    Join Date
    Oct 2005
    Location
    Houston TX
    Age
    40
    Posts
    12

    Satin Silver Metallic
    2007 Corvette Z06

    (yes I know this is a two year old thread)

    DaddySS if you are still around, did it sound like this?

  4. #4
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Hard to tell but similar. Just raise it up slightly off idle and if you get loud tapping, then it changes, then comes back - that's what mine did.

  5. #5
    Senior Member Street Lethal's Avatar
    Join Date
    Aug 2005
    Location
    Old Bridge "Raceway Park" N.J.
    Posts
    1,249
    2009 Corvette ZO6

    Quote Originally Posted by jedblanks
    DaddySS if you are still around, did it sound like this?
    Sounds like a bad oil pump o-ring, how is your oil pressure....?

  6. #6
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    holy shit man... that sucks!!!

  7. #7
    Junior Member
    Join Date
    Oct 2005
    Location
    Houston TX
    Age
    40
    Posts
    12

    Satin Silver Metallic
    2007 Corvette Z06

    My oil pressure is 75-80 cold. Warm is 54 minimum at hot idle with 70+ WOT.

    I get great oil pressure.

    I think I have noisy lifters.

  8. #8
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    Is it normal to have a loud valvetrain? Mine is really loud also. I have the stage 2 heads with gold springs 59cc, and a 224 cam with 581 lift on 112 lsa. I have great oil pressure too, so I'm thinking it might be the lifters. Is it the lifters that makes the noise?

  9. #9
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Quote Originally Posted by chieftransam View Post
    Is it normal to have a loud valvetrain? Mine is really loud also. I have the stage 2 heads with gold springs 59cc, and a 224 cam with 581 lift on 112 lsa. I have great oil pressure too, so I'm thinking it might be the lifters. Is it the lifters that makes the noise?
    Same here dude i have the 224/ 12lsa and its really loud sometimes.Great oil pressure with the ported ls6 oil pump! But i think its a damaged lifter, bc i changed the cam after a mis-shift.

  10. #10
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    I still have the stock oil pump on my car. I didn't get a ls6 one. It has to be a lifter, but I don't want to pay an outrageous amount for a set of lifters then to have them installed. It's annoying bc at first I thought it was an exhaust leak till I popped the hood, then I realized it was my valvetrain. It's annoying and loud. It probably makes my car sound like it's a pos.

  11. #11
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Gottcha i bought the ls7 lifters hopeing to install them with the cam swap! Come to find out the hard way, you have to take the heads off in order to get to the lifters! Mabey next time i can get at least some ls6 heads, so its worth taking off the heads.
    chief: Did you do your own labor?

  12. #12
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    NO I don't ever have the time to do my own work. I would love too, as it would save me a ton of money.

    How much did you pay for the ls7 lifters?

  13. #13
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Quote Originally Posted by chieftransam View Post
    NO I don't ever have the time to do my own work. I would love too, as it would save me a ton of money.

    How much did you pay for the ls7 lifters?
    Sorry i stopped posting, i was looking for my recite but couldnt find it! I think it was 130ish...for all 16. Not sure. And yea if i would of had to pay for my labor i wouldn't of have enough to cover it. Now i just dont have time to do any more work to it, or money.lol.
    Is yours tuned yet? I know you put the cam in not too long ago.

  14. #14
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    That's not too bad of a price I guess. Oh yes I had her tuned a little over 2 months ago. She put down some good numbers!!!

  15. #15
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Quote Originally Posted by chieftransam View Post
    That's not too bad of a price I guess. Oh yes I had her tuned a little over 2 months ago. She put down some good numbers!!!
    "She put down some good numbers!!!"...,...,... come'on man,lol, how do u just leave me hanging like that and not tell me the #'s?lol
    Oh and the heads you went with, they are not just ls6 right? There' expensive axx really good heads right?(if u dont mind me asking)lol

  16. #16
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    No man I don't mind sharing the numbers.

    Well when I had it on the dyno I had the mt et street radials and ran it through the stock exhaust. But the guy that did the tune said I could have easily gotten more out of it with stock tires and a better exhaust setup and better weather outside (high humidity that day here in nc)

    Anywhoo I put down 410 rwhp and 395 rwtq. The first pull was 374 rwhp and 367 rwtq.

    Actually I have the (ls6) stage II cnc ported heads (59cc), 224/224 .581/.581 112 lsa cam, hooker ceramic lt's and hooker y pipe. I also had a electric cutout that got me up around 425~ while it was open. I had to take it off due to nc emissions! I still have the stock intake, tb, fuel pump, fuel rails, stock injectors, oil pump, and timing chain. I got a really good deal on the h/c package, so they weren't really really expensive. I would have loved to go with a set of afr's or something like that but I didn't have that much money laying around at the time. I also bought some lca's, sfc's, and a stb. But here recently I also purchased a ls7 clutch kit, 12 bolt w/ truetrac (3.73) and a custom 3.5" ds and spohn 405 tq arm to complete the setup.

  17. #17
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Dude u have the exact set i want for mine down to the clutch and cam.

    And you had to take the cut-out off?That suxs! Do you still have it laying around?lol

    I'm still looking up what "lca's, sfc's,and stb" means(i bet i would want them too)lol

    Oh i see you have your back calipers paint only...i only have the front ones painted lol.
    Have you ran it down the track?

  18. #18
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    Yeah I still have the cutout and I'm very ticked about having to take it off... I loved it! Especially pulling up to some folks and scaring the crap out of them with it. I'm actually going to hold on to it till I get back from Germany (will be there for 3 yrs) and then I'm putting dual e-cutouts on it. I also have the pro 5.0 shifter.

    Lca's-Lower control arms-I was told they help with transferring the power to the ground.
    sfc's-sub frame connectors-a must have upgrade-helps strength
    stb-strut tower bar- most say it helps with cornering...but I haven't noticed a difference.

    The back calipers were already painted when I got the car...lol., but I want to paint teh front ones now lol.

    Well stock the best time I got was 13.2 with a 2.2 sixty foot time @ 106 mph. I haven't ran it since the upgrades but I'm expecting to run a lot quicker. I'm still trying to put a little over 500miles on the new rear before I race it. I "should" be able to race it this sunday, and if I do I'll post it and let you know.

    What have you done so far to your car?

  19. #19
    Member NorthwoodDavid's Avatar
    Join Date
    Dec 2007
    Location
    Arlington
    Posts
    524

    Black
    1999 Trans-Am

    Not nearly as much as you man the only reason i did the cam was because i had a mis-shift about 3 weeks after i got the car!(hadnt even done my first payment, and had to park it) But because i was doing my labor, i thought "well sounds pretty bad so ill go with pushrods and lifters. And if lifters are bad, problably a bad cam. So might as well get it and the oil pump, spring, and timing chain."

    So left me broke. Now i need headers! And an intake! At least. But paying for school, a car, insurance...and working at Autozone!just doesnt fly for mods.lol. But once i get what i need with my summer job. I wanna get a cut out and my hood. I hate the way it looks w/out the ram air!

    And yeah i do want all that, havent read about the sfc's. But i do want a stb to go with a set of corvette fuel covers!(i dont have them either)

    So did you break your rear-end or you just went ahead and changed it before it did?
    On your 13.2 run did you have the street radials?

  20. #20
    Junior Member LS1Mac's Avatar
    Join Date
    Feb 2006
    Location
    Richmond,VA
    Age
    47
    Posts
    39

    DK. Blue Metallic
    2002 SS Camaro

    i just installed h/c on my 02 SS and my car was making a loud type writer noise too. i use to run 5.5 qts and it still made the noise. once i added another .5 qt.....the loud noise went away. so now on 6qts for me Castrol full synthec 10w-30

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 06-28-2012, 01:47 PM
  2. Help: tapping noise!
    By godless-phoenix in forum Firebird / WS6
    Replies: 15
    Last Post: 10-15-2010, 08:52 PM
  3. Tapping Noise
    By David Ray in forum General Help
    Replies: 14
    Last Post: 05-27-2009, 06:27 PM
  4. The Mysterious LS1 tapping solved!!!!!!
    By CamaroCrazyChris in forum General Help
    Replies: 16
    Last Post: 11-05-2005, 07:13 AM
  5. tapping noise??????
    By wil2kss in forum General Help
    Replies: 27
    Last Post: 11-01-2005, 11:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •