Results 1 to 12 of 12

Stalling

This is a discussion on Stalling within the Internal Engine forums, part of the LSx Technical Help Section category; My car has a hot cam, ls6 intake and heads, with ported maf and t/b. After I put the cam ...

  1. #1
    Junior Member lsx camaro's Avatar
    Join Date
    Jun 2009
    Location
    DFW
    Posts
    16

    Red
    2000 Camaro SS

    Stalling

    My car has a hot cam, ls6 intake and heads, with ported maf and t/b. After I put the cam and heads on the car, I had it tuned, now the only problem it still has is that it stalls when the A/C is on. What can it be causing it, the guy who tuned it cant fix it.

  2. #2
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    do you know if you idle speed was bumped up at all?
    try and have your tuner raise the A/C on idle by about 25 rpms and see if that fixes it

  3. #3
    Junior Member lsx camaro's Avatar
    Join Date
    Jun 2009
    Location
    DFW
    Posts
    16

    Red
    2000 Camaro SS

    He did something to the comptuer the other dar but it stalls every once in a while like if im at the drive thru at Jacks and then the car then wants to stall and sometimes it does. The RPMS drop to 200 and then it dies.

  4. #4
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    send Frost a PM, tell him exactly what its doing and he will probably know just how to fix it

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    sounds like it could be a vacuum leak somewhere ..but more then likely ..a tune related issue

  6. #6
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    also if the IAC is very close to maxing out you might need to adjust the idle set screw right under the throttle closed stop...... If I remember right its a 7/32 allen head set screw, give it about a quarter to half turn tighter to raise idle speed....DO THIS WITH ENGINE OFF! your fingers WILL be right against the belt.....just trust me when I say it will hurt when the belt bites you lol

  7. #7
    Junior Member lsx camaro's Avatar
    Join Date
    Jun 2009
    Location
    DFW
    Posts
    16

    Red
    2000 Camaro SS

    What about the vac leak, if the intake manifold was not installed as per the tighting sequence will it cause a leak in the seals??

  8. #8
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Quote Originally Posted by lsx camaro View Post
    What about the vac leak, if the intake manifold was not installed as per the tighting sequence will it cause a leak in the seals??
    yup it can. how long has it been since the tune?

  9. #9
    Junior Member lsx camaro's Avatar
    Join Date
    Jun 2009
    Location
    DFW
    Posts
    16

    Red
    2000 Camaro SS

    month and half

  10. #10
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    it def sounds like a tune issue, in relation to the idle screw and IAC. or the tuner just didnt adjust the A/C idle. only when the A/C is on right? Also how many miles have you driven it with this tune?
    Last edited by Dr.Crash; 07-10-2009 at 02:48 PM.

  11. #11
    Junior Member lsx camaro's Avatar
    Join Date
    Jun 2009
    Location
    DFW
    Posts
    16

    Red
    2000 Camaro SS

    maybe 1500 miles, I changed the intake manifold gaskets and put the intake on by the GM book, and im going to see how it does in the heat tomorrow. The car would want to like die and drop the rpms into 200 or 300 with the A/C on when driving the car in the parking lot or drive thru or something real short of a distance. Once in a while with no a/c it would do it too.

  12. #12
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Its clearly a tune related issue. If it was ALL the time... it possibly could be a leak. But you mentioned its only with AC on. Thats happens often. Your tuner either A) doesnt know how to fix the problem, B) Forgot to tune that part of the car or C) dosnt want to put anymore time into that car without more money.

    Im going with A. A good tuner should be able to fix that in 30 minutes.
    370 CI - Twin 6766 Turbo - Jakes stage 5 4L80E - MWC 9" - Holley Dominator

    Build in progress...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my car is stalling
    By jAgZ28 in forum LT1
    Replies: 6
    Last Post: 03-12-2011, 07:55 PM
  2. Car Stalling??????????
    By ptownboy420 in forum General Help
    Replies: 12
    Last Post: 07-17-2010, 09:06 AM
  3. Help: car stalling
    By 99yellowz28 in forum General Help
    Replies: 9
    Last Post: 04-25-2010, 02:04 PM
  4. Car stalling
    By paulc87 in forum General Help
    Replies: 3
    Last Post: 01-24-2008, 07:48 AM
  5. Z stalling out
    By 94redmaro in forum General Help
    Replies: 2
    Last Post: 05-30-2007, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •