Results 1 to 11 of 11

quits running on top end

This is a discussion on quits running on top end within the Internal Engine forums, part of the LSx Technical Help Section category; my 2000 trans am runs fine until it hits about 6000 rpm then it acts like it quits firing. when ...

  1. #1
    Junior Member
    Join Date
    May 2010
    Location
    kentucky
    Posts
    6

    black
    2000 pontiac

    quits running on top end

    my 2000 trans am runs fine until it hits about 6000 rpm then it acts like it quits firing. when the rpm drops down it runs fine again. it does have a slight miss at idle. has new msd wires and new plugs. could i have a coil pack going bad causing this problem? if so how do i know wich one is bad

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    6000rpm should be where the fuel cutoff is. Describe exactly how it reacts before and during event?

  3. #3
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by whiskers View Post
    my 2000 trans am runs fine until it hits about 6000 rpm then it acts like it quits firing. when the rpm drops down it runs fine again. it does have a slight miss at idle. has new msd wires and new plugs. could i have a coil pack going bad causing this problem? if so how do i know wich one is bad
    As stated above 6k rpm is where stock fuel shut off occurs. This is so you don't over rev the engine. Why would you want to rev higher than 6k on a stock combo anyway?

    Is your car an M6 or A4? If A4 than I suggest you let it shift for itself. And if you don't like what it's doing you can reflash the parameters with HP Tuners or the like.

    I bought my 02 in 05 with 29,xxx on it. There was a sticker on the door stating it had been programmed with HyperTech PP3 (they are worthless BTW). I believe it had been reflashed back to stock but it wouldn't rev over 5500. When I got home I called a friend who has HP Tuners. Took it to him and it turned out the shift point for the tranny was at 6500 while the fuel cutoff was at 5500. Bunch of things were out of spec. Fixed it all and it ran fine.
    Last edited by 67CamaroRSSS; 05-01-2010 at 01:06 PM.

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Any chance you burned a plug wire? Did you "double click" the new wires onto the coil packs? Any SES codes popping up? Just a few things to check.

  5. #5
    Junior Member
    Join Date
    May 2010
    Location
    kentucky
    Posts
    6

    black
    2000 pontiac

    ls1

    runs fine till it gets ready to shift then it acts almost like the traction control kicks in. that kind of loss of power. then it will run fine after the rpm goes down

  6. #6
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    I've since modded the 02...
    67 Camaro: K-K + 797-z (look it up), 454/Th400/4.10 12-bolt = 6mpg, PS/PDB/PW tilt, tach, gauges...

    2005 Corvette LS2/M6 Magnetic Red Metallic (What else would it be?) w/ Cashmere interior

    2002 Z28: NBM/Tan, MTI smooth lid, smooth bellows, !AIR, !cats, 1-3/4" QTP SS LT's, 2-1/2" TD's with X-pipe, MagnaFlows dumped at axle, custom welded SFC's, MidWest Chassis body mount adjustable T/A, 3400 stall, 3.23 gears (was 2.73). Tuned: 343rwhp/357rwt (before TD's). Best: 12.559 @ 108+, 1.73 60' @ 3500' DA w/MT ET Street DR's.

    Carbon footprint? CLOWN SHOE!

  7. #7
    Junior Member
    Join Date
    May 2010
    Location
    kentucky
    Posts
    6

    black
    2000 pontiac

    it will act up weather i shift it or i let it shift itself. it is a4 package and before it started acting up it would hit the chip if i didnt shift fast enough. i do have a sct tune on it. will check to see if plug wires are on good, and see if there are any burnt wires wouldnt think so they are pretty short. #8 is hard to get to maybe i didnt snap it on good

  8. #8
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    have you tried turning off TCS? I dob't think that is causeni your problem though. I think the rev limiter (fuel cutoff) is kicking in.

    A4 or M6 tranny????

  9. #9
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Please let it shift for itself. You can't shift faster than the computer. if you don't like what it's doing that can be changed.

  10. #10
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    FYI: These cars don't have a chip. Rather they have an EEPROM that let's you overwrite things.

  11. #11
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    OP also referenced a miss at idle -- so there must be something else going on as well. I agree, he's probably hitting the rev limiter from what has also been posted. On our A4, the few times I tried manually shifting it, the 2-3 shift was significantly delayed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sen Boxer calls it quits
    By SMWS6TA in forum Political / Debate Forum
    Replies: 4
    Last Post: 01-09-2015, 09:26 AM
  2. Replies: 4
    Last Post: 07-29-2013, 12:03 PM
  3. 2000 Z windows and radio quits
    By pafuller in forum General Help
    Replies: 20
    Last Post: 11-23-2010, 03:24 PM
  4. Question: 95 Bird Quits Running
    By puppypounder in forum General Help
    Replies: 6
    Last Post: 06-02-2009, 09:42 AM
  5. Knight quits as Texas Tech coach
    By Speedy_Gonzales in forum Almost Anything Goes
    Replies: 4
    Last Post: 02-04-2008, 06:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •