Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
Like Tree1Likes

piston inside my intake

This is a discussion on piston inside my intake within the Internal Engine forums, part of the LSx Technical Help Section category; You should start a wiki....

  1. #41
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    You should start a wiki.

  2. #42
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    Quote Originally Posted by Naaman View Post
    You should start a wiki.
    We call them stickies

  3. #43
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by lipsasaurus View Post
    so pulled the other. #6 is no more. its a hole, the pin did not break nor did the rod. the piston literally blew up, the rod and pin are still in tact. now it seems the crank is shot, the wall has 2 gouges, i dont think it can be saved, they are just in the sleeve though, all the lifers seem unaffected so i am hoping the cam is the same way. the valves are broken on #6 and some of the other has some valve kissing, dang those adjustable rockers.

    so where do i go from here? new ls1 block? ls6 block ls3 ls2 lq4 lq9 or part the car out take my losses and try to make some cash back?
    Alot of these blowing up lately. What you described here is pretty common with a cast piston (ae: brittle) subject to high rpm. They only take so much G-force in the pin boss area and generally crack from the strain, and then eventually come apart. I've seen that a few times with cast pistons abused over 6,000 rpms over a period of time. Considering how old these cars are getting and the mileage and heat cycles they have been through, it's a matter time.

    Then again, if you were running behive springs on that aftermarket cam, it could have been a matter of poor valve control at high rpm. Possibly the last time you buzzed the engine a valve might have touched a piston and started a chain of events that eventually led to this at a later date. Dual springs are you friend. I see in your description you had dual springs so unless one broke and they all check with okay seat pressure, I'd rule that out.

    Either way, kind of interesting to investigate the cause. Sorry to hear, but a good excuse to move up to bigger and better things
    Last edited by Firebirdjones; 07-02-2013 at 08:00 PM.

  4. #44
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    The springs were installed by a shop to insure proper seat height and pressure. None of them broke so its not the springs

  5. #45
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    Engine pulled. Bought an ls6 long block for 450 considering rebuilding it and selling the car. Then save for a used 5th gen. Or strokin it

  6. #46
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    pistons are out. bearings looks great, block is missing a chunk at the bottom of the sleeve, did some damage to the insides, keeping that connection rod for good luck from now on

  7. #47
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    for your entertainment

  8. #48
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Ouch!!!!

  9. #49
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    wow........you know how to kill a motor...... can you tell what started the carnage? I was able to find my culprit but by the looks of yours that seems impossible.

  10. #50
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    JB Weld can fix that.

  11. #51
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    i think the problem was that it blew up, i cant tell you other then that, i did find my intake valve head so i can def super glue that back on and salvage the head. im gonna try jb welding the piston back

  12. #52
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    My first theory still looks like a very good possibility. Or quite possible it ran lean on that cylinder and detonated itself apart. Anything left of the top of that piston to look at?

  13. #53
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    there are chunks, nothing that would give any information, i had the tune almost perfect so i dont think its too lean, it was rich across the board before

  14. #54
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    oil pump failure?

  15. #55
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I am going to diagnose it as a very successful suicide attempt.

  16. #56
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    brand new high flow melling pump. perhaps the intake valve broke, seeing as it is broke and the exhaust one is bent and that caused the piston to blow up. all bearings are fine, crank and rod. the cam has like 2 hairline scratches im going to see if the shop can polish them out or something.

  17. #57
    Member
    Join Date
    Apr 2012
    Location
    virginia
    Posts
    132

    blue
    2001 trans am

    picked up my engine, it was locked up a little but it broke loose. pulled the oil pan and i seriously think this engine has 3k miles on it, it looks cleaner then a new one.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Piston Slap?
    By 1999sscamaro in forum Internal Engine
    Replies: 15
    Last Post: 01-20-2011, 06:33 AM
  2. Piston Slap + Cam = ?
    By WS6ICK2K in forum Internal Engine
    Replies: 0
    Last Post: 05-05-2008, 08:14 PM
  3. piston presser?
    By nobody in forum Internal Engine
    Replies: 1
    Last Post: 09-29-2006, 01:40 PM
  4. 5.3L Piston?
    By 99transamC/FIA in forum Internal Engine
    Replies: 0
    Last Post: 06-30-2006, 11:02 AM
  5. piston slap?
    By wicked illusions in forum Camaro / SS
    Replies: 4
    Last Post: 05-28-2006, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •