Results 1 to 8 of 8

oil pressure prob?? (see vid)

This is a discussion on oil pressure prob?? (see vid) within the Internal Engine forums, part of the LSx Technical Help Section category; so this has been going on for a few days now my oil pressure is all going crazy...heres a clip ...

  1. #1
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    oil pressure prob?? (see vid)

    so this has been going on for a few days now my oil pressure is all going crazy...heres a clip of my car at idle as you can see in the vid the needle is dancing on the gauge.....whats the prob??? (mods in sig if that helps)

    2000 B4C Special Service Package Z28 - Kooks 1&7/8 Stepped 2'' - TSP Torquer V.2 - FAST 92/92 - BDR 4000 Conveter - Xtreme Trans Stage II - Full UMI Suspension - Pacesetter LT's - Comp Drag Shocks - Magnaflow - Cutout - ZO6 MAF - FTP LID - Street Tuned -

  2. #2
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    anybody

  3. #3
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    looks like it dancing to the commercial, lol just kidding do you have a big cam in it? or headers? i'm guessing the wire is hitting on something.

  4. #4
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    yeah ive got a decent cam Torquer 2 and LT's...yeah i was thinking it was a wire but wasnt sure

  5. #5
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    Quote Originally Posted by Z28boy2000 View Post
    yeah ive got a decent cam Torquer 2 and LT's...yeah i was thinking it was a wire but wasnt sure
    mine did that but was lower and i found a wire i needed to tie off. i would look and try for that first. the idel looks good that isn't moving much, you have an ls6 oil pump?

  6. #6
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    yep ls6....where would i look for the wire

  7. #7
    your parts guy!!! 1fastcamarosss11's Avatar
    Join Date
    Aug 2005
    Location
    cleveland ohio
    Posts
    11,376

    trans am 00 ws6
    1998 camaro ss vert

    drivers side above the long tube header where it goes straight after coming down i hope that makes sense.

  8. #8
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    haha yeah i got ya...ill be out this weekend looking for it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pcm prob i think
    By jasonarthur in forum Computer & Tuning
    Replies: 4
    Last Post: 04-09-2011, 07:00 PM
  2. LS1 Oil pressure prob for newbe
    By spider in forum General Help
    Replies: 4
    Last Post: 05-29-2008, 09:54 AM
  3. a/c prob help!!!!
    By larryndog in forum General Help
    Replies: 8
    Last Post: 07-25-2006, 01:17 AM
  4. Looking for gauges! nitrous pressure, fuel pressure!
    By texasss in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 10-29-2005, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •