Results 1 to 3 of 3

O2 sensors causing blue smoke?

This is a discussion on O2 sensors causing blue smoke? within the Internal Engine forums, part of the LSx Technical Help Section category; have 01 SS, Gutted the cats, put in O2 simms, car started blowing blue smoke while idling, put new cats ...

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Location
    Fredericton, N.B. Canada
    Posts
    8

    white
    1988 irocz conv

    O2 sensors causing blue smoke?

    have 01 SS, Gutted the cats, put in O2 simms, car started blowing blue smoke while idling, put new cats back on and put O2 sensors back in, and no blue smoke.
    Can I figure that the O2 sensors or sims may have had something to do with this, Can O2 sensors call for oil to go in the intake?
    Comments please

  2. #2
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    these problems are unrelated, the cats are just hiding things.

  3. #3
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by Frost View Post
    these problems are unrelated, the cats are just hiding things.
    Exactly. Completely unrelated.

    Check your PCV system first, that is most likely the cuplrit. If its plugged up it can cause oil blowby past the rings, or if the valve is stuck open it can cause oil to be sucked into the intake. It seems that about 99% of the oil burning issues on these cars are related to the shitty PCV system.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Camaro LS1 - Blue Smoke
    By bts1 in forum General Help
    Replies: 13
    Last Post: 09-22-2010, 05:10 PM
  2. Question: black, gray, and blue smoke
    By ricekiller65 in forum General Help
    Replies: 10
    Last Post: 05-26-2009, 01:38 PM
  3. blue smoke, HELP!
    By john yerxa in forum General Help
    Replies: 6
    Last Post: 06-28-2007, 07:57 PM
  4. blue smoke and burning oil after cat remov.!?!
    By OH ONE ES ES in forum Camaro / SS
    Replies: 9
    Last Post: 06-14-2007, 01:47 PM
  5. blue smoke and burning oil after cat remov.!?
    By OH ONE ES ES in forum New Member Introductions
    Replies: 0
    Last Post: 06-12-2007, 05:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •