Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

no oil in heads

This is a discussion on no oil in heads within the Internal Engine forums, part of the LSx Technical Help Section category; a big cam in these motors make them sound like sewing machines sometimes... before taking the heads off, try to ...

  1. #21
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    a big cam in these motors make them sound like sewing machines sometimes... before taking the heads off, try to get a scope light and go in the plug hole to see if you can see any signs of hitting. it'll save you a bunch of work

  2. #22
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    thats a great idea however im gonna take it to a shop and have them figure it out ive got to much money tied into this setup for me and my inexperience to piddle with..... i have heard a camaro with my exact setup run and it sounds good i mkean it has valve train noise but once u shut the door almost all u hear is exhuast mine sounds like a damn peterbuilt il keep everyone updated im praying my bottom end is fine but it doesnt sound like anything is hitting cuz it idled for 15 mins if a valve was hitting it woud have went or atleast it should have

  3. #23
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Good luck, I hope its nothing major. Keep us updated for sure, I want to see what the problem is.

  4. #24
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    did you turn the motor over by hand prior to starting it to make sure the valves wouldn't hit? That's a bunch of duration and lift..... I would've clayed it and everything. I bet those are hitting but definitely don't take my word for it.....have it checked.

  5. #25
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Quote Originally Posted by 0rion View Post
    did you turn the motor over by hand prior to starting it to make sure the valves wouldn't hit? That's a bunch of duration and lift..... I would've clayed it and everything. I bet those are hitting but definitely don't take my word for it.....have it checked.
    Thats exactly what I thought when I asked him. I was afraid with my set up and that cams got much more duration. I hand turned mine over quite a bit since I didn't clay it.

  6. #26
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    ya i turned it by hand and everything cleared. the car is going to the shop monday for someone with more experience than me to figure it out. someone told me today that maybe my oil filter collapsed and somehow that would cause me not to get oil in the heads but idk how true that would be but i guess il give it a shot... anyone heard of this before

  7. #27
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Quote Originally Posted by lancesT/A View Post
    ya i turned it by hand and everything cleared. the car is going to the shop monday for someone with more experience than me to figure it out. someone told me today that maybe my oil filter collapsed and somehow that would cause me not to get oil in the heads but idk how true that would be but i guess il give it a shot... anyone heard of this before
    Never heard of a oil filter collasping but I'm a young buck some what If you turned it over by hand and nothing hit, you should be good with the valves at least. Keep us posted.

  8. #28
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    Quote Originally Posted by blackSS01 View Post
    Never heard of a oil filter collasping but I'm a young buck some what If you turned it over by hand and nothing hit, you should be good with the valves at least. Keep us posted.
    hey i didnt say i thought that was it but at this point im open to any suggestions my one buddy thinks i got a bad set of lifters i guess its possible

  9. #29
    Awaiting Activation
    Join Date
    Oct 2007
    Location
    NC
    Posts
    635

    SOM
    1998 T.A.

    Pinched o-ring on the pick-up tube?????

  10. #30
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    its a possiblitiy car was dropped off at the shop today so as soon as i know whats wrong il post it so no one will suffer like me lol damn i wanna drive my car my 346 blew up 5 mnths ago i finally get my 408 assembled and now this damn the luck

  11. #31
    The f**king Eagles?! JB454's Avatar
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    561

    both red
    1998 Z28 - 1991 Z28

    Did I miss someting? Hydrulic or solid lifters? Bent pusrods may not push oil through them if the oil holes don't allign properly or are losing their prime.

  12. #32
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    pushrods brand new and perfectly straight lifters hydraulic

  13. #33
    I don't sell out! blackSS01's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    5,558

    Black
    2001 Camaro SS M6

    Don't think it would be the oil o-ring because the pressure wouldn't be that high but I could be wrong

  14. #34
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by lancesT/A View Post
    its so loud it sounds like a diesel way more than the typical valvetrain noise
    did you clearance the windage tray to clear the connecting rods? you have to do that because the stroke is much longer and the rods will hit the windage tray. 5 seconds is nowhere near enough time to get oil to the top of a new motor.

  15. #35
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    Quote Originally Posted by mrr23 View Post
    did you clearance the windage tray to clear the connecting rods? you have to do that because the stroke is much longer and the rods will hit the windage tray. 5 seconds is nowhere near enough time to get oil to the top of a new motor.


    i didnt do the bottom end and the car ran for 5mins so it had time..... its at a shop but they havent touched it yet

  16. #36
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    i clearanced mine with washers and thought i had enough room until i started it. had to pull the motor back out and actually cut holes in the windage tray right where the rods hit. after that, no more noise.

    here's my build up
    www.centralfloridastreetcars.com/408.htm

  17. #37
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    i just asked and no it wasnt spaced out dammit..... could that cause some of my issue... i mean oil is getting to my heads but its very little. it maybe the cause of alot of my noise tho. And great build couldve used that a couple weeks ago. did u have issues with oil in heads? and did urs sound like a peterbuilt

  18. #38
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    oh it was extremely noisy. thought something was coming apart. no oiling issues at first.

  19. #39
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    i just called the shop and they are gonna look into it..... thanks man i hope thats it really thanks again

  20. #40
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    oh if they didn't clearance it, that'll be your noise issue. the oil issue isn't really anything to worry about yet. at idle, there won't be much oil traveling to the top of the motor.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 03-16-2011, 10:30 AM
  2. Replies: 0
    Last Post: 02-04-2011, 03:00 PM
  3. AFR heads VS. Ported and beefed up stock heads.
    By hutcher04 in forum Internal Engine
    Replies: 10
    Last Post: 03-14-2010, 09:27 AM
  4. New Heads or Port/Polish Stock Heads?
    By Black02LS1 in forum Internal Engine
    Replies: 32
    Last Post: 06-23-2007, 12:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •