Page 8 of 12 FirstFirst ... 456789101112 LastLast
Results 141 to 160 of 237

My Build Thread!

This is a discussion on My Build Thread! within the Internal Engine forums, part of the LSx Technical Help Section category; I have heard of tuning to de-sensitize them in certain applications so that they do not pull timing for reasons ...

  1. #141
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I have heard of tuning to de-sensitize them in certain applications so that they do not pull timing for reasons unrelated to pre-ignition... but never completely deleting them. I am also curious as to why.

  2. #142
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by pajeff02 View Post
    I have heard of tuning to de-sensitize them in certain applications so that they do not pull timing for reasons unrelated to pre-ignition... but never completely deleting them. I am also curious as to why.
    sometimes headers resonate at at same frequency as knock at certain rpms. best thing to do is if you see knock, run 100 octane unleaded gas and see if the knock goes away.....if knock goes away you DO have knock and need to back timing off alittle. if the sensors are still pulling timing on 100 octance most likely its false knock (resonance coming from somewhere else)

    now that said, get your timing down to where you have no knock, then drop it down a few degrees more incase you get a tank full of lower quality gas than the car was tuned on

  3. #143
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    It's aliiiivee! I got it started t 245am last night. I was so excited

  4. #144
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by tep98ws6 View Post
    It's aliiiivee! I got it started t 245am last night. I was so excited
    sweet! congradulations!
    its just like an early Christmas isn't it

  5. #145
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    Quote Originally Posted by mark21742 View Post
    sweet! congradulations!
    its just like an early Christmas isn't it
    it is! i am so overly happy. i just have to bleed the brakes/clutch today then she's coming home i do need to tune it BAD. the cam sounds awesome though. it's gonna be 10x better once the headers are on. i literally worked from 5-3am on it and then had to be up for work at 5:45. but who cares, my car is running again!

    ps - i tune out my knock sensors because of the exhaust and i had shot motor mounts also ... any noise in there set them off and they were being obnoxious with the SES. when it was hooked up to a laptop during dyno runs, the knock sensors would NEVER go off, they'd trigger my SES over rough roads and such. should be better with new motor mounts and such, but seriously, when an LS engine knocks, you hear it... at least in my experience with LS engines, it's been blantently obvious when it knocks.

    but none the less, i LOVE IT, i can't wait to drive it home

  6. #146
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by tep98ws6 View Post
    it is! i am so overly happy. i just have to bleed the brakes/clutch today then she's coming home i do need to tune it BAD. the cam sounds awesome though. it's gonna be 10x better once the headers are on. i literally worked from 5-3am on it and then had to be up for work at 5:45. but who cares, my car is running again!

    ps - i tune out my knock sensors because of the exhaust and i had shot motor mounts also ... any noise in there set them off and they were being obnoxious with the SES. when it was hooked up to a laptop during dyno runs, the knock sensors would NEVER go off, they'd trigger my SES over rough roads and such. should be better with new motor mounts and such, but seriously, when an LS engine knocks, you hear it... at least in my experience with LS engines, it's been blantently obvious when it knocks.

    but none the less, i LOVE IT, i can't wait to drive it home
    my brakes are bled, I have the idle tuned, now I just have to beat the snow home so I can do some driving and street tune it........they are calling for the snow to start today and get 8-12"s

  7. #147
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    TIME FOR VIDS TEP!!!! You know how it goes bring on the video!friggin awsome that its done and i cant wait to see and hear it(hopefully in person)

  8. #148
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    Quote Originally Posted by fieropope View Post
    TIME FOR VIDS TEP!!!! You know how it goes bring on the video!friggin awsome that its done and i cant wait to see and hear it(hopefully in person)
    i KNOW! i brought my camara to record last night and of course, it was dead. i will do it sometime this weekend

  9. #149
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    definately after its tuned tho. or maybe whiile your dynoing it?honestly cant wait to see your numbers. you went the same route i want to.

  10. #150
    NASCAR Go Fast, Turn Left ntimid8r's Avatar
    Join Date
    Aug 2001
    Location
    San Diego, CA
    Posts
    8,048

    383 w/Meth & ProCharger
    2001 Camaro Z28

    Quote Originally Posted by tep98ws6 View Post
    It's aliiiivee! I got it started t 245am last night. I was so excited
    Congrat's TEP!!!! Glad to hear she's runnin!

    For sure get those bigger injectors in there asap. And don't tune out the knock sensor's!!! I understand you're getting some false readings but that was before and you don't want to damage your new motor. Fix the whatever possibilities are which can cause false knock...but knock sensors are a GREAT thing to have working. Get new motor mounts and like mark21742 said, run higher octane to help eliminate knock (although you'll need to up the timing for that)

  11. #151
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    it's obnoxious loud right now. ill get some raw untuned video this weekend then try and get it tuned next week and show it off again. i get my injectors tuesday and headers should be thursday. we will see

  12. #152
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    Quote Originally Posted by ntimid8r View Post
    Congrat's TEP!!!! Glad to hear she's runnin!

    For sure get those bigger injectors in there asap. And don't tune out the knock sensor's!!! I understand you're getting some false readings but that was before and you don't want to damage your new motor. Fix the whatever possibilities are which can cause false knock...but knock sensors are a GREAT thing to have working. Get new motor mounts and like mark21742 said, run higher octane to help eliminate knock (although you'll need to up the timing for that)
    thanks!

    i'll put the knock sensors back in once everything is all together but i did put new motor mounts on it. run higher octane? what do you think? i already run premium gas in it. i am going to fix the timing but im going to do that once the headers and injectors are in/on

  13. #153
    NASCAR Go Fast, Turn Left ntimid8r's Avatar
    Join Date
    Aug 2001
    Location
    San Diego, CA
    Posts
    8,048

    383 w/Meth & ProCharger
    2001 Camaro Z28

    Quote Originally Posted by tep98ws6 View Post
    thanks!

    i'll put the knock sensors back in once everything is all together but i did put new motor mounts on it. run higher octane? what do you think? i already run premium gas in it. i am going to fix the timing but im going to do that once the headers and injectors are in/on
    Timing and octane go hand in hand. More octane (octane means the resistance to combustion from compression, not ignition). With a high compression motor....the higher the octane you put in the more timing you can add...which boils down to making more power. That's where the knock sensors help out a ton...ability to know when you're going too far with the timing and to back it down so there isn't any more knock. Although there's usually going to be a small amount of false knock from anything clangin around near the motor.

    But for now I suggest just get her running in a basic manner. Once you get the injectors in you can get into tuning by adding more fuel to the table. Then you can see where your timing is and all that. The headers won't have much to do with the tuning other that o2 stuff. Now rear o2's you should have tuned out.

  14. #154
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by ntimid8r View Post
    Congrat's TEP!!!! Glad to hear she's runnin!

    For sure get those bigger injectors in there asap. And don't tune out the knock sensor's!!! I understand you're getting some false readings but that was before and you don't want to damage your new motor. Fix the whatever possibilities are which can cause false knock...but knock sensors are a GREAT thing to have working. Get new motor mounts and like mark21742 said, run higher octane to help eliminate knock (although you'll need to up the timing for that)
    aren't ls2 knock sensors supposed to be better at NOT picking up false knock than ls1 knock sensors...? Thought I had read that somewhere but not sure...


    And congrats on getting it done!!!! Cant wait to see vids and dyno results

  15. #155
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    my rear o2's are nonexistant, they're sims. so when i put gas in, should i do premium and octane booster or what? we have 93 octane for premium then the next thing around here is race fuel and i don't think i should be running that for my application considering it's leaded gasoline.

    the knocks are def going back in, just not this second until i have everything all in order.

  16. #156
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by tep98ws6 View Post
    my rear o2's are nonexistant, they're sims. so when i put gas in, should i do premium and octane booster or what? we have 93 octane for premium then the next thing around here is race fuel and i don't think i should be running that for my application considering it's leaded gasoline.

    the knocks are def going back in, just not this second until i have everything all in order.
    octane boosters are mostly a gimmick

  17. #157
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    get some good motor mounts and put them in with the headers trust me on that one they suck after they are on the car. you can get a full set of polys for the motor and trany for $100. i tryed looking at the sponsors but could not find any so here is a link to a non sposer but try and pm ky speed and see if he can get you a set cheper im sure he can.
    http://www.ws6project.com/user_stor/...oducts_id=1938

  18. #158
    NASCAR Go Fast, Turn Left ntimid8r's Avatar
    Join Date
    Aug 2001
    Location
    San Diego, CA
    Posts
    8,048

    383 w/Meth & ProCharger
    2001 Camaro Z28

    Quote Originally Posted by 01ws6er View Post
    aren't ls2 knock sensors supposed to be better at NOT picking up false knock than ls1 knock sensors...? Thought I had read that somewhere but not sure...
    I can't answer that question....I don't have a ls2. I only know that if you put a ls2 motor in your ls1 pcm car you'll need a conversion kit to adapt into your ls1 harness.

  19. #159
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by ntimid8r View Post
    I can't answer that question....I don't have a ls2. I only know that if you put a ls2 motor in your ls1 pcm car you'll need a conversion kit to adapt into your ls1 harness.
    Yea I knew that (crank reluctor wheel probably plays a role in that) I was just curious, thanks

  20. #160
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    Quote Originally Posted by 01 T/A View Post
    get some good motor mounts and put them in with the headers trust me on that one they suck after they are on the car. you can get a full set of polys for the motor and trany for $100. i tryed looking at the sponsors but could not find any so here is a link to a non sposer but try and pm ky speed and see if he can get you a set cheper im sure he can.
    http://www.ws6project.com/user_stor/...oducts_id=1938
    Got mine from summit last year (Prothane poly motor and trans mount) for 65 bucks I think...?

Page 8 of 12 FirstFirst ... 456789101112 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My 98 Z28 build thread...
    By ChevyZ76 in forum Member's Rides
    Replies: 15
    Last Post: 08-02-2014, 02:24 PM
  2. Another Build Thread
    By kenro23 in forum Member's Rides
    Replies: 77
    Last Post: 06-12-2014, 10:15 AM
  3. LQ4 Turbo Build Thread
    By My00Z28 in forum Forced Induction
    Replies: 89
    Last Post: 08-28-2013, 01:41 PM
  4. Build Thread 2.0
    By tep98ws6 in forum Internal Engine
    Replies: 23
    Last Post: 08-07-2013, 07:56 AM
  5. Members build thread
    By 10spokess in forum Request and Feedback
    Replies: 14
    Last Post: 07-21-2011, 08:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •