Page 20 of 37 FirstFirst ... 161718192021222324 ... LastLast
Results 381 to 400 of 731
Like Tree146Likes

My 6 Liter 403ci Build

This is a discussion on My 6 Liter 403ci Build within the Internal Engine forums, part of the LSx Technical Help Section category; I pulled the the covers off and rechecked all the rockers for proper torque. I also disconnected the fuel injectors ...

  1. #381
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I pulled the the covers off and rechecked all the rockers for proper torque. I also disconnected the fuel injectors and main harness for the spark plugs and had some one turn it over. All the valves looked like they moved proper and at even height across the heads. No play (space) between the rocker and the push rods, I also tried pulling on the PR's to see if any play at all = nothing.

    I'm thinking of hooking up the coils and injectors while leaving the valve covers off to see if anything shoes up. I'm concern how "messy" it will be with open covers.

    Go ahead and not worry?

  2. #382
    Member xssv's Avatar
    Join Date
    Sep 2010
    Location
    Michigan
    Posts
    312
    01 SS

    Quote Originally Posted by pajeff02 View Post
    ^^ Could you visually see a difference with the engine running in the rocker movement for the ones that had collapsed? It could be a failure or debris in the oil galley or lifter itself...
    See? Not really. Had a miss, slight tick.....really ended up being a process of root causing.

    Not as audible as OP's. Kinda forced check if the lifters are functioning properly (dial indicator) then move on to the rest of the moving parts....rockers, springs, etc
    They said it wouldnt fit in an fbody....


  3. #383
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by SMWS6TA View Post
    I pulled the the covers off and rechecked all the rockers for proper torque. I also disconnected the fuel injectors and main harness for the spark plugs and had some one turn it over. All the valves looked like they moved proper and at even height across the heads. No play (space) between the rocker and the push rods, I also tried pulling on the PR's to see if any play at all = nothing.

    I'm thinking of hooking up the coils and injectors while leaving the valve covers off to see if anything shoes up. I'm concern how "messy" it will be with open covers.

    Go ahead and not worry?
    It'll get a little messy but not too bad if your quick. Use a hammer handle or pry bar to apply pressure to each rocker while the engine is idling. If the noise changes , you've found the one that's has excess clearance. But this test doesn't always work out. 50/50 shot
    -------------------------------------
    Kooks 1 7/8" race headers, Kooks ORY, Borla catback, Nitto 555R, LS6 intake manifold, Shaner S3 ported stock throttle body, SLP lid, smooth bellows, JAAM Ram Air kit, Elite Engineering catch can, LS6 valley cover, EGR and AIR deleted, Frost tune, and Simpson Racing child car seat in the back. 13.2 @ 108MPH

  4. #384
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    We'll I had a couple of buddies come over. We think #5 intake lifter is bad. When we apply pressure to the rocker it had a lot of excess play. Looks like I'm pulling a head.

    Hope BTR warranties their lifters....only got 4 miles on them.

  5. #385
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    hate to hear that Scott.....sucks to put in all that work and then have to redo some of it. Good luck and maybe once you swap that out it'll be smooth sailing from here on out. I didn't read back but I'm assuming you measured for pushrod length?

  6. #386
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Hope it's not too bad. Make sure you remove all the coolant from the head bolt holes after teardown. Fingers crossed...

  7. #387
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    Wow... the noise sounds exactly like my loose spark plug.

  8. #388
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    If it is the lifter hopefully they warranty them but I do know that he has discontinued those lifters

  9. #389
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Ok, so after an all day "fun" of organizing the garage and making a pile of crap that needs to go to the trash I've not only manage to block my ability to pull the bird back in but now have to wait till I clear the crap out. Hopefully it will be all gone by Thur. But in the mean time I talked with BTR on Friday about my issue and Brian gave me some instructions on how to zero in on the issue.

    Per his instructions: Going one cyl at a time disconnect the fuel injector, pull the push rods and rockers. Start the car. If noise is present, re-installed all and do the same for each cyl till the noise goes away. If the noise doesn't go away it's either ALL of the lifters OR most likely something like a piston wrist pin or broken piston ring, etc...meaning it's lower in the block.

    Did this yesterday and knew it was coming from the drivers side so I started there. #3 cyl has the issue, only cyl the noise disappeared completely . So.....this means I now have to pull the head (sarcastic yeah.....). Side note - It's nice to know the engine will start and run on 7 cyl and still sound mean as hell

    Brian also told me that is it is a bad lifter he'll warranty it and replace gaskets, etc.. so there is some good news.



    Also it looks like I was misinformed about the preload so now I need to order 7.4 chrome moly push rods too. I used a stock set and surprisingly the idle came down 500 rpms. Not sure why this would have changed the rpms, if any of you can explain please tell me.
    Last edited by SMWS6TA; 06-16-2014 at 08:18 AM.

  10. #390
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    I'm just going to take a wild guess here an dsay that the lifters wre a different length which reduced the lift of the valves, reducing the intake air volume, reducing rpm...

  11. #391
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Last night pulled the bird back in the garage and only had the intentions of just draining the oil and coolant in prep for pulling the head. 2 hrs later (with a dinner break in that) my son and I pulled the drivers head. Have to say he's getting to the level of not being needed to be told what to do. Confirmed one of the lifers on #3 is bad. My son pulled them out and couldn't remember which one was the intake or exhaust, oh well. The plunger on the bad one will not move at all while the others do. I did check all the lifters on that side.

    I also spun the engine over to look at the cam lobes and all look good. Oil too, no metal.

    So now waiting for a call back from BTR.
    Last edited by SMWS6TA; 06-18-2014 at 08:16 AM.

  12. #392
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Brian called , he's sending replacements and gasket out today. Not even waiting on me to send in the 2 lifters.

  13. #393
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Good to hear!

  14. #394
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Fun stuff.

  15. #395
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Stuff came in today. Order new push rods, hopefully Fedex won't screw me.


    also picked up this


    Last edited by SMWS6TA; 06-20-2014 at 06:57 PM.

  16. #396
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...




    No bueno....

  17. #397
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Woooosahhh

  18. #398
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by SMWS6TA View Post



    No bueno....
    I am guessing based on what you told me earlier even after replacing the lifters and getting it all together the sound is still there and you haven't figured it out yet.
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  19. #399
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    noise is still there...going to swap the rockers to see if it's the Trunion upgrade that's the issue.

  20. #400
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I assume you checked all the trunnions for freedom of movement and lubed them during installation?

Page 20 of 37 FirstFirst ... 161718192021222324 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. which gaskets to get for my 6 liter build?
    By SMWS6TA in forum General Help
    Replies: 2
    Last Post: 06-28-2013, 12:37 PM
  2. 87 442, NJ, 403ci, built trans, $8k in receipts
    By ShadowHawk in forum Vehicles For Sale / Trade
    Replies: 2
    Last Post: 09-19-2010, 03:34 PM
  3. 87 442, 403ci, built 200R4, with receipts, $4500,
    By ShadowHawk in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 08-18-2009, 01:18 PM
  4. V-6 3.8 Liter Ram Air?
    By Maro99 in forum External Engine
    Replies: 1
    Last Post: 06-23-2006, 06:28 AM
  5. GM 8.0 liter's Who has them?
    By Blown25thT/A in forum GM Trucks
    Replies: 18
    Last Post: 03-30-2006, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •