Page 18 of 37 FirstFirst ... 141516171819202122 ... LastLast
Results 341 to 360 of 731
Like Tree146Likes

My 6 Liter 403ci Build

This is a discussion on My 6 Liter 403ci Build within the Internal Engine forums, part of the LSx Technical Help Section category; IT LIVES!!!! 3rd Go one more but it's uploading...

  1. #341
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    IT LIVES!!!!





    3rd






    Go one more but it's uploading
    Last edited by SMWS6TA; 05-10-2014 at 01:35 PM.

  2. #342
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Oh....disconnected the MAF and reset the TPS is all I needed to do.



    Letting cool down for now so I can recheck all fluids. No leaks Neighbors were like was that? Some even came over


    so far no cops

  3. #343
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Congrats!!!

  4. #344
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Long Idle


  5. #345
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    congrats....glad you got her up and going. That idle speed will be able to come down once you get the final tune done. How much room do you have between that alternator and the hood? That thing sits up there pretty good.

  6. #346
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Congrats. That things gonna sound mean with the idle dropped!

  7. #347
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by 0rion View Post
    congrats....glad you got her up and going. That idle speed will be able to come down once you get the final tune done. How much room do you have between that alternator and the hood? That thing sits up there pretty good.
    Believe it or not but with a slick beak hood it clears about an inch. With the WSQ hood that I ordered no issues what so ever.

    Quote Originally Posted by tatertot91 View Post
    Congrats. That things gonna sound mean with the idle dropped!

    can't wait for the first Prius I pull up next to




    I've messed with the idle screw a little to see if it will help with the rpms. It does drop them but the lower I get the more it wants to stall out with this current version of tune. I talked with the tuner and he's going to want to data log it and see where to go from there.

    It might be a couple of weeks to get him over here.


    My neighbor across from me yesterday told me when it first started up that her 5 yr boy ran to the window and asked if he could see the race car.....She said he got mad when she wouldn't let him come over. He told her that one day he'll have one.



    I'm already setting the hook for the next generation
    Last edited by SMWS6TA; 05-11-2014 at 11:21 AM.

  8. #348
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Look what just showed up....





    Couple of other pics.







  9. #349
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Satisfying day.....











    Now if you ever need to replace the front plate like I needed to make damn sure you swap over this drain plug





    - - - Updated - - -

    The Tick speed bleeder is awesome!!!



  10. #350
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Ok here's an update for all that are following still....


    Custom 8.8 rear - it's getting final assemble as I type. Hope to pick up today or tomorrow. I'll install as soon as I can.
    Brakes - Need to run a new brake line to Proportion Valve because of ABS delete. Have to wait till the 8.8 is installed.
    Reassemble the front nose piece - waiting on above 2. If it's on I have no room to walk around the car.
    Exhaust - need to install cutout and muffler. Will take to a shop for welding.
    Tuning - Full tuning session scheduled just need the rear finish.

    I hope to have all done in the next couple of weeks.
    Last edited by SMWS6TA; 05-20-2014 at 07:46 AM.

  11. #351
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Sounds like you're almost there. What have you got planned for the exhaust besides the cutout?

  12. #352
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I'm having some issues with the TS&P ORY and the DSL I got from UMI. I think I'm going to start fresh with a new ORY because of a couple of reasons. It's 5 yrs old and has been tweaked on and was welded and now I can't re-tweak. The other reason is because TS&P redesigned their ORY a couple yrs back so that may be the issue.

    The problem is because the y merge sits exactly where the loop post comes up. I thought of something today. I'm wondering if I move the DSL backwards and just use the rear bolt holes on the body and the front holes on the DSL. See if that clears it. :


    Other than the above issue just going to reconnect to my Magnaflow Muffler. Still love the sound of it and if I want to make her louder I have the e-cut out now.

  13. #353
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    U joint is on the drive shaft. Cost me $15 but worth it over me destroying the drive shaft trying to get the old one off.

    All that's left is a damn brake line formt he MC to the PV that has been a bitch to find adapters for. Need to convert form metric to standard. The line is 6mm tubing. Hope to have it resolved soon.




    Oh and I also order a new Pacesetter ORY, tired of fighting the old one to get the DSL to work. Starting fresh. I hope Summit will get it here tomorrow like they always do.

  14. #354
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I think you can reflare a 6 mm line using 1/4 standard flare tools.
    -------------------------------------
    Kooks 1 7/8" race headers, Kooks ORY, Borla catback, Nitto 555R, LS6 intake manifold, Shaner S3 ported stock throttle body, SLP lid, smooth bellows, JAAM Ram Air kit, Elite Engineering catch can, LS6 valley cover, EGR and AIR deleted, Frost tune, and Simpson Racing child car seat in the back. 13.2 @ 108MPH

  15. #355
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    we've tried. not sure if it's his tool or something else. the tubing keeps sliding out the blocks.

  16. #356
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    that double flare is a bitch to get the hang of......everytime I do one it takes a few "practice" runs before I get it right and the tool does make a difference. I have a little cheap POS tool I got from autozone or somewhere and my neighbor has a snap on version and it's much easier to work with.

  17. #357
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    His was a Matco one.


  18. #358
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    That's the really good one ^^^. Try using the 6mm bubble flare clamps to hold the tube. Then use the 6mm bubble flare mandrel or 1/4" double flare mandrel to make the first shape. Either should work. Then use the cone to push in the center, forming the double. I've made a bubble flare before then turned it into a double.

  19. #359
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    that's what was blowing our minds, we couldn't figure out why it was moving the tube. My cousin took it all home with him and is working on it. I hope to have it back this weekend because it's the only thing holding me up from a test drive.


    If all else fails come Sunday I'll throw the stock abs system in till I can figure out what's needed. In case some missed it, I'm deleting the stock abs system because the 8.8 rear will not work with the gm sensors. Thus the need for a proportion valve for the rear brakes.
    Last edited by SMWS6TA; 05-29-2014 at 02:20 PM.

  20. #360
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I cuss those damn flares everytime I make them. I've done a shit load of them too and yet somehow never seem to get any better at them. I think it's a combination of going years between making them and the POS tool I have. If you catch me the next day after getting the hang of it I could probably knock them out but that first one is a bitch. Well.....I think some of it is because I try to get them to look factory and you really don't need them to be perfect. I just don't want to take the chance of a leak so I keep at it until I have it looking perfect. They will mold themselves to the fitting somewhat when you tighten the nut. The very first double I ever tried to do I think I started out with a 6' piece of brake line and ended up with about a 36" piece when I was done. I lost so much line I had to buy another piece and use a union which sucks because they always leak.

Page 18 of 37 FirstFirst ... 141516171819202122 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. which gaskets to get for my 6 liter build?
    By SMWS6TA in forum General Help
    Replies: 2
    Last Post: 06-28-2013, 12:37 PM
  2. 87 442, NJ, 403ci, built trans, $8k in receipts
    By ShadowHawk in forum Vehicles For Sale / Trade
    Replies: 2
    Last Post: 09-19-2010, 03:34 PM
  3. 87 442, 403ci, built 200R4, with receipts, $4500,
    By ShadowHawk in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 08-18-2009, 01:18 PM
  4. V-6 3.8 Liter Ram Air?
    By Maro99 in forum External Engine
    Replies: 1
    Last Post: 06-23-2006, 06:28 AM
  5. GM 8.0 liter's Who has them?
    By Blown25thT/A in forum GM Trucks
    Replies: 18
    Last Post: 03-30-2006, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •