Page 1 of 2 12 LastLast
Results 1 to 20 of 26

motor hesitates aroung 2500rpm

This is a discussion on motor hesitates aroung 2500rpm within the Internal Engine forums, part of the LSx Technical Help Section category; Got a nice 2000 'bird that I might be getting, but got some problems with the motor right now - ...

  1. #1
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    motor hesitates around 2500rpm

    Got a nice 2000 'bird that I might be getting, but got some problems with the motor right now - low rpm it runs fine, but around 2500 I noticed the motor hestitating some - higher RPM it seems to pull fine again (3000 or up). The guy took it to a local Opel dealer, where they cleared the error code and replaced the spark plugs (looked like it was running lean). Did a computer reset ...

    Any ideas what to check next?
    Last edited by Garry; 02-15-2006 at 02:43 PM. Reason: typo

  2. #2
    Member
    Join Date
    Nov 2005
    Location
    nc
    Age
    33
    Posts
    290

    silver
    2000 camaro ss

    maybe fuel fitler

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    Chandler, Az
    Age
    32
    Posts
    5

    White
    If it runs fine up top it's not a fuel filter....A fuel filter would make it progressively worse as you increased rpms as a result of the increased fuel demand the faster the engine is turning.

    What was the error code that the dealer cleared?

  4. #4
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    Checking on it now ... most likely it was caused by the spark plugs they replaced, the shop ran a complete diagnostics (whatever that mean for an Opel dealer, though they ought to be used to the LS1 as there are quite a few US cars driving around in that area) and it came up fine - could it now still be that the computer is still learning due to the full reset?

  5. #5
    Evr sena bdgr killa snak? Roastem's Avatar
    Join Date
    Dec 2005
    Location
    Research Triangle Park, NC
    Age
    40
    Posts
    1,812

    Pewter
    '99 Z28 M6

    How many miles are on it? Your timing chain could be worn out.
    Heads 'n Cammed, Moser 12, 3.73's, Weight Reduction, 13" Brembo Kit
    BMR track suspension, full exhaust, the works...
    412whp/394wtq 1/4 mile slip coming soon!
    Gone: '01 Laser Red Cobra 3.73's/Full Bolt-ons

  6. #6
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    ~78kmi ...

  7. #7
    Evr sena bdgr killa snak? Roastem's Avatar
    Join Date
    Dec 2005
    Location
    Research Triangle Park, NC
    Age
    40
    Posts
    1,812

    Pewter
    '99 Z28 M6

    When I replaced my cam last weekend, my timing chain needed to be replaced also, and mine has 90000. But, I couldn't find one at any parts place, so I threw it back in there just so I could get it home. It had some slack in it, for sure. But I don't think it is your timing chain, not enough mileage. Mine doesn't studder, even with the worn chain. But I do know a really worn timing chain will cause the car to studder at low rpm, say like cruisin along at 75 in sixth.

  8. #8
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    The motor runs real smooth at idle ... I doesn't get any rougher running at 2500, but it just doesn't seem to take the extra fuel ...

  9. #9
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    OK - after the O2 sensors were replaced, the engine seems to run fine now ... so I recon I can now pick me up my new used Firehawk

  10. #10
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    Well, haven't been able to drive the car too much yet, first real use was the weekend when I had it at the track ...

    Well, on the way there (200+mi ride), SES came on again. The hesitation is still there, though only noticeable when doing a slow acceleration ... according to what I can see on the RPM gauge, it's about 2550 and again around 2750/2800 RPM ... tried to gradualy increase up to 5000 RPM, but those two places are the only time I notice anything ... almost feels like the rev limiter or governor kicking in slightly ... any idea?

    Apart from that, at WOT it goes just fine - did multiple quartermile runs and a couple AutoX/Road course rounds, the latter mainly to get a feeling for the handling ... 1/4 turned out pretty nicely, managed a 13.940 @ 102 ... not too bad I recon for a stock 2k Firehawk ...

  11. #11
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    38
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    have you changed the pcv? it's about 2 bucks and it will definately make your car run like crap, will throw codes if it get's too bad. it's on the vacuum line on the passenger side. It's 99 so it should be on near the back of the intake -- probably taped up like mine was, so just follow the line until you get to the "lump". Good luck.

  12. #12
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    38
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    Sorry I see you have a 00'. (just reread your last post) It should be in the same place though. On the newer ones, they moved it(pcv) down closer to the throttle body.

  13. #13
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    No, haven't replaced it yet - read up on it, the site suggested it be replaced around 35-50kmi ... dunno if it had ever been replaced, so I'll check into it ...

  14. #14
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    Just checked the Camaro parts manual - looks like GM only has the PCV as part of the PCV Valve pipe, part# 12562580 - would this be the right thing to get, or are there any aftermarket versions?

  15. #15
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    38
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    There are several aftermarket versions available. Just head down to O'reillys or Advanced and pick up one for about $3. If you changed everything but that, that's more than likely what your problems is. It takes every bit of 5min to install. Let me know how it goes. Good luck.

  16. #16
    Member SR71's Avatar
    Join Date
    Nov 2005
    Location
    Irving, TX
    Age
    38
    Posts
    105

    Black
    1998 Trans Am, 2007 TB SS

    Sorry, just saw your "location" and noticed that you were in Germany. I should've told you to head down to your equivalent of O'reillys or Advanced and pick one up..

  17. #17
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    Yeah, that WOULD be that easy if I were in the States Guess I will try and see if I can get some aftermarket part here ... the stock part, combined with the pipe, is around $150 here in Germany at Opel/GM ... Hope I can get something in the $3 ballpark ...

  18. #18
    Senior Member ninobrn99's Avatar
    Join Date
    Aug 2003
    Location
    Honolulu HI
    Age
    34
    Posts
    2,486

    Pewter
    all bore 370 Trans Am

    what codes is it throwing? maybe i missed it, but that would help out alot. Also, does it have any mods at all?

  19. #19
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    got my EFILive today, here's the codes ... no mods to date apart from !CAGS ...

    Code:
    P0137	"O2S Circuit Low Voltage Bank 1 Sensor 2"	EPA	($10) "Powertrain Control Module (PCM)"
    P0157	"O2S Circuit Low Voltage Bank 2 Sensor 2"	EPA	($10) "Powertrain Control Module (PCM)"
    P0137	"O2S Circuit Low Voltage Bank 1 Sensor 2"	EPA Pending	($10) "Powertrain Control Module (PCM)"
    P0157	"O2S Circuit Low Voltage Bank 2 Sensor 2"	EPA Pending	($10) "Powertrain Control Module (PCM)"
    P0137	"O2S Circuit Low Voltage Bank 1 Sensor 2"	MH	($10) "Powertrain Control Module (PCM)"
    P0157	"O2S Circuit Low Voltage Bank 2 Sensor 2"	MH	($10) "Powertrain Control Module (PCM)"
    C0161	"Antilock Brake System (ABS)/Traction Control System (TCS) Brake Switch"	H	($28) "Traction Control System (TCS) or Electronic Brake Control Module (EBCM)"
    B1001	"Option Configuration Error"	H	($58) "Inflatable Restraint Sensing and Diagnostic Module (SDM)"
    
    
    "O2S Circuit Low Voltage Bank 2 Sensor 2"
    Subsystem Category Of DTC	P			
    Fuel System Bank-1	OL-Drive			
    Fuel System Bank-2	OL-Drive			
    Calculated Load Value	16,1	%		
    Engine Coolant Temperature	94	C	201	F
    Short Term Fuel Trim - Bank 1	-0,8	%		
    Long Term Fuel Trim - Bank 1	24,2	%		
    Short Term Fuel Trim - Bank 2	-0,8	%		
    Long Term Fuel Trim - Bank 2	24,2	%		
    Fuel Rail Pressure (Gauge)	N/A	kPaG	N/A	psiG
    Intake Manifold Absolute Pressure	96,0	kPa	28,3	inHg
    Engine RPM	2028	RPM		
    Vehicle Speed Sensor	140	KMH	87	MPH
    Air Flow Rate From Mass Air Flow Sensor	45,05	Grams/s	5,96	Lbs/Min
    Absolute Throttle Position	65,9	%		
    Unused	-			
    Exhaust Gas Recirculation Valve Sensor Voltage	0,8	V		
    Fuel Tank Pressure Sensor Voltage	1,5	V		
    Exhaust Gas Recirculation Valve Position	0,0	%		
    Engine Coolant Temperature At Startup	102	C	216	F
    Desired Idle Speed	800,0	RPM		
    Injector Pulse Width Injector 1	N/A	ms		
    Injector Pulse Width Injector 2	N/A	ms		
    Desired Exhaust Gas Recirculation Valve Position	0,0	%		
    Barometric Pressure	99,6	kPa	29,4	inHg
    Commanded Air Fuel Ratio B	N/A	:1		
    Engine Run Time	492800	Seconds		
    Misfire Current Status	0	Counts		
    Mileage Since Last Code Cleared	410	Km	255	Miles
    Odometer When Last Code Set Was Cleared	935	Km	581	Miles
    Freeze Frame Counter	3	Counts		
    Freeze Frame Pass Counter	9	Counts		
    Freeze Frame Not Run Counter	38	Counts		
    ETC Average Pedal Position	0	Counts		
    ETC Indicated Throttle Position	0	%		
    ETC Desired Throttle Position	0	%		
    Accelerator Pedal Position	0	%		
    Pressure Switch indicates INVALID	No			
    Transmission Output Speed	0	RPM		
    Current Gear	1			
    Subsystem Category Of DTC	P			
    
    "O2S Circuit Low Voltage Bank 1 Sensor 2"
    Subsystem Category Of DTC	P			
    Fuel System Bank-1	OL-Drive			
    Fuel System Bank-2	OL-Drive			
    Calculated Load Value	13,7	%		
    Engine Coolant Temperature	93	C	199	F
    Short Term Fuel Trim - Bank 1	-0,8	%		
    Long Term Fuel Trim - Bank 1	24,2	%		
    Short Term Fuel Trim - Bank 2	-0,8	%		
    Long Term Fuel Trim - Bank 2	24,2	%		
    Fuel Rail Pressure (Gauge)	N/A	kPaG	N/A	psiG
    Intake Manifold Absolute Pressure	33,0	kPa	9,7	inHg
    Engine RPM	4381	RPM		
    Vehicle Speed Sensor	117	KMH	73	MPH
    Air Flow Rate From Mass Air Flow Sensor	38,15	Grams/s	5,05	Lbs/Min
    Absolute Throttle Position	27,8	%		
    Unused	-			
    Exhaust Gas Recirculation Valve Sensor Voltage	0,8	V		
    Fuel Tank Pressure Sensor Voltage	2,2	V		
    Exhaust Gas Recirculation Valve Position	0,0	%		
    Engine Coolant Temperature At Startup	87	C	189	F
    Desired Idle Speed	800,0	RPM		
    Injector Pulse Width Injector 1	N/A	ms		
    Injector Pulse Width Injector 2	N/A	ms		
    Desired Exhaust Gas Recirculation Valve Position	0,0	%		
    Barometric Pressure	98,5	kPa	29,1	inHg
    Commanded Air Fuel Ratio B	N/A	:1		
    Engine Run Time	228320	Seconds		
    Misfire Current Status	255	Counts		
    Mileage Since Last Code Cleared	410	Km	255	Miles
    Odometer When Last Code Set Was Cleared	1150	Km	715	Miles
    Freeze Frame Counter	14	Counts		
    Freeze Frame Pass Counter	11	Counts		
    Freeze Frame Not Run Counter	83	Counts		
    ETC Average Pedal Position	0	Counts		
    ETC Indicated Throttle Position	0	%		
    ETC Desired Throttle Position	0	%		
    Accelerator Pedal Position	0	%		
    Pressure Switch indicates INVALID	No			
    Transmission Output Speed	0	RPM		
    Current Gear	1			
    Subsystem Category Of DTC	P			
    
    "O2S Circuit Low Voltage Bank 1 Sensor 2"
    Subsystem Category Of DTC	P			
    Fuel System Bank-1	OL-Drive			
    Fuel System Bank-2	OL-Drive			
    Calculated Load Value	17,3	%		
    Engine Coolant Temperature	90	C	194	F
    Short Term Fuel Trim - Bank 1	-0,8	%		
    Long Term Fuel Trim - Bank 1	24,2	%		
    Short Term Fuel Trim - Bank 2	-0,8	%		
    Long Term Fuel Trim - Bank 2	24,2	%		
    Fuel Rail Pressure (Gauge)	N/A	kPaG	N/A	psiG
    Intake Manifold Absolute Pressure	98,0	kPa	28,9	inHg
    Engine RPM	1990	RPM		
    Vehicle Speed Sensor	137	KMH	85	MPH
    Air Flow Rate From Mass Air Flow Sensor	48,00	Grams/s	6,35	Lbs/Min
    Absolute Throttle Position	65,9	%		
    Unused	-			
    Exhaust Gas Recirculation Valve Sensor Voltage	0,8	V		
    Fuel Tank Pressure Sensor Voltage	1,5	V		
    Exhaust Gas Recirculation Valve Position	0,0	%		
    Engine Coolant Temperature At Startup	87	C	189	F
    Desired Idle Speed	800,0	RPM		
    Injector Pulse Width Injector 1	N/A	ms		
    Injector Pulse Width Injector 2	N/A	ms		
    Desired Exhaust Gas Recirculation Valve Position	0,0	%		
    Barometric Pressure	100,0	kPa	29,5	inHg
    Commanded Air Fuel Ratio B	N/A	:1		
    Engine Run Time	1480800	Seconds		
    Misfire Current Status	255	Counts		
    Mileage Since Last Code Cleared	410	Km	255	Miles
    Odometer When Last Code Set Was Cleared	1385	Km	861	Miles
    Freeze Frame Counter	9	Counts		
    Freeze Frame Pass Counter	11	Counts		
    Freeze Frame Not Run Counter	88	Counts		
    ETC Average Pedal Position	0	Counts		
    ETC Indicated Throttle Position	0	%		
    ETC Desired Throttle Position	0	%		
    Accelerator Pedal Position	0	%		
    Pressure Switch indicates INVALID	No			
    Transmission Output Speed	0	RPM		
    Current Gear	1			
    Subsystem Category Of DTC	P
    Last edited by Garry; 06-17-2006 at 09:05 AM.

  20. #20
    Junior Member Garry's Avatar
    Join Date
    Feb 2006
    Location
    Germany
    Age
    49
    Posts
    17

    Bright Red
    98 Camaro 'vert / 2k WU6

    Oh, one more thing about the hesitation -- I tried today, without any load on the drivetrain (tranny in neutral), the gradual increase in RPMs didn't seem to result in any hesitation, it just cranked up nicely ... can't drive it at the moment as it's not registered, so no real-time data available yet ... hopefully by the end of next week ...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car runs hesitates and misses at wot.
    By mr.ws6 in forum General Help
    Replies: 41
    Last Post: 07-24-2011, 06:51 PM
  2. hesitates on take off now wants to die..HELP!!!
    By matt evans in forum General Help
    Replies: 4
    Last Post: 09-07-2010, 10:36 PM
  3. Transmission Slipping at 2500RPM
    By redfiress08 in forum Manual Transmission
    Replies: 1
    Last Post: 11-04-2007, 05:49 PM
  4. Misses under 2500RPM??
    By Perthss in forum Computer & Tuning
    Replies: 5
    Last Post: 07-18-2006, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •