Page 1 of 2 12 LastLast
Results 1 to 20 of 30

LS1 developing a tick

This is a discussion on LS1 developing a tick within the Internal Engine forums, part of the LSx Technical Help Section category; I have a 02 Z28 with 10K on it. It seems the motor has developed a rather loud tick in ...

  1. #1
    Junior Member Shatterz's Avatar
    Join Date
    Mar 2006
    Location
    N.J.
    Posts
    32

    Red
    02 Z28 Camaro

    LS1 developing a tick

    I have a 02 Z28 with 10K on it. It seems the motor has developed a rather loud tick in the past few months. I've read all about piston slap and the LS1 tick but my situation seems a little different. The sound will start right after startup then continue steady even after warm up. Only after a long drive will it quiet down.

    The motor never had this "tick" even 2000 miles go and even the previous owner(family member who took very good care of it) noticed it and said he never heard that niose before.

    Car runs like new,has never been raced or beat on and uses Mobil 1 5w-30 with PF44 filter.

    Is this sound I'm hearing the normal LS1 tick or something else. And can the tick develop even after thousands of miles?

  2. #2
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    is going to blow up, sell it

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    its completely normal, just valve tick

  4. #4
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by ss~zoso~ss View Post
    its completely normal, just valve tick
    I can hear my valves working loudly sometimes too. The whole valvetrain makes a clatter under a load, its just the way it is. Its normal for pushrod engines in general, nothing to worry about unless it becomes extremely, bad, like if the motor is low on oil.

    Switching to a higher viscocity oil (lots of guys on here like 0W40) may quiet it down some.

  5. #5
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    My car made alot more noises on Mobil 1 5w30 than it does on the Redline 10w30.

  6. #6
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    if it starts loosing oil pressure, gaining temperature, or loosing performance then you ahve a problem if its just a noise then its either piston slap or valve tick

  7. #7
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    30
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    Valve tick? That's new. I'm a lucky one with piston slap. It acts just like how you describe your tick. It got worse for me when I went from Mobil 1 5w-30 to 10w-30. Seems like I'm going to have to live w/ it. I moved out to CA and most f-body owners out here has never personally heard piston slap...they said they've heard about it but it's because I exposed my block to really cold weather when I lived in NJ. Dead winter, start up your car in the teens and see how bad it sounds. It actually starts effecting the exhaust tone, and all you hear at idle to driving is "Clap, Clap, Clap, Clap, CLAPCLAPCLAPCLAPCLAP"

    I just read an article about the LS2 block at http://www.gmhightechperformance.com..._look_feature/ and GM supposively fixed the piston slap noise.

    The pistons are connected to cast rods via full-floating wrist pins. This was done to reduce the piston slap often heard in LS1 engines. Though not proven to be detrimental to the engine, the slap noise nonetheless caused customer complaints.

    btw...the journalist made a discovery that you can get an extra 100 horses out of an LS1 just by staring cross-eyed at it. A new theory to test.
    Last edited by myk02k; 09-30-2006 at 08:38 PM.

  8. #8
    Senior Member Street Lethal's Avatar
    Join Date
    Aug 2005
    Location
    Old Bridge "Raceway Park" N.J.
    Posts
    1,249
    2009 Corvette ZO6

    Quote Originally Posted by myk02k View Post
    Valve tick? That's new. It acts just like how you describe your tick. It got worse for me when I went from Mobil 1 5w-30 to 10w-30....
    Not new at all. Your valvetrain will "tick" during a cold start-up, as the oil needs some time to circulate throughout the system (remember, we're still employing pushrods). The ticking usually goes away within a few minutes. If it doesn't, your rockers simply need to be adjusted.

    To the original poster: The original owners never heard it, because they probably didn't know what it was, let alone even notice...

    Quote Originally Posted by myk02k View Post
    they said they've heard about it but it's because I exposed my block to really cold weather when I lived in NJ. Dead winter, start up your car in the teens and see how bad it sounds. It actually starts effecting the exhaust tone, and all you hear at idle to driving is "Clap, Clap, Clap, Clap, CLAPCLAPCLAPCLAPCLAP"...
    Ahhh, this is a different noise your referring to here. The folks over in Cali are quite right. This noise occurs during the colder temperatures, especially when you start driving her right away without allowing the engine to reach normal operating temperature. Remember, in open loop, the PCM runs the engine based on a pre-determined AFR configuration...

  9. #9
    Junior Member Duke of Cruel's Avatar
    Join Date
    Jun 2006
    Location
    sweden
    Posts
    58

    red metallic
    1991 sierra cosworth

    Quote Originally Posted by Shatterz View Post
    I have a 02 Z28 with 10K on it. It seems the motor has developed a rather loud tick in the past few months. I've read all about piston slap and the LS1 tick but my situation seems a little different. The sound will start right after startup then continue steady even after warm up. Only after a long drive will it quiet down.

    The motor never had this "tick" even 2000 miles go and even the previous owner(family member who took very good care of it) noticed it and said he never heard that niose before.

    Car runs like new,has never been raced or beat on and uses Mobil 1 5w-30 with PF44 filter.

    Is this sound I'm hearing the normal LS1 tick or something else. And can the tick develop even after thousands of miles?

    With 99% chance of piston slap, and it comes from the pressed piston pin.
    Gm has solved this problem by putting a floating pin.
    DoC

  10. #10
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    30
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    sooo your saying i'm experiencing noises other than piston slap? is there any sound clips of what piston slap sounds like?

  11. #11
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    30
    Posts
    534

    Black
    2002 Camaro Z28 6-spd


  12. #12
    Junior Member Shatterz's Avatar
    Join Date
    Mar 2006
    Location
    N.J.
    Posts
    32

    Red
    02 Z28 Camaro

    I'd like to hear a few more LS1 cold start up of others peoples cars with piston slap or valve noise to compare how bad my car has it. If anyone else could get a sound clip up of their car with this tick I'd appreciate it

  13. #13
    Junior Member
    Join Date
    Dec 2005
    Location
    DFW
    Age
    37
    Posts
    98

    NBM
    1999 SS

    Might want to pull your valve covers and make sure your rockers are in one piece too. My car has 25,000 miles on it and I had 3 rockers come apart. Had the bearing needles attached to the drain plug. Made a lot of ticking noise. Got the yella terra roller rockers and all good so far. Mine is a '99 though. Don't know if they updated the rockers.

  14. #14
    Senior Member
    Join Date
    Sep 2005
    Location
    rochester,ny
    Age
    39
    Posts
    2,667

    pewter
    2001 z28 lingenfelter 383

    mine had a ticking noise once in a while at start up which went away after a few mins while running mobil 1 5w-30 then i switched to 15-50 like lingenfelter recommmended and it sounds prrrrrfect now...i know...thats a very heavy weight oil..maybe they recommend it because of the noise..yes it sounds like valves...pistons are forged and what not to..maybe its cuz my moving parts are heavier they recommend it....i think its normal...i wouldnt worry about it

  15. #15
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI


  16. #16
    SOM BTCH
    Join Date
    Apr 2006
    Location
    East Palestine, OH - USA
    Posts
    117

    SOM
    2002 Chevrolet Camaro Z28

    Check your oil pump, I know someone who pulled his motor because of a tick and it turned out to be the oil pump.

  17. #17
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by ss~zoso~ss View Post
    What's funny?

  18. #18
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    This thread is not

  19. #19
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    about piston

  20. #20
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    slap.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Callaway developing C7 Corvette for FIA GT3 [w/video]
    By Ed Blown Vert in forum Corvette
    Replies: 1
    Last Post: 09-04-2013, 04:45 AM
  2. Tick-a-tick-a-tick-a-tick-a...Rear end when cornering
    By bhunter0830 in forum Suspension and Handling
    Replies: 8
    Last Post: 04-06-2012, 04:37 AM
  3. GM Developing Twin-Turbocharged V6
    By raynor139 in forum Almost Anything Goes
    Replies: 5
    Last Post: 03-25-2010, 04:44 PM
  4. Tick, Tick, Ticking sound.....
    By clg82 in forum Firebird / WS6
    Replies: 63
    Last Post: 05-17-2007, 01:20 PM
  5. Tick-tick noise: LS1 vs. Northstar
    By Jack M in forum Internal Engine
    Replies: 1
    Last Post: 07-07-2006, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •