Results 1 to 10 of 10

loud ticking on startup

This is a discussion on loud ticking on startup within the Internal Engine forums, part of the LSx Technical Help Section category; I searched and couldn't find anything exactly like my situation. My 98 Z28 has a loud tick and i mean ...

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Location
    missouri
    Age
    33
    Posts
    9

    black
    98 Z28

    loud ticking on startup

    I searched and couldn't find anything exactly like my situation. My 98 Z28 has a loud tick and i mean loud, when i first start it up after it has been sitting for a couple of hours. After about 3 minutes it is fine and sounds normal. The ticking is definetely louder now that it is cold outside. My buddy says it could be the pushrods, thinking i bent one. I have an automatic though, can u bend pushrods in an automatic? Thanks guys

  2. #2
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    if it goes away i'd say its just valve noise and once they get lubed up *takes longer when its colder due to thicker viscosity of oil* the noise stops

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    RI
    Posts
    165

    Mag Red
    2002 Vette

    Sounds like the lifters are losing oil, is it stock, how many miles, what oil and is it only when cold?

  4. #4
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by vettenuts View Post
    Sounds like the lifters are losing oil, is it stock, how many miles, what oil and is it only when cold?
    that or a really bad case of piston

  5. #5
    Junior Member
    Join Date
    Feb 2006
    Location
    New Jersey
    Age
    42
    Posts
    14

    Sebring Silver
    1998 Camaro SS

    I have noticed the same thing with mine also. When I first bought the car new I took it in because of a slight ticking and they checked it and told me it was normal for an aluminum engine to transmit some valvetrain noises. The car is now over 8 years old and I believe the noise is louder. Not sure if I am hearing a noise from the accessories or lifter chatter. The car is a 98 SS with 30,000 miles and it sits quite a bit in the garage. The lifters may just be bleeding down but not really sure. The valvetrain is completely stock and it runs awesome.

  6. #6
    Member Phlash_riot's Avatar
    Join Date
    Aug 2006
    Location
    San Diego
    Age
    38
    Posts
    397

    Midnight Blue
    1999 T/A

    Quote Originally Posted by vettenuts View Post
    Sounds like the lifters are losing oil
    What is dealeo with that. Stock lifter prone to what ever this is? Is there a fix or just a replace. I myself have valve noise and it is driving me up the wall.. my car sounds like a sewing machine. If i didn't have the loudmouth 2 exhaust i wouldn't even drive the car till i got it fixed. It's embarrassing.

    I need to locate what this sound is emitting from and get rid of it. I don't care if it's "just valve noise". I want my engine to purrr not stitch a bedspread. If it gets any worse i will get custom plates that says "Singer"

  7. #7
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Quote Originally Posted by Phlash_riot View Post

    I need to locate what this sound is emitting from and get rid of it. I don't care if it's "just valve noise". I want my engine to purrr not stitch a bedspread. If it gets any worse i will get custom plates that says "Singer"

    1999 Camaro SS/ Pewter/ #1775 - LS1 6-speed - Predator 3 Custom Tune - Pro 5.0 - LS7 Clutch - 3.90's - Koni's - Strano Springs and Sway Bars - SFC's - Full UMI Chassis and Suspension - LS6 Intake PnP TB - ARH LT's and Kitty Ran Away - Magnaflow.

    12.6 at 112

    http://www.fquick.com/Tyler_LS1

  8. #8
    Member Jetblak's Avatar
    Join Date
    Sep 2006
    Location
    Willoughby,Ohio
    Age
    35
    Posts
    117

    Black on Black
    2000 Trans Am Ws6

    Quote Originally Posted by Phlash_riot View Post
    What is dealeo with that. Stock lifter prone to what ever this is? Is there a fix or just a replace. I myself have valve noise and it is driving me up the wall.. my car sounds like a sewing machine. If i didn't have the loudmouth 2 exhaust i wouldn't even drive the car till i got it fixed. It's embarrassing.

    I need to locate what this sound is emitting from and get rid of it. I don't care if it's "just valve noise". I want my engine to purrr not stitch a bedspread. If it gets any worse i will get custom plates that says "Singer"

    Have a 2000 Trans Am and it doesnt do anything like that. Never heard of that before either. Hope mine doesnt start making that noise

  9. #9
    Member
    Join Date
    Sep 2006
    Location
    San Dieg-izzle
    Posts
    176

    black/red
    2003 SVT Cobra/1999 T/A

    my vote goes towards piston slap.

  10. #10
    Member Phlash_riot's Avatar
    Join Date
    Aug 2006
    Location
    San Diego
    Age
    38
    Posts
    397

    Midnight Blue
    1999 T/A

    Ye I thought that too but. Rob at Overkill and others have said it sounded like vavle train noise.

    Note: I di a oil change yesterday to 10w30 Redline engine oil and it has quieted down.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First startup vid after cam swap
    By Ryans99LS1 in forum Multimedia Section
    Replies: 23
    Last Post: 08-21-2009, 12:17 PM
  2. Loud ticking noise after cam install
    By gunguyWS6 in forum Internal Engine
    Replies: 8
    Last Post: 11-01-2007, 05:05 PM
  3. winter startup
    By charlesss in forum General Help
    Replies: 4
    Last Post: 02-03-2007, 09:15 AM
  4. Howling at startup?
    By MarkuzLS1 in forum External Engine
    Replies: 11
    Last Post: 06-30-2006, 09:45 AM
  5. Loud Mouth or Loud MouthII
    By 94camm in forum External Engine
    Replies: 6
    Last Post: 10-14-2005, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •