Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40

Lets play, Is my cam too big?

This is a discussion on Lets play, Is my cam too big? within the Internal Engine forums, part of the LSx Technical Help Section category; plus one to half his sentence.... ^^^... you need to tune it on the dyno and then drive it down ...

  1. #21
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    plus one to half his sentence.... ^^^... you need to tune it on the dyno and then drive it down the street with the tuner so he can sit there and tune anything wrong out....

    but as for surging... i have an ms4 323s and 4000 VIG as stated, and mine doesnt surge but MAYBE once per week at one red light and its only when i go to come to a stop but keep rolling, as soon as i put the breaks alll the way down it wont surge anymore.. once i get my dyno on it, it wont surge at all

  2. #22
    Member fxgs's Avatar
    Join Date
    Mar 2007
    Location
    Camp Hill, Pa
    Posts
    719

    Onyx Black
    2002 SLP Camaro SS

    Quote Originally Posted by lemons12 View Post
    ... you need to tune it on the dyno and then drive it down the street with the tuner so he can sit there and tune anything wrong out....
    How very true.............that's exactly what my tuner did to make sure everything was dialed in correctly.

  3. #23
    Member
    Join Date
    Mar 2008
    Location
    Colorado
    Posts
    191

    Mystic Teal/Chameleon grn
    1998 TA

    maybe i dont know what surging is haha. I'm talking about when i'm in like 2nd at 1500rpms the car will start to jerk forward when i apply a little gas. My tuner said thats normal for a cam that likes higher rpms. Once i hit 2000rpms its smooth.

  4. #24
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    Quote Originally Posted by greenTA View Post
    maybe i dont know what surging is haha. I'm talking about when i'm in like 2nd at 1500rpms the car will start to jerk forward when i apply a little gas. My tuner said thats normal for a cam that likes higher rpms. Once i hit 2000rpms its smooth.
    whats your cam size?

  5. #25
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    Quote Originally Posted by greenTA View Post
    maybe i dont know what surging is haha. I'm talking about when i'm in like 2nd at 1500rpms the car will start to jerk forward when i apply a little gas. My tuner said thats normal for a cam that likes higher rpms. Once i hit 2000rpms its smooth.
    im talking about when you are sitting at a red light and it lunges foward like yuour tapping thw gas...

    do yuo have gears, that should fix yuour problem.. with just about any cam worth anything you need 373s.. i have 323s and i buck a lot around 50-60..

  6. #26
    Member
    Join Date
    Mar 2008
    Location
    Colorado
    Posts
    191

    Mystic Teal/Chameleon grn
    1998 TA

    its a 235/238 with i think .605/.645 lift w/ 109LSA. It doesnt happen often, but if im like driving through my neighborhood in 3rd at low rpm's (under 1500) to keep it quiet, it will jerk forward when i give it gas. Not all the time but sometimes. The only time it happens on the street is when I'm driving slow in 6th gear and should probably be in 5th. I've never had the car stall on me and its never lunged forward at a stoplight. And yes, it has 4.10 gears.

  7. #27
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    Quote Originally Posted by greenTA View Post
    its a 235/238 with i think .605/.645 lift w/ 109LSA. It doesnt happen often, but if im like driving through my neighborhood in 3rd at low rpm's (under 1500) to keep it quiet, it will jerk forward when i give it gas. Not all the time but sometimes. The only time it happens on the street is when I'm driving slow in 6th gear and should probably be in 5th. I've never had the car stall on me and its never lunged forward at a stoplight. And yes, it has 4.10 gears.
    your just choosing too high of a gear then...

    to keep it quiet???? open that sonbitch up.. hahha

  8. #28
    Member
    Join Date
    Mar 2008
    Location
    Colorado
    Posts
    191

    Mystic Teal/Chameleon grn
    1998 TA

    When i come home late at night i dont want to wake up all the neighbors. They have already bitched and complained. One said they had to buy a noise machine for their kid to sleep at night....you know, one of those things that plays the soothing sounds of the rainforest lol

  9. #29
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    Quote Originally Posted by greenTA View Post
    When i come home late at night i dont want to wake up all the neighbors. They have already bitched and complained. One said they had to buy a noise machine for their kid to sleep at night....you know, one of those things that plays the soothing sounds of the rainforest lol

    yea my neighbors and my g/fs neighbors bitch.. not as much as when it was open headers for a week or so.. but they still complain and i see lights come on when im warming her up... i dont care though.. id rather my car be happy than the people looking at her..

  10. #30
    Member
    Join Date
    Mar 2008
    Location
    Colorado
    Posts
    191

    Mystic Teal/Chameleon grn
    1998 TA

    sometimes when i feel like being an ass I'll rev it up a lot to wake the neighbors, but other than that i keep it for the daytime

  11. #31
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    i cant do it during anytime anymore.. i live in a fairly small town... the coppers arent too fond of my 4000 stall and TD's before the axle.. haha.. i DD so its ALWAYS out making a scene.. lol

  12. #32
    Junior Member
    Join Date
    Nov 2007
    Location
    Detroit Metro
    Posts
    19

    White Bird, Red Camaro
    91' Bird, 02' Camaro

    I've got some hours tuning an old GM TBI system i've been playing with (454 TBI). I've had instances where a small change in the idle's timing and fueling caused big problems with idle surging. Although this is with a ZZ4 cam and speed density fueling.
    Last edited by KennethS; 06-03-2008 at 12:37 PM.

  13. #33
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by lemons12 View Post
    plus one to half his sentence.... ^^^... you need to tune it on the dyno and then drive it down the street with the tuner so he can sit there and tune anything wrong out....

    but as for surging... i have an ms4 323s and 4000 VIG as stated, and mine doesnt surge but MAYBE once per week at one red light and its only when i go to come to a stop but keep rolling, as soon as i put the breaks alll the way down it wont surge anymore.. once i get my dyno on it, it wont surge at all
    are you running around with your A/C on??? cause my last engine was only a 224 but when i ran my A/C my car would stall a lot wehn stopping at a light or sign...

  14. #34
    JUISSED Midnight02's Avatar
    Join Date
    Feb 2007
    Location
    Atlanta
    Age
    37
    Posts
    663

    Navy Blue Metallic
    2002 Camaro SS

    Great thread. In short, your tuner should be able to get rid of the issues you're having.

    Your cam is a moderate cam and you shouldn't have any trouble getting good street manners out of that combo.
    2002 Camaro SS M6, 2.5 PRC 5.3L heads, TFS 228/230 cam, FAST 92, bolt ons + a 10 lb bottle in the back.


    1989 Corvette L98, A4, Full bolt ons, etc.

  15. #35
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Spaz View Post
    are you running around with your A/C on??? cause my last engine was only a 224 but when i ran my A/C my car would stall a lot wehn stopping at a light or sign...
    any one else have the AC problem???

  16. #36
    LS1 chosen son lemons12's Avatar
    Join Date
    Jul 2007
    Location
    tennessee
    Posts
    2,010

    TA-White, Camaro-Black
    Track-TA98A4 DD-98z28M6

    Quote Originally Posted by Spaz View Post
    are you running around with your A/C on??? cause my last engine was only a 224 but when i ran my A/C my car would stall a lot wehn stopping at a light or sign...
    i dont have a/c.. not that it doesnt work.... it is not able to be located on the car.. haha.. no its RARELY stalls like 1 every 3-4 weeks.. but my tune is being done tomorrow night.. so that will fix all that.. only problem i have is its loading up untill she warms up, and every once in a while shell surge at a red light...


    i have heard a/c makes a big deal though.

  17. #37
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by Spaz View Post
    any one else have the AC problem???
    there's offset tables for a/c....tune probably just needed a little work.

  18. #38
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    Quote Originally Posted by Spaz View Post
    are you running around with your A/C on??? cause my last engine was only a 224 but when i ran my A/C my car would stall a lot wehn stopping at a light or sign...
    i had that also but that little problem was tuned out.
    i think they raised my rpms a little.

  19. #39
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by nhraformula View Post
    i had that also but that little problem was tuned out.
    i think they raised my rpms a little.
    i just turned it off and dropped my windows... but when i get anoter cam for my new engine i'm going to make sure i have the tune set ofr running AC also...

  20. #40
    Junior Member macca33's Avatar
    Join Date
    Nov 2005
    Location
    Victoria, Australia
    Age
    46
    Posts
    33

    Shanghai Mica
    2001 HSV SenatorSignature

    Put simply, it is a tune problem, full stop. As is the A/C problem that was mentioned by others.

    Get it tuned properly and it will drive as smooth as silk.

    My brother has an 230/230 112 cam with 3500 stall and it is absolutely perfect - took until the third tuner though, as it did surge prior to it being done correctly. It is an SD tune - over here most cams are tuned SD on LS1/2.

    Cheers and good luck,

    Macca
    Last edited by macca33; 06-04-2008 at 06:23 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lets play a game..............
    By Y2KPewterSS in forum Almost Anything Goes
    Replies: 269
    Last Post: 02-03-2011, 08:53 PM
  2. lets play a game(pictures!!)
    By jaslivers in forum Almost Anything Goes
    Replies: 18
    Last Post: 05-31-2009, 08:52 PM
  3. Lets play a game
    By uLs1a in forum Western Members
    Replies: 19
    Last Post: 10-08-2006, 09:09 PM
  4. Lets play whats the hp/tq game!
    By jinxeng in forum External Engine
    Replies: 35
    Last Post: 09-11-2006, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •