Results 1 to 16 of 16

Installed Cam

This is a discussion on Installed Cam within the Internal Engine forums, part of the LSx Technical Help Section category; Is there a way to tell if a car has had a new cam installed in it? Or, is it ...

  1. #1
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    Installed Cam

    Is there a way to tell if a car has had a new cam installed in it? Or, is it something you can only find out by removing the cam? I am interested in finding out what has been done to my car. The previous owner stated they only swapped the M6 into it, and a thermostat/waterpump. He stated that the first owner had used it for weekend track runs, but was not really told what was done to it. The obvious is the SLP airbox lid, and exhaust, other than that, I have no clue.

    thanks
    1999 Camaro Z-28 LS1 M6
    Cam, Heads, Exhaust

  2. #2
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    If it has a new stock cam in iit then no if its has a performance cam installed then you should be able to hear a lope even if the cam is small in the exhaust note something like this... [ame]http://www.youtube.com/watch?v=4x0OjqWRlnE[/ame]

  3. #3
    Senior Member splitfinger09's Avatar
    Join Date
    May 2007
    Location
    Bartlesville, Oklahoma, United
    Age
    30
    Posts
    1,264

    Bright Rally Red
    2000 Camaro SS #5075 M6

    ^^^that sounds pretty obvious to me that has a cam in it. I think you would def hear it in the exhaust note.

  4. #4
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    Redbird:

    Thanks for the video, I did just fire it up and listened to mine. I can hear faintly something, but not as obvious as your car. But as anal as I am about my cars, I will be adding what I want to it anyway! Thanks again for the info, much appreciated!

  5. #5
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    Red:

    Not sure why my car sounded soft the other day, but let it sit idleing, and I can now tell it has had a Cam installed in it, but only wish I could find out (without removing) what kind it is.

    Thanks again

  6. #6
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    can you post up a video of it? why not as the previous owner if he knows abt the cam

  7. #7
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    If it was done, it was done by the first owner. I did ask the guy I bought it from if, and what he did. All he had done was the tranny swap out, water pump, and thermostat. The exhaust, and anything else was performed by first owner. I will get the video either tomorrow night, or saturday and post it.

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    You can always pull a rocker cover and check your cam specs with a dial indicator. Not that difficult to do.

  9. #9
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by pajeff02 View Post
    You can always pull a rocker cover and check your cam specs with a dial indicator. Not that difficult to do.
    If you have dual coil valve springs then it's obviously had a cam swap too.

  10. #10
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by INMY01TA View Post
    If you have dual coil valve springs then it's obviously had a cam swap too.

    Good point.

  11. #11
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Quote Originally Posted by INMY01TA View Post
    If you have dual coil valve springs then it's obviously had a cam swap too.
    Take your valve covers off and see if it has aftermarket springs. If it does, then I'm almost posotive it has/had a cam
    "Life is to short to drive a slow car"

    Gone but not forgoten: 1998 Pontiac Trans Am M6 "The Black Bandit"
    Bought- 11-18-05
    Sold- 10-14-08

  12. #12
    Member ls1wallen's Avatar
    Join Date
    Jul 2009
    Location
    Saint Peters, MO
    Posts
    251

    Black
    2001 Formula

    check and see if the back coil pack bolts are missing. almost no one puts them back on after they took them off.

  13. #13
    Member Speed_kills_WS6's Avatar
    Join Date
    Feb 2008
    Location
    Anderson, SC
    Age
    37
    Posts
    403

    Black
    2002 TA WS6 M6

    Quote Originally Posted by ls1wallen View Post
    check and see if the back coil pack bolts are missing. almost no one puts them back on after they took them off.

  14. #14
    Member Speed_kills_WS6's Avatar
    Join Date
    Feb 2008
    Location
    Anderson, SC
    Age
    37
    Posts
    403

    Black
    2002 TA WS6 M6

    If you had an aftermarket cam, you'd definitely know it. Doubt you do, especially considering you still have exhaust manifolds.

  15. #15
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by Speed_kills_WS6 View Post
    If you had an aftermarket cam, you'd definitely know it. Doubt you do, especially considering you still have exhaust manifolds.
    I know someone who sold his car and put it back almost to stock. Put the whole stock exhaust back so it would pass inspection, left the aftermarket cam in cause he didn't feel like changing it again. I also doubt if there were say a 224/114 cam in there that you'd be able to tell with stock manifolds and cats on it imo.

  16. #16
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    I'm going through the same thing as the OP. I had a buddy look at my pcm on hptuners and the tune has been altered in favor of a cam. Mine does have a small but noticeable lope especially with the cutout open. It has shorty headers, no cats and 2otl catback w/ cutout.

    Not to hijack the OP's thread but here is a video of mine which may help him out too. I don't know what cam is in mine either.

    [ame]http://www.youtube.com/watch?v=ahriTE1n5h0[/ame]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PHB installed
    By Formula Dave in forum Suspension and Handling
    Replies: 18
    Last Post: 01-21-2008, 10:11 AM
  2. just installed B&M..!?
    By NIKDSC5 in forum Corvette
    Replies: 6
    Last Post: 12-31-2007, 03:31 PM
  3. Need a Cam installed in MD
    By INeedLS1 in forum Eastern Members
    Replies: 6
    Last Post: 05-16-2007, 04:21 PM
  4. Got my cam installed
    By BlackBeastLS1 in forum Internal Engine
    Replies: 18
    Last Post: 08-23-2006, 12:02 PM
  5. Anybody installed one of these?
    By CamaroKillZ28 in forum Manual Transmission
    Replies: 9
    Last Post: 03-15-2006, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •