Results 1 to 8 of 8

Idle Oil Pressure!!!

This is a discussion on Idle Oil Pressure!!! within the Internal Engine forums, part of the LSx Technical Help Section category; The car is warm and when i come to a stop meaning a stop light the car will idel about ...

  1. #1
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    Idle Oil Pressure!!!

    The car is warm and when i come to a stop meaning a stop light the car will idel about 38-40psi sometimes if i sit for a bit longer meaning im waiting for someone after a couple of minutes it will drop down to about 35psi, if i sit there any longer it will go to about 32-33psi. But the car runs fine, when i gas it goes up past 60psi easy i would say up to about 70 almost. My car is a 01Z 6speed, is this normal. Im using Valvoline Synthetic 10w30, just changed the oil about 1 month ago and before changind the oil it would do the same thing but im not sure what it had in there before just bought the car. Im sure it had 5w30 Synthetic is what the guy told me that they used before purchasing the car.


    Also i brought this up before in another thread but not sure were these sound and vibration is coming from but its strange when im at an idle and it doesnt matter wether the car is cold or hot it will make this strange harmonic sound that you can feel through the car it will sound something like a vruumm vruum and its not consistant in anyway it will do it for a few seconds at every couple of seconds and then it wont do it for more then a few seconds, just dont get it.

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    That is very normal. Mine gets as low as 20ish at hot idle(155k). 10 PSI per 1k of RPM is the safe boundary. You are golden. The vibration, got any aftermarket poly parts?

  3. #3
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    I dont think so i just recently bought the car and just tossing a bunch of aftermarket parts on it since so far it has no issues. Ill have to check that keep be a good reason as to the weird harmonic noises and vibration.

  4. #4
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Probably the head shields.. I have is as well. Might be the shifter vibrating around as well.

  5. #5
    Member slpdablueZ28's Avatar
    Join Date
    Sep 2008
    Location
    brooklyn
    Posts
    403

    blue
    2002 Camaro Z28

    shit any loose change rattles like a mofo in my car

  6. #6
    TAKE UR $$ blwn_00gt's Avatar
    Join Date
    Dec 2008
    Location
    mooresville nc
    Posts
    21
    2000 trans am

    Quote Originally Posted by JoshieDoom View Post
    That is very normal. Mine gets as low as 20ish at hot idle(155k). 10 PSI per 1k of RPM is the safe boundary. You are golden. The vibration, got any aftermarket poly parts?
    i know thats the rule of thumb but it just doesnt seem safe to me imo, at hot idle mine dont even get close to 40 and it has 101,000 on it..

  7. #7
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    Lowest ive gotten would be about 32-33 at the worst and thats sitting parked for a couple of minutes waiting. If i was at 25 id be worried so i hope it doesnt drop that low even at hot idle. My 94 Z's oil pressure is pretty low but most of them ive seen are, too bad i wish i still had my 93Z it had 218,000 miles at hot idle 45 psi with 10w30, lucky man who bought it from me. Well im not gonna worry about it much then once i get my tune from LSx, TB ported, ill have some fun with it and go to suspension mods.

  8. #8
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Ive asked sarge about this before. I was worried about it but remember oil flow and oil pressure are relevant. You can have great oil flow and a lower psi because of less restriction, but.. you might have 60 psi and a blockage with no so good flow... IMO

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Help: Fuel Pressure 52psi at idle and gets 0131/0151 only at WOT
    By fst100 in forum General Help
    Replies: 16
    Last Post: 02-01-2012, 04:42 PM
  3. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM
  4. Replies: 20
    Last Post: 02-15-2007, 09:28 AM
  5. Low Oil Pressure At Idle
    By RAMAIR47 in forum General Help
    Replies: 6
    Last Post: 06-20-2006, 08:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •