Page 1 of 2 12 LastLast
Results 1 to 20 of 29

I hear this noise in engine. Is it bad? Sounds bad to me!

This is a discussion on I hear this noise in engine. Is it bad? Sounds bad to me! within the Internal Engine forums, part of the LSx Technical Help Section category; my 2001 ls1 SS has this constant noise that sounds like a bad lifter(s), piston slap, or something idk. Which ...

  1. #1
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    I hear this noise in engine. Is it bad? Sounds bad to me!

    my 2001 ls1 SS has this constant noise that sounds like a bad lifter(s), piston slap, or something idk. Which I know these motors are usually pretty noisy with that GM "ticking" and all, but this sound is excessive. you can really hear it while in the car or just sitting there at idle also getting on it. does not go away when its warm. it just stays the same all tue time.
    So can someone help me out? B/c i have a couple g's in parts and don't wanna put it in of there's a good chase this thing may go. btw theres 55k on the motor&car.
    I always take care of it. and honestly rarely ever beat on it. my getting on it would be launching at 1,500 rpm's and taking it to 4,500rpm's-5000rpm's for 2 to 3 gears that's it. it been at the track once for three passes. I think I missed shift like 10x's total. I know thats pretty high but that why theres a rev limiter! right!?
    well here is the video. Check out this on YouTube:





    Sent from my iPhone using Tapatalk
    The sound of your piss hitting the urinal.......yea it sounds feminine!

  2. #2
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    My car do the same noise when is cold. After few seconds Is gone.
    My Z used to make the same noise. Both ls1.
    I could be wrong but if only does it when is cold. Is normal.

    It does it all the time or only when is cold?
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  3. #3
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Did you check the oil? What weight and brand of oil you use?

  4. #4
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    Happens all the time when I'm driving, racing, or idling. Also the oil is 10w-30 Pennzoil synthetic platinum w/ mobil1 filter. Filled 5.5quarts as always. i have to add a quart between oil changes tho, but I heard that's norm until I do the PCV mod. The cars always at 39-40psi until I race it then it jumps to 60-70psi (I'm going off stock cluster gauge)


    Sent from my iPhone using Tapatalk

  5. #5
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    also in that clip it has been warm. I had it's warming up the whole time while i was shoveling. its just that when I went back to turn her off, I sat there think wow that "ticking/knocking" sound is annoying. & why the F*^^ is it so loud. So I decided to take a vid & ask you guys.


    Sent from my iPhone using Tapatalk

  6. #6
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    it is kinda loud mine does it but is gone after a while..

    i could be wrong but the oil you are using could be a little heavy for a 55k miles motor.

    i had a charger with a hemi i used that oild the car had 35k miles on it,, it was making the same sound, i changed oil the noise was gone..

    it barely started doing that or you barely noticed it?

  7. #7
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Usually this issue is the oil filter and not the oil. You may have a defective anti drain back valve. It happens. I would change oil filters. Amsoil/FramXG or another M1.

  8. #8
    Junior Member
    Join Date
    Aug 2005
    Location
    Rancho Santa Margarita, CA
    Posts
    65

    Black
    2002 Trans Am

    I also have a loud tapping noise. It sounds like someone is hitting the side of the engine with a hammer. The tapping speed follows along with the engine speed. The faster the engine is turning, the faster the tapping sound.

    It is not there at start up. As the engine starts to warm up, the sound starts and gets louder. Once the car is fully warmed up, the sound goes away until I sit at idle for a little bit (like waiting in a fast food drive through). However, since my car is an AT4, if I put the car in neutral, the sound will slowly go away. When I put it back in Drive, the sound comes back. I do notice that the oil pressure drops a bit when in Drive.

    I am using Royal Purple 5W-30W with the Royal Purple filter. I am not sure if the noise coincided with me starting to use the Royal Purple filter.

    I added some Rislone to the engine and that seemed to help only for about a week.

  9. #9
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    1,706

    Ray Charles blue
    1492

    I have heard quite a few "stock" ls1 engines and many of them have had ticking on start up, even my 2004 GTO did but my 2000 Z28 is the most quiet stock LS1 engine I have ever heard.

    Perhaps its the snow on the car, she is telling you to move to a warmer climate.

    Doesnt sound like a tapping lifter nor exhaust, like said, could be the filter. Have only heard stories of that.

  10. #10
    Member stew215's Avatar
    Join Date
    Dec 2009
    Location
    Levittown, PA
    Age
    26
    Posts
    223

    Black
    1999 trans am

    This is what my car sounded like after my first oil change. In the video it was at 88,000 miles..... since then i have changed oil to mobil 1 and the sound is still there just not as loud..... the car now has 95,000 on it and runs great... I wouldn't worry to much about it. LS1 engines make a lot of noise.


    [ame]http://www.youtube.com/watch?v=Co_U9kwXzc0&feature=player_embedded[/ame]

  11. #11
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    so do you guys think it be safe to throw my new parts on? (h/c/i)

    @Sarge- that valve your talking about is that in the heads? will that go away when the heads, pushrods, & lifters are swapped out.

  12. #12
    Junior Member
    Join Date
    Aug 2005
    Location
    Rancho Santa Margarita, CA
    Posts
    65

    Black
    2002 Trans Am

    I think I have solved this (for my engine at least).

    It seemed that the noise would start up as the engine warmed up. And then it would go away.

    It seems like there was probably a constriction in part of the oil flow pathway and as the viscosity of the oil went up, it was harder to push the oil through.

    I had my engine flushed along with an oil change and the tapping sound has gone away. If it comes back in the next few weeks I will post up another reply.

  13. #13
    Junior Member 02ssmaro's Avatar
    Join Date
    Aug 2008
    Location
    Las Vegas
    Age
    31
    Posts
    55

    SS # 4436
    02 Camaro SS 35th LE

    It's good you figured it out. My engine is completely stock and it has knocked hard since I owned it. Gets quieter when warmed up but is still noticeable. I use a thin oil 5w-30 and it still is a noisy LS1. Wouldn't worry about it too much.

  14. #14
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    might sound dumb, but i recently had the same tick, i found out one of my spark plugs came a little loose, started backing itself out. i tightned the plug back up, and the noise went away completely. if you feel any vibration in any of your plug wires, thats what it is.

  15. #15
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Honestly that dull knocking sound sounds like piston slap to me which is common on all ls1's. The pistons from the factory were a little too small and would rock back and forth iin the bore. All the ls1's ive been in mine included have made this noise atleast until warm and sometimes it doesnt go away fully. However its not something to be concerned about the ngies till run fine and hard go ahead with your mods as planned

  16. #16
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by Eganslp View Post
    so do you guys think it be safe to throw my new parts on? (h/c/i)

    @Sarge- that valve your talking about is that in the heads? will that go away when the heads, pushrods, & lifters are swapped out.
    No he means the anti drain back valve in the oil filter

  17. #17
    Member Eganslp's Avatar
    Join Date
    Oct 2009
    Location
    Philadelphia
    Age
    31
    Posts
    271

    Sunset metallic orange
    '01 Camaro SS

    Quote Originally Posted by INMY01TA View Post
    No he means the anti drain back valve in the oil filter
    ok thanks, INMY01Ta!!!

  18. #18
    Junior Member
    Join Date
    Aug 2005
    Location
    Rancho Santa Margarita, CA
    Posts
    65

    Black
    2002 Trans Am

    Here is an update on my very loud tapping (clacking type sound) issue.

    I have added things like Rislone or Marvel Mytery Oil to my oil and that seems to make the sound go away. But after a couple of weeks, the sound comes back.

    So I finally decide to take it down to the Chevy dealer to have them look at it.
    They tell me it is a lower engine knock and I need to replace my engine. Not too happy about that since they tell me it will cost about $8,100 to swap out my engine.

    Any ideas on what else it might be, or something else I should try first before swapping out the engine?

    I am in South Orange County California if any of you know a good mechanic in the area I can take it to to be checked out.


    Thanks,
    Jim

  19. #19
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by redbird555 View Post
    Honestly that dull knocking sound sounds like piston slap to me which is common on all ls1's. The pistons from the factory were a little too small and would rock back and forth iin the bore. All the ls1's ive been in mine included have made this noise atleast until warm and sometimes it doesnt go away fully. However its not something to be concerned about the ngies till run fine and hard go ahead with your mods as planned
    Quote Originally Posted by 02ssmaro View Post
    It's good you figured it out. My engine is completely stock and it has knocked hard since I owned it. Gets quieter when warmed up but is still noticeable. I use a thin oil 5w-30 and it still is a noisy LS1. Wouldn't worry about it too much.
    Ditto both of the above. My engine used to knock/tick also. Still sounds like a sewing machine. If your car runs good I wouldn't worry about it. LS1s are noisy engines. Go ahead and spend $8,000 if you like, your next one may sound the same.

  20. #20
    Junior Member
    Join Date
    Aug 2005
    Location
    Rancho Santa Margarita, CA
    Posts
    65

    Black
    2002 Trans Am

    This is not the normal sewing machine sound that comes with the LS1's. I know what that is.

    This sounds like someone hitting the engine with a hammer.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. T56 Noise - Sounds Like Sloppy U Joint
    By YellaGoat in forum Manual Transmission
    Replies: 4
    Last Post: 08-10-2014, 02:11 PM
  2. slight ticking noise, sounds tinny, in dash
    By nosvet in forum Firebird / WS6
    Replies: 5
    Last Post: 10-31-2008, 07:04 AM
  3. Ticking noise on highway sounds like a valve
    By 180ls1 in forum General Help
    Replies: 19
    Last Post: 12-04-2007, 05:45 PM
  4. Replies: 9
    Last Post: 02-01-2006, 12:00 PM
  5. When making a hard left i hear a rubbing sounding noise???
    By NeeD4SpeeD in forum Suspension and Handling
    Replies: 3
    Last Post: 12-27-2005, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •