Results 1 to 3 of 3

Got a problem

This is a discussion on Got a problem within the Internal Engine forums, part of the LSx Technical Help Section category; I noticed the "service engine soon" light comming on for a while and not going away. So I called my ...

  1. #1
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Got a problem

    I noticed the "service engine soon" light comming on for a while and not going away. So I called my friend (still waiting for my software to come in) to come down and see whats wrong. We hook it up and the error was "cylinder 6 missfired"??? He said it had something to do w/ the pistons. My car is also making a ticking noise so it might be that. And i know its not pistion slap because its 70 degrees and the engine is at operatin temperature. For now we deleted the code but he said itll come back again. Any body know whats wrong??

  2. #2
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    o yeah and "catalytic converter error" came up also. Im guessing theres prolly a small leak or whole in the cats.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    How many miles are on your plugs? That's the first thing I would look at, plugs and wires. Can you narrow down the ticking? Could just be an exhaust leak. How many miles are on the car?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •