Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 114

Got bad news

This is a discussion on Got bad news within the Internal Engine forums, part of the LSx Technical Help Section category; Originally Posted by 67CamaroRSSS Put the point against the engine and the handle just under your ear around the jawbone. ...

  1. #21
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by 67CamaroRSSS View Post
    Put the point against the engine and the handle just under your ear around the jawbone. Works pretty good if you know what to listen for. I used to do that to diagnose valvetrain problems back in the day.
    Or for those that don't hear so well (like myself) I use a stethascope.

  2. #22
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by INMY01TA View Post
    Sure it ain't just piston slap? LS1s make noise. Mine does, I get some metallic dust on my magnet every oil change too. I'm not gonna tear it down on a whim.
    Both of our LS1's also get the metallic dust on the drain magnet. That's just after 3,000 miles too.

    Only one of them makes the cold piston noise for about 5 minutes, the other one is quiet as a mouse. So where it comes from is anyones guess, but I'm like you, I'm not tearing them down unless I have a better reason. Oil pressure is excellent on both. Niether are race cars at this point, just drivers.
    If one lets go I won't be that heart broken anyway, I'll do a simple crate motor swap and back on the road

  3. #23
    Junior Member chantel's Avatar
    Join Date
    Dec 2010
    Location
    Mi
    Posts
    15
    1999 Chevy Camaro

    It is rods,hear this noise: Tonk,tonk,tonk.My mechanic even put it near top of the cylinder and it is not piston slap.My mechanic saw it was a piece of a rod bearing too when the drain plug was pulled.Told me to keep an eye on this.Engine gets pulled next month instead of Febuary and I seen it comes out from the bottom.Ordered a set of Edelbrock heads,comp cam with a bigger lift and duration,Fast intake including the bigger throttle body last week.Talking getting a stronger crank and rods too,engine builder knows me very well.I have a lead foot and I am lucky that I did not blow it up.

  4. #24
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Could you post up a video of said noise? Everyone here assumes the worst get everyones opinion on here first it could save u some cash... LS1's are very noisy engines with piston slap valvetrain noise etc so it could very likely be one of those. Piston slap will be a dull knocking coming from the block but it does sound different than a rod. Does the noise escalate with rpms or does it go away? video please

  5. #25
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    sry i just saw your reply but please do a video anyway... also no offense but if you have a bad rod DO NOT drive the car it will damage the crank among other things and eventually could destroy the block.

  6. #26
    Junior Member chantel's Avatar
    Join Date
    Dec 2010
    Location
    Mi
    Posts
    15
    1999 Chevy Camaro

    It is rods and my mechanic has good hearing,he checked it out throughly.He said it was not piston slap and I trust him,he fixes my cars.Even my cousin Troy heard it run too,he said it was rods and is not piston slap.My cousin Troy knows his LS1 stuff off of his head and never seen one with piston slap yet.Said the tonk,tonk,tonk noise is from rods.I had him come over today to check it out and he knows my mechanic Gerald very well.I know better if there are loud noises,shut it off asap.I had the car towed to the shop,told the tow truck driver not to run it which he did and my father took it back to my place on his car trailer.A couple of my father's employees came over and pushed it back in,I was there when this happened.

  7. #27
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    ls1's do in fact have the infamous piston slap or some consider it a ticking noise when you first crank it up, and when it warms up its fine cause the pistons needed to heat back up and expand back to the normal size.

  8. #28
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Quote Originally Posted by chantel View Post
    It is rods and my mechanic has good hearing,he checked it out throughly.He said it was not piston slap and I trust him,he fixes my cars.Even my cousin Troy heard it run too,he said it was rods and is not piston slap.My cousin Troy knows his LS1 stuff off of his head and never seen one with piston slap yet.Said the tonk,tonk,tonk noise is from rods.I had him come over today to check it out and he knows my mechanic Gerald very well.I know better if there are loud noises,shut it off asap.I had the car towed to the shop,told the tow truck driver not to run it which he did and my father took it back to my place on his car trailer.A couple of my father's employees came over and pushed it back in,I was there when this happened.
    No offense intended but if your cousin hasnt heard an ls1 with piston slap he must not know them well EVERY one I've heard has it with the exception of 1 and ive heard and driven 10-15 different ones over the years. Its is entirely possible it has rod issues but were just double checking.
    piston slap: [ame]http://www.youtube.com/watch?v=3sksc58wPfI[/ame]

    rod bearing: [ame]http://www.youtube.com/watch?v=iT4mQa8_YH0[/ame]

  9. #29
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by redbird555 View Post
    No offense intended but if your cousin hasnt heard an ls1 with piston slap he must not know them well EVERY one I've heard has it with the exception of 1 and ive heard and driven 10-15 different ones over the years. Its is entirely possible it has rod issues but were just double checking.
    piston slap:

    rod bearing:

  10. #30
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Quote Originally Posted by redbird555 View Post
    No offense intended but if your cousin hasnt heard an ls1 with piston slap he must not know them well EVERY one I've heard has it with the exception of 1 and ive heard and driven 10-15 different ones over the years. Its is entirely possible it has rod issues but were just double checking.
    piston slap:

    rod bearing:
    jesus,gladmy car doesn't make those noises.

  11. #31
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    LOL^ mine sounds just like the first one it sounds like a damn diesel but what can i say it runs hard and doesnt use oil which is rare for an ls1 lmao i cant complain.

  12. #32
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Yikes, that first piston slap video sounds like a diesel.

    I have 2 LS1's, and only one of them has the piston slap,,,,but it's not nearly as loud as that video I doubt it's even loud enough to pick up on a video.
    My other is quiet as a mouse.

    I agree, very common problem with these engine though. Don't mean to offend, but like the others have said, if you are working with a mechanic that claims to know LS motors inside and out and has never heard one with piston slap, ya might want to search around for another.

  13. #33
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by Firebirdjones View Post
    Yikes, that first piston slap video sounds like a diesel.

    I have 2 LS1's, and only one of them has the piston slap,,,,but it's not nearly as loud as that video I doubt it's even loud enough to pick up on a video.
    My other is quiet as a mouse.

    I agree, very common problem with these engine though. Don't mean to offend, but like the others have said, if you are working with a mechanic that claims to know LS motors inside and out and has never heard one with piston slap, ya might want to search around for another.
    mine sounds like that one when you do what he does I always make sure I crank it up 10 to 15 mins before I leave. You cant hear it make the noise unless you give it a little rev which I never do cause I dont want to mess anything up.

  14. #34
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Something interesting, I've heard this same noise in some classic cars I've tuned. Seems they all had too much ignition timing, and when they were cold it magnified. Like some form of pre-igntion.
    When I would start a particular car cold and it had that diesel noise, I would reach in and unplug the vacuum advance and the noise would disappear.

    Changed the ignition with less curve, more initial, and installed an adjustable vacuum advance that I could knock down to only about 10 additional degrees. Noise went away.

  15. #35
    Junior Member whitetrashbird's Avatar
    Join Date
    Dec 2010
    Location
    Tx
    Posts
    65

    Blue
    02 Firebird Transam

    I've noticed that my newly acquired bird has a little bit of the piston slap noise when first started on a cold morning. I actually assumed it was a lifter making a little noise and wasn't too worried about it. Glad to hear it's fairly common since I'm having to jump on the learning curve on these LS1's.

    Dan

    "Timid men prefer the calm of despotism to the tempestuous sea of liberty"....Thomas Jefferson

  16. #36
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    My 02 does it, started at about 50,000 miles, and has 79K now.

    My 00 doesn't do it at all, and has 80K on it. Just luck of the draw

  17. #37
    dbl clutch'n like i shld WICKEDLS1's Avatar
    Join Date
    Aug 2010
    Location
    Oklahoma City, Oklahoma
    Posts
    1,807

    sebring silver
    Y2K SS CAMARO

    i get a little noise from mine and im at 85k but its not too loud and you can only hear it in the cab

  18. #38
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by Firebirdjones View Post
    My 02 does it, started at about 50,000 miles, and has 79K now.

    My 00 doesn't do it at all, and has 80K on it. Just luck of the draw
    The 00 is a wednesday motor lol.

  19. #39
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    Hardened chromoly pushrods are only $100 so cheap enough to swap out for now till you do a rebuild.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  20. #40
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    Quote Originally Posted by WICKEDLS1 View Post
    i get a little noise from mine and im at 85k but its not too loud and you can only hear it in the cab
    wow..85k was when mine started...with a click...but heard from inside and out...
    then today at 86k its clanking like a mother...
    although it doesnt sound like a spun bearing...but its more clankier than a slappy piston...
    im thinking bent rod

    Another "WTF is this noise" thread...

Page 2 of 6 FirstFirst 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NBC News, ..the Grand Daddy of Fake News... (vid)
    By wileyCoyote in forum Political / Debate Forum
    Replies: 0
    Last Post: 12-26-2016, 04:33 PM
  2. No news = Good news (The kiddo)
    By Mr. Luos in forum Almost Anything Goes
    Replies: 8
    Last Post: 06-29-2011, 11:46 AM
  3. Good news and bad news with my eyes!
    By blackSS01 in forum Almost Anything Goes
    Replies: 24
    Last Post: 06-29-2010, 08:04 PM
  4. Sad news: Mr. Eeks passed away... Good news:
    By Spaz in forum Almost Anything Goes
    Replies: 23
    Last Post: 01-03-2009, 09:49 PM
  5. Replies: 8
    Last Post: 04-28-2007, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •