Results 1 to 14 of 14

Drivers side lifters chatter?

This is a discussion on Drivers side lifters chatter? within the Internal Engine forums, part of the LSx Technical Help Section category; Hey everyone, I've got a 98 WS6 that internally is all stock. The last few weeks i've been getting a ...

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    Question Drivers side lifters chatter?

    Hey everyone,

    I've got a 98 WS6 that internally is all stock. The last few weeks i've been getting a chatter from my drivers side head, it sounds like the lifters to me. But i'm not sure. I've also got a little bit of a funny running idle, but i found that the #1 and #2 piston plugwires were barely connected so i think that was my rough idle.

    BUT any idea on the chatter? is it time for new lifters? i know i'm about due for an oil change so i'm hoping that some fresh oil wil help calm it down.

    It mostly only makes the chatter at idle, though i did have the T's off yesterday and i could hear it just a tad going down the road.

    Thanks for any input.
    Casey
    Last edited by setzer6127; 05-06-2008 at 08:42 AM.

  2. #2
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    What is your oil pressure gauge running at?

  3. #3
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    when i looked earlyer at idle it was just above 40 on the gauge, which as far as i know is normal.

  4. #4
    Junior Member jz28's Avatar
    Join Date
    Sep 2007
    Location
    Bay Area
    Age
    33
    Posts
    88

    Red
    02 camaro Z28

    i have the same problem. my gauge sits at 40, and when its real hot i'd say 35 at idle. once i get on it it jumps to 50. is that similar to yours? i'm due for an oil change too..

  5. #5
    Awaiting Activation
    Join Date
    Feb 2008
    Location
    los angeles
    Age
    32
    Posts
    237

    black
    98 Z-28

    use some lucas oil additive and some 10w-30 when you do the oil change. hopefully its not a lifter. when they where doing the rebuild on mine the lifter was getting stuck and not dropping back down and the push rod was hitting it causing the chatter

  6. #6
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    Hrm.. thanks for the sugestion, i've been running Royal Purple 5W30 in it... the Lucas OK to use with the synths i'm assuming? i can probably step it up to the 10W30 purple. I planed on changing the oil this weekend but i havent picked up the goods yet. So i guess i can go that rout and see if it helps the situation or not.

  7. #7
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    Ok, so Friday i changed my oil, added some lucas oil additive and it seems to be slightly quiter, but its still definitely chattering, and after the engine is warm it idles really funny. It's not really rough and hard, but it's almost like a stutter every once in a while. RPMs are around 700 or so which i believe is normal. Makes me think that maybe my valves arent closeing and opening all the way every time. But i havent noticed anything going down the road.

    Any ideas?

    rocker arms? valve springs? every thing in the valve train?

  8. #8
    Member 408WS6's Avatar
    Join Date
    Jan 2006
    Location
    Houston
    Age
    50
    Posts
    401

    Current best: 10.60/126.8
    1998 Pontiac TA WS6

    Have you ever had your rocker arms loose for any reason? If so, maybe the preload may not be set right. Outside of that, you may be right. You may need new lifters. Chattering is common in these engines, but usually goes away after warming up. You indicate that your continues after you drive it some. Sounds like the lifters could be shot.

  9. #9
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    as far as i can tell the valve covers have never even been off of the engine. I'm the 4th owner, i know the last guy didnt do jack to it because he only put 800 miles on it. So no i've never had the rocker arms off. I really dont want to have to tear into this thing yet!.. hrm.. damn..

  10. #10
    Junior Member blackonblackws6's Avatar
    Join Date
    Mar 2007
    Location
    USA
    Age
    47
    Posts
    45

    Black
    2002 WS6 TA

    same issue here. i had it at a GM dealer, they told me it needed lifters. i have 15k on it now. the dealer put new lifters in it supposedly, it still does it. my oil psi is great. come to find out a few of the valves aren't seating causing my rough idle. it runs fine in the upper rpm's not sure whats going on but they will be doing a valve job next. hope that fixes it. not sure if thats your issue but some thing to think about.

  11. #11
    Junior Member motrhd1's Avatar
    Join Date
    Oct 2005
    Location
    Orlando
    Age
    55
    Posts
    36

    Black
    2001 Ram Air

    lifter rattle

    the valvetrains on LS1's are the weak point,for people that drive like us, i thought we all knew that. Start with springs and rockers arms then lifters in order of death. Had my valvetrain done -springs, pushrods, guide plates, rocker arms, took away my rattle and chatter until 100K now my lifters are acting up....should have done them at the same time. IMO i would not think any "performance" oil and filter combo would change this ...its inevetible

  12. #12
    Junior Member
    Join Date
    Jan 2008
    Location
    Everett, WA
    Posts
    66

    Red
    1998 Firebird T/A WS6

    My noise problem was my exhaust header gaskets. I ended up having to use double gaskets, problem went away. I'm getting a little shutter at idle now, but i've done lots of little tweaking to this thing and unless the prior owner had any computer work done, its still running the stock tune. So i figured it probably just needs a tune done.

  13. #13
    Member
    Join Date
    Sep 2008
    Location
    kansas city mo
    Posts
    249

    black
    2000 camaro ss

    same problem here at 42k.

  14. #14
    Member RealLiveMD's Avatar
    Join Date
    Feb 2006
    Location
    Memphis
    Posts
    262

    Black
    2002 WS6

    Dude, leave it the F alone. I have invested over $1500 chasing meaningless tics and rattles. In the end, the car still does it. Drive it like you stole it.... and rebuild if it blows.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Drivers side is way lower than passenger side......
    By 98TransAmWs-6 in forum Suspension and Handling
    Replies: 23
    Last Post: 10-10-2012, 11:21 AM
  2. Camaro 1" lower on drivers side than Pass side
    By hix5000 in forum General Help
    Replies: 10
    Last Post: 07-03-2009, 06:16 AM
  3. drivers side t=top ???
    By 402 Guru in forum General Help
    Replies: 2
    Last Post: 02-16-2008, 06:47 PM
  4. Looking for drivers side mirror
    By 270weatherby in forum Parts Wanted / Trade
    Replies: 3
    Last Post: 02-10-2007, 02:45 PM
  5. Drivers side headlight won't go down!!!
    By evlls1pimp in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-16-2006, 04:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •