Results 1 to 11 of 11

cooling issue

This is a discussion on cooling issue within the Internal Engine forums, part of the LSx Technical Help Section category; I have a stock 2001 ss camaro and the temp. gauge will rise to around 210 and just stay there, ...

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Location
    north carolina
    Posts
    1

    black
    2001 ss camaro

    cooling issue

    I have a stock 2001 ss camaro and the temp. gauge will rise to around 210 and just stay there, no matter if I'm cruising or idleing . Should I be concerned about this being to hotor do most ls motors run this way.

    Thanks

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Our cars run hot so the cats work efficiently, your car is perfectly normal as long as the temps don't fluctuate.

  3. #3
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Your fine

    Thats just a dummy gauge anyway.

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I run a backup digital gauge that shows my temp running between 185 and 192 with a 180 thermostat. My stock gauge reads a bit under 210 all the time once the engine is warmed up.

    When changing my thermostat, it was still airlocked at initial start up and the temp came up to 225 on the digital gauge. Even there, the stock gauge stayed put at just under 210.

    The stock gauge is an approximation at best...

  5. #5
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Quote Originally Posted by Hi-Po View Post
    Your fine

    Thats just a dummy gauge anyway.
    Correct 1998 is the only year LS car with a properly functioning Temp guage.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  6. #6
    🤔 11s. blackbirdbrain89's Avatar
    Join Date
    Sep 2007
    Location
    hagerstown, mercersburg
    Age
    28
    Posts
    1,844

    black trans am
    2000

    that might be the only better thing for a 98 then any other year lol.... but mine seems to be right from hp tuners logs and stocker

  7. #7
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Shit mines off 20-25 * from what HPT reads. I dont give any mind to that guage as long as its where it usually is.

  8. #8
    Junior Member krazykarl454's Avatar
    Join Date
    Jun 2007
    Location
    quakertown PA
    Posts
    86
    yea on my 98' it will move around abit. when its movin its around 180ish, and in traffic the low speed fan will kick on around 210 and drop her back to around 180ish. never had the high speed fan kick on. she runs nice

  9. #9
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    mine gets to 210 in stand still traffic but once im cruising its at a steady 160-170

  10. #10
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Just check the intake to the radiator under the car and make sure there is no trash. Every no and then I will pick up a plastic bag that has to be pulled out of there. I notice it in the A/C the most but the temp will only move a hair on the stock temp. other than than that it's normal

  11. #11
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by 1998 T/A View Post
    mine gets to 210 in stand still traffic but once im cruising its at a steady 160-170
    Yep. Same here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issue.. may be tune issue.. help?
    By okiels1 in forum General Help
    Replies: 2
    Last Post: 12-07-2016, 03:17 PM
  2. pvc issue... vacuum leak....tune issue?
    By okiels1 in forum General Help
    Replies: 3
    Last Post: 03-05-2016, 10:10 AM
  3. Help: Cooling/Overheating issue
    By Matto4785 in forum General Help
    Replies: 5
    Last Post: 05-15-2012, 04:23 AM
  4. cooling issue
    By JAX04 in forum GTO
    Replies: 28
    Last Post: 04-15-2011, 02:18 PM
  5. some major cooling issue
    By abarthle in forum Firebird / WS6
    Replies: 0
    Last Post: 07-27-2007, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •