Results 1 to 18 of 18

clunk sound

This is a discussion on clunk sound within the Internal Engine forums, part of the LSx Technical Help Section category; When I push the gas I hear a clunk sound, it sounds kinda like the engine slides back towards the ...

  1. #1
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    clunk sound

    When I push the gas I hear a clunk sound, it sounds kinda like the engine slides back towards the wall, but I know its not, because we have looked at it while I push the gas. I know the tranny fluid is alittle low, but I dont think thats what is causing the sound. Ill try and get a video of it tomorrow so it will probly be easier. Also, it doesnt do the sound when it shifts through gears, just when I give it gas.

  2. #2
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    I would guess a bad motormount
    1999 Camaro SS/ Pewter/ #1775 - LS1 6-speed - Predator 3 Custom Tune - Pro 5.0 - LS7 Clutch - 3.90's - Koni's - Strano Springs and Sway Bars - SFC's - Full UMI Chassis and Suspension - LS6 Intake PnP TB - ARH LT's and Kitty Ran Away - Magnaflow.

    12.6 at 112

    http://www.fquick.com/Tyler_LS1

  3. #3
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    How many miles? I'm guessing it's an auto?

  4. #4
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    ya its an auto. it has about 120k on it, but this is the 3rd engine in it. The 1st guy replaced it so I would think they had new motor mounts, they didnt look that bad when we put the new engine in..

  5. #5
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    sigh, probly is the motor mount.... I shoulda just replaced it while the engine was out FUCK I dont wanna take it right back out to replace the mounts...............

    Could it be the transmission mount? im thinking thats more likley if that is even an option
    Last edited by Justin23454; 11-09-2010 at 07:15 PM.

  6. #6
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    after looking more into it, Im thinking its the trans mount. It has that damn banging sound bad all the time, unless its in N. If I put it in gear its SoOOoOO damned annoying.

  7. #7
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Then I would start there first, the tranny mount is much easier to change

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    it does sound like your tranny mount is the culprit.

  9. #9
    Member turyg ls1's Avatar
    Join Date
    Apr 2010
    Location
    Clewiston,Fl
    Posts
    107

    Pewter
    2002 camaro ss slp #2582

    I agree with Tyler.. Its easier

  10. #10
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    Will a 96 trans. mount work on my 98? Ive been calling people but no one has them, they all say it doesnt show up.

  11. #11
    Senior Member cpop98ws6's Avatar
    Join Date
    May 2010
    Location
    Wilkes-Barre, PA
    Posts
    1,545

    Black/Black
    98 WS6/04 Sierra Dmax

    82-02 are the same mounts. I went with the prothane mount, much better than the stock one.

  12. #12
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    ive called about 15 places around here and only napa had a 96 one. 18bucks. I think ill get that then order the other ones. Also does it matter if its for a v6 ?
    Last edited by Justin23454; 11-10-2010 at 09:47 AM.

  13. #13
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    yaaa was the tranny mount. fixed for $17.39 and not hard at all to fix lol.

  14. #14
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Nice! Did you do a polyurethane one?

  15. #15
    Senior Member Justin23454's Avatar
    Join Date
    Aug 2007
    Location
    Virginia beach
    Age
    33
    Posts
    1,963

    SOM
    1998 Trans Am

    Quote Originally Posted by Tyler_LS1 View Post
    Nice! Did you do a polyurethane one?
    No I just went cheap for now so I could drive it, if I tried to get one of those I would of had to order it which woulda taken a few days

  16. #16
    Member bberretta's Avatar
    Join Date
    Aug 2009
    Location
    Memphis, TN
    Posts
    665

    Bright Red
    2000 TA Firehawk 0041/742

    It's always better to put a rubber mount back in unless you are going all poly (motor and trans mounts).

  17. #17
    Member TA98's Avatar
    Join Date
    Mar 2009
    Location
    Maryland
    Posts
    863

    Black
    1998 Trans Am

    Quote Originally Posted by bberretta View Post
    It's always better to put a rubber mount back in unless you are going all poly (motor and trans mounts).
    Why? Just to keep the amount of flex similar?

  18. #18
    Member xmarkx's Avatar
    Join Date
    Mar 2010
    Location
    EAST bay area Cali
    Posts
    634

    black
    1999 camaro SS

    Quote Originally Posted by bberretta View Post
    It's always better to put a rubber mount back in unless you are going all poly (motor and trans mounts).
    x2

    it can change your pinion angle slightly because the poly doesn't squish down like rubber so if you do the tranny and not the motor the tranny will be up a little higher

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  2. clunk clunk clunk
    By zmandan in forum Drivetrain
    Replies: 6
    Last Post: 01-10-2012, 12:14 PM
  3. This clunk is making my brain clunk....
    By silversho89 in forum Drivetrain
    Replies: 5
    Last Post: 04-22-2009, 04:51 AM
  4. Clunk Sound Tranny Mounts/
    By chvydav99 in forum Automatic Transmission
    Replies: 0
    Last Post: 08-28-2006, 02:59 AM
  5. Trying to chase down a "clunk" sound
    By Warbird in forum Almost Anything Goes
    Replies: 6
    Last Post: 04-16-2006, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •