Results 1 to 10 of 10

Cam installed. now to fix the idle...??

This is a discussion on Cam installed. now to fix the idle...?? within the Internal Engine forums, part of the LSx Technical Help Section category; just installed a comp cam with .581 lift. The car cranked right up and the rocker arms had a little ...

  1. #1
    see you in my rear view
    Join Date
    Apr 2006
    Location
    Boiling Springs SC
    Age
    35
    Posts
    34

    Pewter
    2001 WS.6 Trans AM

    Cam installed. now to fix the idle...??

    just installed a comp cam with .581 lift. The car cranked right up and the rocker arms had a little rattle at first, but the smoothed out after it warmed up. I only tightened them to 22ft lbs, that is what I read on ls1howto.com, Since I also changed the valve springs to comp cams beehive springs should I have tightened them to 25lbs or so??? And for the idle. Not too great. I had to stay on the gas to keep it alive at first, it was falling below 400 RPMs. I took it for a short drive and it ran great. On the way home from the shop I pushed in the clutch getting off an exit ramp and it died in about 2 seconds. The idle roller coasters from 350 rpms to about 1100 and then back down. Is there anything I can do until the car gets tuned to change the A/F ratio that the computer is set for now?? Or am I SOL until the car gets tuned?? Any and all help is greatly appriciated guys, thanks.
    [B]2K1 WS.6 m6: SLP Lid, MAF, smooth bellows, Y-Pipe, Loudmouth, 160 Stat, TB bypass, TR Velocity Stack, SLP Short Throw, K&N, Taylor 10mm wires w/ iridium NGK plugs, and 255lph F/P, Comp Cam, Chromemoly Rods, Comp Valve Springs

  2. #2
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,746

    Black
    383 Procharged & N20 Vert

    Use the idle set screw to give it more air.

    You will have to remove it and install it from the top of the TB
    Black 1999 Blown Convertible A4
    Forged 383, ATI D-1SC
    NX MAF Kit | 222/226 .585 115
    AS Stage II 6.0L FI Heads
    Moser 9" | 3.70 | Wavetrac | 35 Spline | Vigilante 3600
    548.0 RWHP - 563.8 RWTQ - 10# - D1

    666.0 RWHP - 734.2 RWTQ - 125 Shot - P1

    Black 2009 Escalade Hybrid 4WD
    Black 2008 GMC Yukon Hybrid 4WD (Totaled)

    Black 2013 Chevy Volt (Gone)

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    Lafayette/Indy, IN
    Age
    34
    Posts
    19

    Rally Red
    2000 Camaro Z28

    having it tuned will help alot. Had a guy tune it with EFIlive and that took all of my stalling and high idle issues.

  4. #4
    Senior Member ninobrn99's Avatar
    Join Date
    Aug 2003
    Location
    Honolulu HI
    Age
    34
    Posts
    2,486

    Pewter
    all bore 370 Trans Am

    giving us the lift of the cam really doesnt help much Like Ed said, use the idle screw tweak it a bit, then get it tuned properly.

  5. #5
    Member Flobeast385's Avatar
    Join Date
    Aug 2005
    Location
    NC
    Age
    32
    Posts
    124

    Pewter
    1999 TA M6

    What are the cam specs exactly, when i installed my cam 224/581 112 it had to be driven around for a while til the comp adjusts. After that i had no problems with it stalling or surging even without a tune until i turned the A/C on and then it would act up with me every one in a while. like the others said, you could try to adjust throttle screw
    99 Trans Am M6
    SLP lid/FRA/TBB/Comp 224/224 581/581 112LSA
    Comp 918s/Comp PRs/Hedman TorkStep LTs
    Custom Y/Exhaust/Pro 5.0

  6. #6
    see you in my rear view
    Join Date
    Apr 2006
    Location
    Boiling Springs SC
    Age
    35
    Posts
    34

    Pewter
    2001 WS.6 Trans AM

    Unhappy

    well, I really wish I knew the exact specs on the cam. I bought it from a friend of mine who has had it in his car when he bought it. The back end of the car was later wrapped around a tree so he took the engine components apart and sold them. All he could tell me was it was a comp cam with a .581 lift. I took the negative terminal off the battery and let it sit for about 10 min then hooked it back up and drove it around for a while trying to let the computer learn the new A/F mixture. It helped, still isn't that great though. I am putting headers on in a couple of months. I'm waiting until after the headers to get the car tuned. Thanks for your help.

  7. #7
    Senior Member ninobrn99's Avatar
    Join Date
    Aug 2003
    Location
    Honolulu HI
    Age
    34
    Posts
    2,486

    Pewter
    all bore 370 Trans Am

    how does your friend not know what cam he got installed??

  8. #8
    PUREVIL
    Join Date
    Aug 2005
    Location
    South Jersey
    Age
    36
    Posts
    140

    Black
    2000 Trans Am

    his friend bought it w/ the cam already in the car. the wrecked, then mrdaviv bought it.

    w/ the lift of the cam im guessing its prolly a 224/224 or 224/228.

    in all honestly. i would get the car tuned asap. for all you know you could be a a 10:1 a/f or a 15:1 a/f ratio.

    then just get a quick tune after the headers.

    -brandon

  9. #9
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    sounds like a good size cam, definately agree with demonicbird, get a tune ASAP because you do some damage to your motor

  10. #10
    see you in my rear view
    Join Date
    Apr 2006
    Location
    Boiling Springs SC
    Age
    35
    Posts
    34

    Pewter
    2001 WS.6 Trans AM

    Quote Originally Posted by Demonicbird00 View Post
    his friend bought it w/ the cam already in the car. the wrecked, then mrdaviv bought it.

    w/ the lift of the cam im guessing its prolly a 224/224 or 224/228.

    in all honestly. i would get the car tuned asap. for all you know you could be a a 10:1 a/f or a 15:1 a/f ratio.

    then just get a quick tune after the headers.

    -brandon
    For Sure. I am putting headers on in less than 2 months and It will not be driven hardly any until it is tuned. The cam lopes pretty good even though the car is still catted. I appriciate you guys taking the time to give me some advice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. How To Fix Idle Problems - Idle Time
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-05-2012, 08:50 PM
  3. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM
  4. SLP Lid installed
    By Eric1987 in forum Camaro / SS
    Replies: 67
    Last Post: 01-30-2009, 02:51 PM
  5. Just installed new throttle Body,idle issue
    By Whiteboycntdnce in forum External Engine
    Replies: 4
    Last Post: 02-09-2008, 11:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •